L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)

  • 1856 Risposte
  • 197668 Visite

0 Utenti e 2 Visitatori stanno visualizzando questo topic.

Offline Faddix

  • Nuovo Iscritto
  • *
  • 7
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1785 il: 13 Settembre 2019, 01:32 »
Scusi non sapevo che ci fossero regole di questo tipo, sono nuovo ai forum. La ringrazio di avermi informato, mi adeguerò alle regole.

Offline reds

  • Nuovo Iscritto
  • *
  • 32
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1786 il: 14 Settembre 2019, 20:56 »
Scusate mi sapete dire se DGA4130 (
AGTEF_1.1.2) rootato , Versione GUI 9.4.70-184d06d3  si può usare sotto FTTH Tiscali 1Giga??

Offline FrancYescO

  • Esperto
  • ****
  • 1330
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1787 il: 14 Settembre 2019, 20:59 »
si... poi dipende dalla tecnologia, se sei senza ONT esterno (cagliari e perugia) devi tenerti anche il genew e chiedere te lo configurino come ONT al 130.

Offline reds

  • Nuovo Iscritto
  • *
  • 32
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1788 il: 14 Settembre 2019, 23:19 »
@ FrancYescO è sotto openfiber no Cagliari no Perugia

Offline FrancYescO

  • Esperto
  • ****
  • 1330
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1789 il: 15 Settembre 2019, 00:52 »
Allora già hai ONT esterno... Quindi puoi collegare nella porta WAN del 4130 e configurarlo con i parametri che trovi nel mytiscali (teoricamente VLAN 835 e qualunque credenziale PPPoE)

Offline lucash78

  • Nuovo Iscritto
  • *
  • 41
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1790 il: 17 Settembre 2019, 16:39 »
TG789vac V2 TIM con firmware iiNet 2.2.1 e GUI 9.4.70



La "piastrella" è quella delle "Funzioni Extra", una volta aperta sembra funzionare tutto. Di seguito l'error.log di nginx

Codice: [Seleziona]
2019/09/16 16:19:36 [error] 4796#0: *5 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:36 [error] 4796#0: *3 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:36 [error] 4796#0: *1 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:45 [error] 4796#0: *7 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:45 [error] 4796#0: *4 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:45 [error] 4796#0: *8 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:45 [error] 4796#0: *6 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"
2019/09/16 16:19:45 [error] 4796#0: *9 lua entry thread aborted: runtime error: /usr/lib/lua/web/taint.lua:89: bad argument #4 to 'c' (no value)
stack traceback:
coroutine 0:
[C]: in function 'c'
/usr/lib/lua/web/taint.lua:89: in function </usr/lib/lua/web/taint.lua:83>
(tail call): ?
[string "091_system.lp"]:25: in function 'n'
/usr/lib/lua/web/lp.lua:55: in function 'include'
/www/docroot/ajax/get_card.lua:11: in function 'n'
/usr/lib/lua/web/web.lua:99: in function 'process'
content_by_lua(nginx.conf:109):4: in function <content_by_lua(nginx.conf:109):1>, client: 192.168.11.246, server: localhost, request: "GET /ajax/get_card.lua?modal=/modals/system-modal.lp HTTP/1.1", host: "192.168.11.1", referrer: "http://192.168.11.1/"

Offline FrancYescO

  • Esperto
  • ****
  • 1330
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1791 il: 17 Settembre 2019, 17:00 »
C'è un motivo particolare per cui utilizzi iinet? quando sono disponibili firmware base più nuovi è solo un rompimento di scatole backportare quindi ti consiglierei più semplicemente di mettere UNO

Offline lucash78

  • Nuovo Iscritto
  • *
  • 41
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1792 il: 17 Settembre 2019, 18:43 »
In realtà no ma all'epoca, quando avevo tirato su un firmware diverso da quello telecom, era conosciuto solo l'iinet mi pare. Quindi avevo messo quello. Posso mettere il firmware UNO direttamente dalla GUI di quello iinet e poi sbloccarlo per avere l'accesso in ssh o devo andare di tftp e poi sbloccarlo?
« Ultima modifica: 18 Settembre 2019, 08:14 da MisterFTTH »

Offline FrancYescO

  • Esperto
  • ****
  • 1330
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1793 il: 17 Settembre 2019, 19:41 »
Se lo installi da GUI hai l'opzione per mantenere il root.

Volendo puoi anche non resettare le configurazioni e quindi mantenere anche la GUI, ma te lo sconsiglio e ti direi di fare l'aggiornamento mantenendo solo root per poi reinstallare la GUI al riavvio

Offline r.firefox

  • Nuovo Iscritto
  • *
  • 28
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1794 il: 19 Settembre 2019, 08:22 »
Buongiorno, stamani mi e' venuta questa folle idea:
c'e un comando per spegnere il router ? reboot lo fa ripartire, poweroff fa lo stesso di reboot....
e per farlo riattivare ? wake on lan 192.168.1.1 ?
grazie

Offline Ansuel

  • VIP
  • *****
  • 3171
  • Sesso: Maschio
  • Il trucco è avere tanti modem da brikkare :P
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1795 il: 19 Settembre 2019, 23:32 »
Tasto dietro al modem???
comunque normalmente è difficile trovare questa opzione su modem/nas/router/switch quindi...

Offline r.firefox

  • Nuovo Iscritto
  • *
  • 28
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1796 il: 20 Settembre 2019, 02:35 »
Quindi va bene così  :) come a Faenza.. si fa senza ...

Offline nclmrc

  • Membro Anziano
  • ***
  • 167
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1797 il: 20 Settembre 2019, 07:55 »
@Ansuel penso che ci sia qualche problema nell'aggiornamento alla versione 2.1.0 del firmware. Praticamente ho scoperto che vengono mantenute delle configurazioni nei mmpbx***** che invece dovrebbero essere sovrascritte con l'aggiornamento. Ieri sera ero stanco e non ho spulciato le configurazioni, ma appena ho copiato i file da un modem con fonia OK con firmware 2.1.0 su uno con fonia KO stesso firmare ha iniziato a funzionare.

Offline FrancYescO

  • Esperto
  • ****
  • 1330
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1798 il: 20 Settembre 2019, 08:29 »
La configurazione era stata inserita in manuale o tramite ACS?

A come dice @putipower sembra da alcuni IP 9279.x non funzioni il VoIP (e basta riavviare per farlo riprendere) mentre se la configurazione è stata messa tramite ACS dovrebbe utilizzare VLAN (sempre se sia ancora il default) e quindi non soffrire del problema
« Ultima modifica: 20 Settembre 2019, 20:20 da FrancYescO »

Offline putipower

  • Membro Anziano
  • ***
  • 121
Re:L'angolo di Ansuel: ricerca e sviluppo su DGA4130 (AGTEF) & DGA4132 (AGTHP)
« Risposta #1799 il: 20 Settembre 2019, 18:30 »
veramente avevo scritto che erano gli ip che cominciavano con 79.xx.xx. ma proprio oggi si e' registrato con questo serie di ip......
« Ultima modifica: 20 Settembre 2019, 21:06 da MisterFTTH »
timhub 2.0.1-003 gui 9.0.68 blacklist 3.0.4 TIM 100-20
sercomm vd625 1.09