[GUIDA] Come ripristinare il fw Telecom sul "Modem ADSL2+ Wi-Fi N" alias AGPWI

  • 143 Risposte
  • 68324 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline bas

  • Membro Giovane
  • **
  • 64
ciao, nel punto 3 in questi comandi:
Codice: [Seleziona]
set manufacturer/wlan/wep 0000000000000
set manufacturer/wlan/wpa 000000000000000000000000
si pu˛ mettere quello che si vuole e solo wep o solo wpa o vanno settati entrambi?

Offline gabnik

  • Esperto
  • ****
  • 715
Metti come da guida poi puoi modificare anche le chiavi di cifrature e le diverse modalitÓ.

Offline Miguel89

  • Global Moderator
  • VIP
  • *****
  • 5048
  • Sesso: Maschio
Devi mettere i dati della tuo router!
La WPA la trovi sotto il router, per la WEP se non la sai, lasciaci gli 0 o inventatela...

Offline bas

  • Membro Giovane
  • **
  • 64
ok grazie

Offline freezesnake

  • Nuovo Iscritto
  • *
  • 3
salve raga io quando do i comandi mi esce questo errore bcmImageBuilder: Failed to open cfe file: mtdblock0.bin come posso risolvere?

Offline Miguel89

  • Global Moderator
  • VIP
  • *****
  • 5048
  • Sesso: Maschio
Hai messo il file mtdblock0.bin nella stessa cartella??

Offline freezesnake

  • Nuovo Iscritto
  • *
  • 3
dove prendo il file mtdblock0.bin?












Offline freezesnake

  • Nuovo Iscritto
  • *
  • 3
raga ho scoperto l'errore che commettevo io seguivo il punto uno non avendo un backup,devo usare l'immagine giÓ creata e partire dal punto 2

Offline nikolinorusso

  • Nuovo Iscritto
  • *
  • 36
Hai messo il file mtdblock0.bin nella stessa cartella??
Salve,io ho usato la sua immagine per eseguire il ripristino,tutto bene fino a quando inserisco i dati del mio router tramite telnet,quando vado alla pagina 192.168.1.1 non mi appare pi¨ PORT MAPPING a destra come mai? dipende dal fatto che non l'ho ancora collegato alla linea adsl?

Offline Miguel89

  • Global Moderator
  • VIP
  • *****
  • 5048
  • Sesso: Maschio
L'ultimo comendo che hai dato via Telnet ha ripristinato la configurazione di default, che credo sia solo "Bridged" e non "Bridged+Routed", e quindi non ha tutte le opzioni che avevi prima (tra cui anche il Port Mapping).
Se sei su linea Telecom prova ad attaccarlo e vedi se si aggiorna da solo...
Se non funziona, sbloccalo e ricaricaci un tuo vecchio file di configurazione (se ce l'hai) o segui questa guida.

Offline nikolinorusso

  • Nuovo Iscritto
  • *
  • 36
L'ultimo comendo che hai dato via Telnet ha ripristinato la configurazione di default, che credo sia solo "Bridged" e non "Bridged+Routed", e quindi non ha tutte le opzioni che avevi prima (tra cui anche il Port Mapping).
Se sei su linea Telecom prova ad attaccarlo e vedi se si aggiorna da solo...
Se non funziona, sbloccalo e ricaricaci un tuo vecchio file di configurazione (se ce l'hai) o segui questa guida.
devo attendere che mi fanno l'allacciamento della linea prima,comunque non ho un file di configurazione,vorrei ripristinare quello di telecom che avevo prima

Offline Miguel89

  • Global Moderator
  • VIP
  • *****
  • 5048
  • Sesso: Maschio
Se non te la sei salvata non la puoi ripristinare, la puoi solo "ricostruire" in parte (ad esempio abilitando la modalitÓ "bridged+routed")

Offline nikolinorusso

  • Nuovo Iscritto
  • *
  • 36
Se non te la sei salvata non la puoi ripristinare, la puoi solo "ricostruire" in parte (ad esempio abilitando la modalitÓ "bridged+routed")
in che modo? perchŔ ho eseguito questa guida ma come ho detto mi ha dato quel problema,sono sparite diverse funzioni oltre il port mapping dopo aver caricato i miei dati tramite telnet

Offline Miguel89

  • Global Moderator
  • VIP
  • *****
  • 5048
  • Sesso: Maschio
Devi sbloccarlo col metodo del payload e modificare il file di configurazione seguendo questa guida

Offline nikolinorusso

  • Nuovo Iscritto
  • *
  • 36
Devi sbloccarlo col metodo del payload e modificare il file di configurazione seguendo questa guida
ma se clicco il link suggerito all'inizio mi dice not found