TIM HUB in cascata "non naviga"

  • 8 Risposte
  • 149 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Fed10

  • Nuovo Iscritto
  • *
  • 44
TIM HUB in cascata "non naviga"
« il: 22 Marzo 2020, 12:49 »
Ciao ragazzi,
ho due DGA4132 in cascata, in modo tale da avere connessione in due "appartamenti" (mi avanzava un tim hub e l'ho riutilizzato in cascata).
Entrambi sono rootati e con accesso ad ssh. Il primo riesce ovviamente ad uscire in internet e quindi, banalmente, riesco ad aggiornare la gui (ad esempio), mentre sul secondo se tento di fare una qualsiasi operazione di aggiornamento, mi da errore. Ciò comporta pure che sul secondo il VOIP non si allinei e quindi non risultano sfruttabili le porte FXS (penso e spero sia così semplice ...).
Entrambi sono impostati sulla stessa subnet, con il primo che fa da server DHCP anche per il secondo.

In che modo è possibile risolvere questa cosa?

Grazie!

Offline FrancYescO

  • Esperto
  • ****
  • 1934
Re:TIM HUB in cascata "non naviga"
« Risposta #1 il: 22 Marzo 2020, 13:41 »
con che IP sono impostati? la WAN risulta connessa ?

Offline Fed10

  • Nuovo Iscritto
  • *
  • 44
Re:TIM HUB in cascata "non naviga"
« Risposta #2 il: 22 Marzo 2020, 13:47 »
Il principale è sul 192.168.1.1, il secondario sul 192.168.1.254.
Devo controllare sotto il tab Banda Larga? Oppure, dove posso controllare/impostare ciò che mi indichi?

Offline FrancYescO

  • Esperto
  • ****
  • 1934
Re:TIM HUB in cascata "non naviga"
« Risposta #3 il: 22 Marzo 2020, 15:08 »
ma ti interessa o no che le due reti siano comunicanti? altrimenti o lo metti in bridge oppure fai un semplice collagamento LAN-LAN disabilitando il DHCP sul secondario
quello che ti interessa è poi mettere un gateway di default sul secondario che è il primo 1.1

Offline Fed10

  • Nuovo Iscritto
  • *
  • 44
Re:TIM HUB in cascata "non naviga"
« Risposta #4 il: 22 Marzo 2020, 15:31 »
Sì, diciamo che mi sarebbe comodo che rimangano in comunicazione ...
Come si configura il gateway di default sul secondario? Il cavo Lan che esce dal primario e va sul secondario, in quale porta eth deve essere inserito?

Offline Fed10

  • Nuovo Iscritto
  • *
  • 44
Re:TIM HUB in cascata "non naviga"
« Risposta #5 il: 23 Marzo 2020, 11:31 »
Niente?
Ho provato ad effettuare un paio di impostazioni per settare la WAN come LAN, dare IP statico, oppure definire la modalità bridge, ma l'okpg update oppure l'allineamento voip non funzionano...

Ricordo che ci fosse la possibilità anche di modificare il file /etc/config/network, ma non saprei dove mettere le mani

Offline FrancYescO

  • Esperto
  • ****
  • 1934
Re:TIM HUB in cascata "non naviga"
« Risposta #6 il: 23 Marzo 2020, 12:21 »
Non riesco a darti informazioni fattive perchè dovrei provare a farlo io per darti info certe.

comunque forse ti basta andare sul secondario in IP Extra stesso da GUI e mettere una rotta statica di default (0.0.0.0 come destinazione e mask) verso 192.168.1.1 sull'interfaccia br-lan con cavo che va dalla LAN del primario in una LAN qualsiasi del secondario

Offline Fed10

  • Nuovo Iscritto
  • *
  • 44
Re:TIM HUB in cascata "non naviga"
« Risposta #7 il: 23 Marzo 2020, 14:13 »
In questo modo funziona correttamente (probabilmente funziona anche nel caso in cui non imposto nessun IP Extra), ovvero utilizzando una delle 3 porte LAN sul secondario per collegarlo col primario.
Nel caso in cui volessi, invece, ri-utilizzare la porta WAN, perché magari mi serve collegare un dispositivo in più? Come dovrei eventualmente settare l'IP Extra?

Offline FrancYescO

  • Esperto
  • ****
  • 1934
Re:TIM HUB in cascata "non naviga"
« Risposta #8 il: 23 Marzo 2020, 15:59 »
metti semplicemente la modalita' bridge selezionando prima ethernet come modalità, in questo modo anche la WAN farà parte della LAN