Non riesco a decriptare user_config.ini agtot 1.0.8

  • 3 Risposte
  • 521 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Elmas

  • Nuovo Iscritto
  • *
  • 4
Non riesco a decriptare user_config.ini agtot 1.0.8
« il: 24 Agosto 2019, 10:48 »
Salve a tutti,
Chiedo il vostro aiuto in quanto ho un modem TG789vac2 v2 tim con agtot 1.0.8 installato su sono passato a fastweb da un paio di settimane ma non ho ancora ricevuto il modem vorrei sapere se posso sbloccare o aggiornare questo per usarlo momentaneamente per connettermi con fastweb.
Ho seguito le guide ma quando devo decriptare il file un messaggio dice cannot find openss.cnf e non va. Non so se il file openssl che ho scaricato che non funziona oppure sono io che sbaglio qualcosa....qualcuno potrebbe aiutarmi?
Grazie

Offline lorenzocanalelc

  • Membro Anziano
  • ***
  • 214
  • Sesso: Maschio
Re:Non riesco a decriptare user_config.ini agtot 1.0.8
« Risposta #1 il: 24 Agosto 2019, 11:21 »
Ti consiglio di flashare e sbloccare il firmware UNO (https://www.ilpuntotecnico.com/forum/index.php/topic,77981.0.html) tramite TFTPD (https://www.ilpuntotecnico.com/forum/index.php/topic,77981.msg245030.html#msg245030) molto meglio del firmware AGTOT. Nel caso volessi comunque sbloccare AGTOT penso che il problema sia nel software OpenSSL, prova a installarne un'altra versione

Offline Elmas

  • Nuovo Iscritto
  • *
  • 4
Re:Non riesco a decriptare user_config.ini agtot 1.0.8
« Risposta #2 il: 24 Agosto 2019, 13:02 »
Grazie per la rapida risposta procedo a flashare il firmware uno speriamo bene....pensavo che si dovesse per forza di cose sbloccare agtot prima di flashare uno o iinet

Offline MisterFTTH

  • Global Moderator
  • Esperto
  • *****
  • 822
  • Sesso: Maschio
  • Io vi cercherò, vi troverò...e vi bannerò!
Re:Non riesco a decriptare user_config.ini agtot 1.0.8
« Risposta #3 il: 24 Agosto 2019, 15:15 »
Qui chiudo, eventualmente intervieni nei topic già citati.
Prima di scrivere...leggi la Netiquette del Forum!