Configurare TIM HUB per linea fastweb

  • 189 Risposte
  • 17283 Visite

0 Utenti e 2 Visitatori stanno visualizzando questo topic.

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #15 il: 05 Dicembre 2018, 14:08 »
Controllato ed era cos. Mando il testo del file qui sotto cos hai modo di vedere subito.

Spoiler: mostra
Codice: [Seleziona]
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'none'
option default_ps '0'

config device 'waneth4'
option type '8021q'
option name 'waneth4'
option macaddr '***'
option ifname 'eth4'
option vid '100'
option ipv6 '0'

config device 'wanptm0'
option type '8021q'
option name 'wanptm0'
option macaddr '***'
option ifname 'ptm0'
option ipv6 '0'
option vid '100'

config interface 'wan'
option auto '1'
option demand '0'
option macaddr '***'
option ipv6 '0'
option peerdns '1'
option reqopts '1 3 6 15 33 42 51 121 249'
option keepalive_adaptive '0'
option dns_metric '0'
option proto 'dhcp'
option ifname 'ptm0'

config config 'config'
option wan_mode 'dhcp'

config interface 'wwan'
option auto '1'
option proto 'mobiled'
option session_id '0'
option profile '1'

config interface 'wan6'
option proto 'dhcpv6'
option reqopts '12 21 22 23 24 25 31 56 64 67 82 83'
option noslaaconly '1'
option iface_464xlat '0'
option auto '0'
option dns_metric '20'
option ifname '@wan_ipv6'

config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '64'
option force_link '0'
option ipv6 '0'
option ifname 'eth0 eth1 eth2 eth3 eth5'
list pppoerelay ''

config switch 'bcmsw'
option reset '1'
option enable_vlan '1'
option qosimppauseenable '0'
option jumbo '0'

config interface 'wlnet_b_24'
option proto 'static'
option ip6assign '64'
option ipv6 '0'
option ip6hint '1'
option netmask '255.255.255.128'
option ipaddr '192.168.168.1'
option ifname 'wl0_1'
option force_link '0'
option name 'Ospiti-TIM-***'

config interface 'wlnet_b_5'
option proto 'static'
option ip6assign '64'
option ipv6 '0'
option ip6hint '2'
option netmask '255.255.255.128'
option ipaddr '192.168.168.129'
option ifname 'wl1_1'
option force_link '0'
option name 'Ospiti-TIM-***'

config device 'wlnet_b_5eth5'
option type '8021q'
option name 'wl1_1'
option enabled '1'
option ifname 'eth5'
option vid '100'
option ipv6 '0'

config interface 'sfptag'
option proto 'static'
option netmask '255.255.255.128'
option ifname 'eth4'
option ipaddr '192.168.10.1'

config interface 'ipoe'
option proto 'dhcp'
option metric '1'
option reqopts '1 3 6 43 51 58 59'
option release '1'
option neighreachabletime '1200000'
option neighgcstaletime '2400'
option ipv6 '1'



inoltre ho notato che il led info(il primo) rosso fisso, un problema?
« Ultima modifica: 05 Dicembre 2018, 14:13 da MisterFTTH »

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #16 il: 05 Dicembre 2018, 16:16 »
Sezione wan prova a cambiare
Codice: [Seleziona]
option ifname 'ptm0' in
Codice: [Seleziona]
option ifname 'wanptm0'
sempre /etc/init.d/network reload o reboot per ricaricare il file

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #17 il: 06 Dicembre 2018, 01:01 »
provato con entrambi i codici e riavviato pi volte ma non cambia nulla  :headbang:. non so pi dove sbattere

Offline niko55

  • Nuovo Iscritto
  • *
  • 2
Re:Configurare TIM HUB per linea fastweb
« Risposta #18 il: 07 Dicembre 2018, 16:55 »
Salve a tutti, mi unisco alla discussione per lo stesso identico problema, ovvero confiugurare il tim hub per fastweb. Ho letto in giro nel forum che possibile visto che parecchi utenti ci sono riusciti.Ho gi rootato e installato la gui nel modem con firmware agthp 1.1.2(l'ultimo disponibile).La gui inizialmente non andava in dhcp (restava bloccato in ppp) ma grazie a questo topic sono riuscito a farlo andare in wan dhcp. Per l'accesso ad internet niente da fare resta bloccato in dhcp in connessione, l'xdsl invece aggancia e mi rileva anche le velocit di connessione. Ho seguito anche i passi per modificare il file network(di default avevo 'wanptm0', cambiato in 'ptm0') senza ottenere risultati.Una buona anima potrebbe dare qualche consiglio per risolvere questo problema?ho fastweb in vula fttc e ho impostato il vlanid a 100. grazie anticipatamente

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #19 il: 09 Dicembre 2018, 17:27 »
riuscite a postare un logread fatto da SSH ?

un'ulteriore prova che potete fare e' fare il MAC Spoofing e impostare quello del Fastgate (non so se fastweb assegna l'ip via DHCP anche quando non conosce il MAC, anche se immagino di si per poi aprire il captive portal registrazione.fastweb)

PS. dalla versione 8.10.11 della gui dovrebbe essere risolto il problema che la faceva restare in ppp anche dopo aver impostato dhcp

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #20 il: 09 Dicembre 2018, 23:20 »
Mi spieghi come faccio a fare un logread via ssh che lo posto?copio il mac del fastgate e lo sostituisco a quello del file network?(sempre nella sezione wan).quindi ogni volta che devo provare devo andare in registrazione.fastweb o devo aspettare semplicemente che la spia @ diventi verde? Grazie

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #21 il: 10 Dicembre 2018, 00:37 »
semplicemente connettiti via ssh e dai quel comando

https://registrazione.fastweb.it/ si apre dopo che un IP sulla wan c'e quindi come prima cosa la wan deve risultare connessa (quindi luce @ verde)

Offline wayx

  • Nuovo Iscritto
  • *
  • 15
  • Sesso: Maschio
Re:Configurare TIM HUB per linea fastweb
« Risposta #22 il: 10 Dicembre 2018, 15:05 »
...
confermo anche io l'esito positivo ma niente allineamento
« Ultima modifica: 10 Dicembre 2018, 15:26 da MisterFTTH »

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #23 il: 10 Dicembre 2018, 15:08 »
semplicemente connettiti via ssh e dai quel comando

Allora il comando logread ho provato a darlo via terminale su winscp e mi restituisce di continuo una serie infinita di stringhe. ti posto uno screen visto che l'ho dovuto fermare col tasto destro e per interromperlo ho dovuto chiudere il processo da task manager. dimmi se va bene o come fare per postare il log completo(anche se grossomodo riportava sempre queste stringhe)

« Ultima modifica: 10 Dicembre 2018, 15:30 da MisterFTTH »

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #24 il: 10 Dicembre 2018, 19:04 »
anziche' logread fai logread -l 200, o per interrompere premi ctr+c mentre va avanti all'infinito, da quel log non si evince nulla di utile perche' pieno di "spam" del wifi, magari spegnilo, reimposta DHCP sulla pagina "internet" ed esegui il comando subito dopo sperando riusciamo a beccare qualche messaggio di piu interesse

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #25 il: 11 Dicembre 2018, 02:25 »
allora wifi spento sia 2,4 che 5ghz e ho avviato il comando dopo aver inserito il cavo dsl e proprio nel momento in cui la spia verde della broadband diventata fissa ed iniziata a lampeggiare quella rossa di internet.
Spoiler: mostra
Codice: [Seleziona]
/etc/config$ logread -l 200
Mon Dec  3 21:22:37 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:22:39 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:22:39 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:22:39 2018 kern.crit kernel: [ 1424.814000] Line 0: VDSL G.993 started
Mon Dec  3 21:22:41 2018 daemon.notice igmpproxy[5198]: Timer expired for host 192.168.1.132 belonging to group 239.255.255.250 on intf br-lan
Mon Dec  3 21:22:44 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:22:45 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:22:45 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:22:50 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:22:50 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:22:50 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:22:51 2018 kern.crit kernel: [ 1436.819000] Line 0: VDSL G.993 channel analysis
Mon Dec  3 21:22:51 2018 kern.crit kernel: [ 1437.246000] Line 0: VDSL2 link up, Bearer 0, us=15215, ds=30406
Mon Dec  3 21:22:51 2018 kern.crit kernel: [ 1437.252000] Line 0: VDSL2 link up, Bearer 1, us=0, ds=0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.257000] bcmxtmcfg: DS xDSL G.inp Mode = ENABLED
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.262000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.267000] bcmxtmcfg: XTM Link Information, port = 0, State = UP(1), Service Support = PTM(2)
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.276000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 2
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.282000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.287000] bcmxtmcfg: Reserve TxQueueIdx=0 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.292000] bcmxtmcfg: Reserve TxQueueIdx=1 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.298000] bcmxtmcfg: Reserve TxQueueIdx=2 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.303000] bcmxtmcfg: Reserve TxQueueIdx=3 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.308000] bcmxtmcfg: Reserve TxQueueIdx=4 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.313000] bcmxtmcfg: Reserve TxQueueIdx=5 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.319000] bcmxtmcfg: Reserve TxQueueIdx=6 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.324000] bcmxtmcfg: Reserve TxQueueIdx=7 for vcid 0
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.329000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.337000] bcmxtmrt: Egress TM Q 0 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.343000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.351000] bcmxtmrt: Egress TM Q 1 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.357000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.365000] bcmxtmrt: Egress TM Q 2 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.371000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.379000] bcmxtmrt: Egress TM Q 3 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.385000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.393000] bcmxtmrt: Egress TM Q 4 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.399000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.407000] bcmxtmrt: Egress TM Q 5 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.413000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.421000] bcmxtmrt: Egress TM Q 6 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.427000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.435000] bcmxtmrt: Egress TM Q 7 Setup. Buffering/Q - 128
Mon Dec  3 21:22:51 2018 kern.warn kernel: [ 1437.440000] bcmxtmcfg: Connection UP, LinkActiveStatus=0x1, US=15215000, DS=30406000
Mon Dec  3 21:22:51 2018 kern.info kernel: [ 1437.449000] ADDRCONF(NETDEV_CHANGE): ptm0: link becomes ready
Mon Dec  3 21:22:51 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(xdsl_5)
Mon Dec  3 21:22:51 2018 daemon.notice netifd: Network device 'ptm0' link is up
Mon Dec  3 21:22:51 2018 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Dec  3 21:22:51 2018 daemon.notice netifd: Interface 'wan' is setting up now
Mon Dec  3 21:22:51 2018 daemon.notice netifd: wan (16639): Starting in init
Mon Dec  3 21:22:52 2018 daemon.notice netifd: wan (16639): Switching to selecting
Mon Dec  3 21:22:53 2018 daemon.notice wansensing: (L2Sense) runs L2EntryExit.exit(VDSL,L3Sense)
Mon Dec  3 21:22:53 2018 daemon.notice wansensing: State of SFP value1
Mon Dec  3 21:22:53 2018 daemon.notice wansensing: (L3Sense) runs L3EntryExit.entry(VDSL)
Mon Dec  3 21:22:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:22:58 2018 daemon.notice wansensing: (L3Sense) runs L3Main.check(VDSL,timeout)
Mon Dec  3 21:22:58 2018 daemon.notice wansensing: Current Mode VDSL
Mon Dec  3 21:23:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:24:00 2018 cron.info crond[10568]: USER root pid 16798 cmd /sbin/trafficdata.lua
Mon Dec  3 21:24:34 2018 daemon.notice igmpproxy[5198]: Send IGMP packet to group 224.0.0.1 on intf br-lan
Mon Dec  3 21:24:34 2018 daemon.notice igmpproxy[5198]: IGMP report received from 192.168.1.151 on intf br-lan
Mon Dec  3 21:24:34 2018 daemon.notice igmpproxy[5198]: Updating IGMPv2 timer (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:24:34 2018 daemon.notice igmpproxy[5198]: IS_EX report (group: 239.255.255.250, srcs: 0) received on intf br-lan
Mon Dec  3 21:24:34 2018 daemon.notice igmpproxy[5198]: Setting timer to GMI (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:24:42 2018 daemon.notice igmpproxy[5198]: IGMP report received from 192.168.1.125 on intf br-lan
Mon Dec  3 21:24:42 2018 daemon.notice igmpproxy[5198]: Updating IGMPv2 timer (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:24:42 2018 daemon.notice igmpproxy[5198]: IS_EX report (group: 239.255.255.250, srcs: 0) received on intf br-lan
Mon Dec  3 21:24:42 2018 daemon.notice igmpproxy[5198]: Setting timer to GMI (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:24:57 2018 authpriv.info dropbear[9704]: Exit (root): Idle timeout
Mon Dec  3 21:24:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:25:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:26:39 2018 daemon.notice igmpproxy[5198]: Send IGMP packet to group 224.0.0.1 on intf br-lan
Mon Dec  3 21:26:41 2018 daemon.notice igmpproxy[5198]: IGMP report received from 192.168.1.125 on intf br-lan
Mon Dec  3 21:26:41 2018 daemon.notice igmpproxy[5198]: Updating IGMPv2 timer (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:26:41 2018 daemon.notice igmpproxy[5198]: IS_EX report (group: 239.255.255.250, srcs: 0) received on intf br-lan
Mon Dec  3 21:26:41 2018 daemon.notice igmpproxy[5198]: Setting timer to GMI (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:26:43 2018 daemon.notice igmpproxy[5198]: IGMP report received from 192.168.1.151 on intf br-lan
Mon Dec  3 21:26:43 2018 daemon.notice igmpproxy[5198]: Updating IGMPv2 timer (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:26:43 2018 daemon.notice igmpproxy[5198]: IS_EX report (group: 239.255.255.250, srcs: 0) received on intf br-lan
Mon Dec  3 21:26:43 2018 daemon.notice igmpproxy[5198]: Setting timer to GMI (260 sec) for group 239.255.255.250 on intf br-lan
Mon Dec  3 21:26:52 2018 kern.crit kernel: [ 1670.238000] Line 0: xDSL link down
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1670.241000] bcmxtmcfg: XTM Link Information, port = 0, State = DOWN(2), Service Support = PTM(2)
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1670.250000] bcmxtmrt: Egress TM Q 0 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1671.268000] bcmxtmrt: Egress TM Q 1 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1672.284000] bcmxtmrt: Egress TM Q 2 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1673.301000] bcmxtmrt: Egress TM Q 3 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1674.318000] bcmxtmrt: Egress TM Q 4 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1675.334000] bcmxtmrt: Egress TM Q 5 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1676.351000] bcmxtmrt: Egress TM Q 6 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1677.368000] bcmxtmrt: Egress TM Q 7 Shutdown
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.385000] bcmxtmcfg: Connection DOWN, LinkActiveStatus=0x0
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.390000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 0
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.396000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.402000] bcmxtmcfg: ChipId Rev-b0
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.405000] bcmxtmcfg: DS xDSL G.inp Mode = DISABLED
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.411000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.416000] bcmxtmcfg: ATM Bonding configured in system. Fallback mode = Enabled
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.423000] bcmxtmcfg: Bonding State is DATA_IDLE
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.428000] bcmxtmcfg: SID MODE SET to 12 BIT MODE
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.433000] bcmxtmcfg: ATM Bonding Mgmt Log Area = d8944d18
Mon Dec  3 21:26:52 2018 kern.warn kernel: [ 1678.439000] bcmxtmcfg: gulXtmMonitorValid(0xbf3dce44) = 1
Mon Dec  3 21:26:52 2018 daemon.notice wansensing: (L3Sense) runs L3Main.check(VDSL,xdsl_0)
Mon Dec  3 21:26:52 2018 daemon.notice netifd: Network device 'ptm0' link is down
Mon Dec  3 21:26:52 2018 daemon.notice netifd: Interface 'wan' has link connectivity loss
Mon Dec  3 21:26:53 2018 user.notice pppoe-relay-hotplug: Interface wan ifup-failed
Mon Dec  3 21:26:54 2018 daemon.notice wansensing: Changing to L2 Sense
Mon Dec  3 21:26:54 2018 daemon.notice wansensing: (L3Sense) runs L3EntryExit.exit(VDSL,L2Sense)
Mon Dec  3 21:26:54 2018 daemon.notice wansensing: (L2Sense) runs L2EntryExit.entry()
Mon Dec  3 21:26:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:26:59 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:26:59 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:26:59 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:00 2018 cron.info crond[10568]: USER root pid 17237 cmd /sbin/trafficdata.lua
Mon Dec  3 21:27:04 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:05 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:05 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:10 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:10 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:10 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:15 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:16 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:16 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:21 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:21 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:21 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:26 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:27 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:27 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:32 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:32 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:32 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:37 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:39 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:39 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:44 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:44 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:44 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:49 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:50 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:50 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:55 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:27:55 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:27:55 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:27:55 2018 kern.crit kernel: [ 1741.447000] Line 0: xDSL G.994 training
Mon Dec  3 21:27:57 2018 daemon.notice mobiled: (WaitingForDevice) runs WaitingForDevice-Main.check(timeout, 1)
Mon Dec  3 21:28:00 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:28:01 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:28:01 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:28:06 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:28:06 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:28:06 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:28:09 2018 kern.crit kernel: [ 1755.451000] Line 0: VDSL G.993 started
Mon Dec  3 21:28:11 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:28:12 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:28:12 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:28:17 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(timeout)
Mon Dec  3 21:28:17 2018 daemon.notice wansensing: SFP connection: disconnect
Mon Dec  3 21:28:17 2018 daemon.notice wansensing: WAN Sensing Mobile: 1
Mon Dec  3 21:28:20 2018 kern.crit kernel: [ 1766.457000] Line 0: VDSL G.993 channel analysis
Mon Dec  3 21:28:22 2018 kern.crit kernel: [ 1767.542000] Line 0: VDSL2 link up, Bearer 0, us=15148, ds=30723
Mon Dec  3 21:28:22 2018 kern.crit kernel: [ 1767.548000] Line 0: VDSL2 link up, Bearer 1, us=0, ds=0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.553000] bcmxtmcfg: DS xDSL G.inp Mode = ENABLED
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.558000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.563000] bcmxtmcfg: XTM Link Information, port = 0, State = UP(1), Service Support = PTM(2)
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.572000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 2
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.578000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.583000] bcmxtmcfg: Reserve TxQueueIdx=0 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.588000] bcmxtmcfg: Reserve TxQueueIdx=1 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.593000] bcmxtmcfg: Reserve TxQueueIdx=2 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.599000] bcmxtmcfg: Reserve TxQueueIdx=3 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.604000] bcmxtmcfg: Reserve TxQueueIdx=4 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.609000] bcmxtmcfg: Reserve TxQueueIdx=5 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.615000] bcmxtmcfg: Reserve TxQueueIdx=6 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.620000] bcmxtmcfg: Reserve TxQueueIdx=7 for vcid 0
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.625000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.633000] bcmxtmrt: Egress TM Q 0 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.639000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.647000] bcmxtmrt: Egress TM Q 1 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.653000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.661000] bcmxtmrt: Egress TM Q 2 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.667000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.675000] bcmxtmrt: Egress TM Q 3 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.681000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.689000] bcmxtmrt: Egress TM Q 4 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.695000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.703000] bcmxtmrt: Egress TM Q 5 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.708000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.716000] bcmxtmrt: Egress TM Q 6 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.722000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.730000] bcmxtmrt: Egress TM Q 7 Setup. Buffering/Q - 128
Mon Dec  3 21:28:22 2018 kern.warn kernel: [ 1767.736000] bcmxtmcfg: Connection UP, LinkActiveStatus=0x1, US=15148000, DS=30723000
Mon Dec  3 21:28:22 2018 daemon.notice netifd: Network device 'ptm0' link is up
Mon Dec  3 21:28:22 2018 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Dec  3 21:28:22 2018 daemon.notice netifd: Interface 'wan' is setting up now
Mon Dec  3 21:28:22 2018 daemon.notice wansensing: (L2Sense) runs L2Main.check(xdsl_5)
Mon Dec  3 21:28:22 2018 daemon.notice netifd: wan (17441): Starting in init
Mon Dec  3 21:28:23 2018 daemon.notice netifd: wan (17441): Switching to selecting
Mon Dec  3 21:28:23 2018 daemon.notice wansensing: (L2Sense) runs L2EntryExit.exit(VDSL,L3Sense)
Mon Dec  3 21:28:23 2018 daemon.notice wansensing: State of SFP value1
Mon Dec  3 21:28:23 2018 daemon.notice wansensing: (L3Sense) runs L3EntryExit.entry(VDSL)

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #26 il: 11 Dicembre 2018, 12:27 »
prova eseguendo questo comando e riavvia
Codice: [Seleziona]
transformer-cli set uci.wansensing.global.enable 0dopo il riavvio prova a cambiare in ppp e poi di nuovo in dhcp... se ancora niente da fare, disattiva Rete Mobile (in modo da togliere altra schifezza dal log) e fai di nuovo un logread -l 200  aspettando una 20ina di secondi in piu' dal momento in cui l'hai fatto ora

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #27 il: 11 Dicembre 2018, 15:51 »
appena provato disattivando il wansensing col tuo comando e cambiando prima in ppp e ritornando in dhcp ma niente.ecco il log fatto una 20ina di secondi dopo che la spia rossa @ inizia a lampeggiare(e rete mobile disattivata).
Spoiler: mostra
Codice: [Seleziona]
/root$ logread -l 200
Tue Dec 11 15:41:04 2018 kern.warn kernel: [  113.147000] dosprotect rpfilter drop IN=br-lan OUT= MAC=01:00:5e:00:00:02:a6:91:b1:22:a9:47:08:00 SRC=192.168.0.10 DST=224.0.0.2 LEN=32 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
Tue Dec 11 15:41:04 2018 kern.warn kernel: [  113.192000] dosprotect rpfilter drop IN=br-lan OUT= MAC=01:00:5e:7f:ff:fa:a6:91:b1:22:a9:47:08:00 SRC=192.168.0.10 DST=239.255.255.250 LEN=32 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
Tue Dec 11 15:41:05 2018 kern.warn kernel: [  113.987000] dosprotect rpfilter drop IN=br-lan OUT= MAC=01:00:5e:00:00:02:a6:91:b1:22:a9:47:08:00 SRC=192.168.0.10 DST=224.0.0.2 LEN=32 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
Tue Dec 11 15:41:05 2018 kern.warn kernel: [  114.032000] dosprotect rpfilter drop IN=br-lan OUT= MAC=01:00:5e:7f:ff:fa:a6:91:b1:22:a9:47:08:00 SRC=192.168.0.10 DST=239.255.255.250 LEN=32 TOS=0x00 PREC=0xC0 TTL=1 ID=0 DF PROTO=2
Tue Dec 11 15:41:11 2018 daemon.err cwmpd[5514]: CDUS_TRACE: cwmp_changedustateapi_flush CURRENTLY NOT IMPLEMENTED
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: Events are waiting, need to contact ACS
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: CONNECTION: Connecting to server
Tue Dec 11 15:41:11 2018 daemon.err cwmpd[5514]: APP_TRACE: bad address ''
Tue Dec 11 15:41:11 2018 daemon.crit cwmpd[5514]: CONNECTION: Failed to resolve.
Tue Dec 11 15:41:11 2018 user.notice cwmpd: rollback(init, 0) TMO=300 ROLLBACK_TO=
Tue Dec 11 15:41:11 2018 user.notice cwmpd: no rollback pending, done
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: Nb of retries 1
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: Min retry wait time 5
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: Max retry wait time 10
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: Effective retry wait time 7
Tue Dec 11 15:41:11 2018 daemon.info cwmpd[5514]: PROT_TRACE: LAST STATE: <Idle>
Tue Dec 11 15:41:12 2018 daemon.info datausage[3265]: [datausage] NTP not synced. Skipping usage cycle update
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: Events are waiting, need to contact ACS
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: CONNECTION: Connecting to server retry 1.
Tue Dec 11 15:41:16 2018 daemon.err cwmpd[5514]: APP_TRACE: bad address 'ザ'
Tue Dec 11 15:41:16 2018 daemon.crit cwmpd[5514]: CONNECTION: Failed to resolve.
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: Nb of retries 2
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: Min retry wait time 10
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: Max retry wait time 20
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: Effective retry wait time 11
Tue Dec 11 15:41:16 2018 daemon.info cwmpd[5514]: PROT_TRACE: LAST STATE: <Idle>
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPDISCOVER(br-lan) a6:91:b1:22:a9:47
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPOFFER(br-lan) 192.168.1.151 a6:91:b1:22:a9:47
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPDISCOVER(br-lan) a6:91:b1:22:a9:47
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPOFFER(br-lan) 192.168.1.151 a6:91:b1:22:a9:47
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPREQUEST(br-lan) 192.168.1.151 a6:91:b1:22:a9:47
Tue Dec 11 15:41:19 2018 daemon.info dnsmasq-dhcp[3097]: DHCPACK(br-lan) 192.168.1.151 a6:91:b1:22:a9:47 ModemTIM-AP-22A948
Tue Dec 11 15:41:21 2018 daemon.notice hostapd: [UCI] Loading radio radio_2G
Tue Dec 11 15:41:21 2018 daemon.notice hostapd: [UCI] Loading radio radio_5G
Tue Dec 11 15:41:21 2018 daemon.notice hostapd: [UCI] Loading remote radio radio_5G
Tue Dec 11 15:41:21 2018 daemon.notice hostapd: [UCI] Loading ssid wl0
Tue Dec 11 15:41:21 2018 daemon.notice hostapd: [UCI] Loading ssid wl1
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] Loading ssid wl0_1
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] Loading ssid wl1_1
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] Loading ap ap0
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap0.display_connected_devices"
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] Loading ap ap1
Tue Dec 11 15:41:22 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap1.display_connected_devices"
Tue Dec 11 15:41:22 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:41:22 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:41:23 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:41:23 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:41:24 2018 daemon.notice hostapd: [UCI] Loading ap ap2
Tue Dec 11 15:41:24 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap2.display_connected_devices"
Tue Dec 11 15:41:24 2018 daemon.notice hostapd: [UCI] Loading ap ap3
Tue Dec 11 15:41:24 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap3.display_connected_devices"
Tue Dec 11 15:41:26 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:41:26 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] [WARNING] Could not set ap configuration for ap 3 (GENERIC)
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: Events are waiting, need to contact ACS
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: CONNECTION: Connecting to server retry 2.
Tue Dec 11 15:41:27 2018 daemon.err cwmpd[5514]: APP_TRACE: bad address 'ザ'
Tue Dec 11 15:41:27 2018 daemon.crit cwmpd[5514]: CONNECTION: Failed to resolve.
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: Nb of retries 3
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: Min retry wait time 20
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: Max retry wait time 40
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: Effective retry wait time 38
Tue Dec 11 15:41:27 2018 daemon.info cwmpd[5514]: PROT_TRACE: LAST STATE: <Idle>
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] Loading radius_server ap0_auth0
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] Loading radius_server ap0_acct0
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] Loading radius_server ap1_auth0
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] Loading radius_server ap2_auth0
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] Loading radius_server ap2_acct0
Tue Dec 11 15:41:27 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap2_acct0.supported_security_modes"
Tue Dec 11 15:41:41 2018 authpriv.info dropbear[5772]: Child connection from 192.168.1.125:51806
Tue Dec 11 15:41:42 2018 authpriv.notice dropbear[5772]: Password auth succeeded for 'root' from 192.168.1.125:51806
Tue Dec 11 15:42:01 2018 kern.crit kernel: [  161.550000] Line 0: xDSL link down
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  161.553000] bcmxtmcfg: XTM Link Information, port = 0, State = DOWN(2), Service Support = PTM(2)
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  161.562000] bcmxtmrt: Egress TM Q 0 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  162.565000] bcmxtmrt: Egress TM Q 1 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  163.567000] bcmxtmrt: Egress TM Q 2 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  164.570000] bcmxtmrt: Egress TM Q 3 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  165.572000] bcmxtmrt: Egress TM Q 4 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  166.575000] bcmxtmrt: Egress TM Q 5 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  167.577000] bcmxtmrt: Egress TM Q 6 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  168.580000] bcmxtmrt: Egress TM Q 7 Shutdown
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.582000] bcmxtmcfg: Connection DOWN, LinkActiveStatus=0x0
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.587000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 0
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.593000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.600000] bcmxtmcfg: ChipId Rev-b0
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.603000] bcmxtmcfg: DS xDSL G.inp Mode = DISABLED
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.608000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.613000] bcmxtmcfg: ATM Bonding configured in system. Fallback mode = Enabled
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.621000] bcmxtmcfg: Bonding State is DATA_IDLE
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.626000] bcmxtmcfg: SID MODE SET to 12 BIT MODE
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.631000] bcmxtmcfg: ATM Bonding Mgmt Log Area = d4c9e518
Tue Dec 11 15:42:01 2018 kern.warn kernel: [  169.637000] bcmxtmcfg: gulXtmMonitorValid(0xbf3dce44) = 1
Tue Dec 11 15:42:01 2018 daemon.notice netifd: Network device 'ptm0' link is down
Tue Dec 11 15:42:01 2018 cron.info crond[3022]: USER root pid 5799 cmd /sbin/trafficdata.lua
Tue Dec 11 15:42:01 2018 kern.info kernel: [  169.653000] br-lan: port 8(wanptm0) entered disabled state
Tue Dec 11 15:42:01 2018 daemon.notice netifd: 8021q 'wanptm0' link is down
Tue Dec 11 15:42:01 2018 daemon.notice netifd: Interface 'wan' has link connectivity loss
Tue Dec 11 15:42:01 2018 daemon.notice netifd: Interface 'wan_ipv6' has link connectivity loss
Tue Dec 11 15:42:01 2018 user.notice pppoe-relay-hotplug: Interface wan ifup-failed
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: Events are waiting, need to contact ACS
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: CONNECTION: Connecting to server retry 3.
Tue Dec 11 15:42:05 2018 daemon.err cwmpd[5514]: APP_TRACE: bad address 'ザ'
Tue Dec 11 15:42:05 2018 daemon.crit cwmpd[5514]: CONNECTION: Failed to resolve.
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: Nb of retries 4
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: Min retry wait time 40
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: Max retry wait time 80
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: Effective retry wait time 42
Tue Dec 11 15:42:05 2018 daemon.info cwmpd[5514]: PROT_TRACE: LAST STATE: <Idle>
Tue Dec 11 15:42:09 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:42:09 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:42:11 2018 daemon.notice hostapd: [UCI] Loading radio radio_2G
Tue Dec 11 15:42:11 2018 daemon.notice hostapd: [UCI] Loading radio radio_5G
Tue Dec 11 15:42:11 2018 daemon.notice hostapd: [UCI] Loading remote radio radio_5G
Tue Dec 11 15:42:11 2018 daemon.notice hostapd: [UCI] Loading ssid wl0
Tue Dec 11 15:42:11 2018 daemon.notice hostapd: [UCI] Loading ssid wl1
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ssid wl0_1
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ssid wl1_1
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ap ap0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap0.display_connected_devices"
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ap ap1
Tue Dec 11 15:42:12 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:42:12 2018 daemon.info hostmanager: Ignoring improper wireless ssid event
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap1.display_connected_devices"
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ap ap2
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap2.display_connected_devices"
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading ap ap3
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap3.display_connected_devices"
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [BS] steer interface(s) not set
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: Bandsteer check state: active [0]
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Could not set ap configuration for ap 3 (GENERIC)
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading radius_server ap0_auth0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading radius_server ap0_acct0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading radius_server ap1_auth0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading radius_server ap2_auth0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] Loading radius_server ap2_acct0
Tue Dec 11 15:42:12 2018 daemon.notice hostapd: [UCI] [WARNING] Unknown option "ap2_acct0.supported_security_modes"
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: Events are waiting, need to contact ACS
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: CONNECTION: Connecting to server retry 4.
Tue Dec 11 15:42:47 2018 daemon.err cwmpd[5514]: APP_TRACE: bad address 'ザ'
Tue Dec 11 15:42:47 2018 daemon.crit cwmpd[5514]: CONNECTION: Failed to resolve.
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: Nb of retries 5
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: Min retry wait time 80
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: Max retry wait time 160
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: Effective retry wait time 125
Tue Dec 11 15:42:47 2018 daemon.info cwmpd[5514]: PROT_TRACE: LAST STATE: <Idle>
Tue Dec 11 15:43:04 2018 kern.crit kernel: [  232.646000] Line 0: xDSL G.994 training
Tue Dec 11 15:43:13 2018 kern.warn kernel: [  242.194000] dosprotect rpfilter drop IN=br-lan OUT= MAC= SRC=192.168.1.1 DST=192.168.1.255 LEN=238 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=218 MARK=0x8000
Tue Dec 11 15:43:13 2018 kern.warn kernel: [  242.212000] dosprotect rpfilter drop IN=br-lan OUT= MAC= SRC=192.168.1.1 DST=192.168.1.255 LEN=238 TOS=0x00 PREC=0x00 TTL=64 ID=0 DF PROTO=UDP SPT=138 DPT=138 LEN=218 MARK=0x8000
Tue Dec 11 15:43:18 2018 kern.crit kernel: [  246.650000] Line 0: VDSL G.993 started
Tue Dec 11 15:43:30 2018 kern.crit kernel: [  258.655000] Line 0: VDSL G.993 channel analysis
Tue Dec 11 15:43:30 2018 kern.crit kernel: [  259.050000] Line 0: VDSL2 link up, Bearer 0, us=15080, ds=31048
Tue Dec 11 15:43:30 2018 kern.crit kernel: [  259.056000] Line 0: VDSL2 link up, Bearer 1, us=0, ds=0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.061000] bcmxtmcfg: DS xDSL G.inp Mode = ENABLED
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.066000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.071000] bcmxtmcfg: XTM Link Information, port = 0, State = UP(1), Service Support = PTM(2)
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.080000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 2
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.086000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.091000] bcmxtmcfg: Reserve TxQueueIdx=0 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.096000] bcmxtmcfg: Reserve TxQueueIdx=1 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.102000] bcmxtmcfg: Reserve TxQueueIdx=2 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.107000] bcmxtmcfg: Reserve TxQueueIdx=3 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.112000] bcmxtmcfg: Reserve TxQueueIdx=4 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.117000] bcmxtmcfg: Reserve TxQueueIdx=5 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.123000] bcmxtmcfg: Reserve TxQueueIdx=6 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.128000] bcmxtmcfg: Reserve TxQueueIdx=7 for vcid 0
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.133000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.141000] bcmxtmrt: Egress TM Q 0 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.147000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.155000] bcmxtmrt: Egress TM Q 1 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.161000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.169000] bcmxtmrt: Egress TM Q 2 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.175000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.183000] bcmxtmrt: Egress TM Q 3 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.189000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.197000] bcmxtmrt: Egress TM Q 4 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.203000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.211000] bcmxtmrt: Egress TM Q 5 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.217000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.225000] bcmxtmrt: Egress TM Q 6 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.231000] bcmxtmrt: Traffic Type is 2.  TxPAF control-0.  Disable RDP-US-Bonding.
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.239000] bcmxtmrt: Egress TM Q 7 Setup. Buffering/Q - 128
Tue Dec 11 15:43:30 2018 kern.warn kernel: [  259.244000] bcmxtmcfg: Connection UP, LinkActiveStatus=0x1, US=15080000, DS=31048000
Tue Dec 11 15:43:30 2018 daemon.notice netifd: Network device 'ptm0' link is up
Tue Dec 11 15:43:31 2018 daemon.notice netifd: 8021q 'wanptm0' link is up
Tue Dec 11 15:43:31 2018 daemon.notice netifd: Interface 'wan' has link connectivity
Tue Dec 11 15:43:31 2018 daemon.notice netifd: Interface 'wan' is setting up now
Tue Dec 11 15:43:31 2018 daemon.notice netifd: Interface 'wan_ipv6' has link connectivity
Tue Dec 11 15:43:31 2018 kern.info kernel: [  259.254000] br-lan: port 8(wanptm0) entered forwarding state
Tue Dec 11 15:43:31 2018 kern.info kernel: [  259.259000] br-lan: port 8(wanptm0) entered forwarding state
Tue Dec 11 15:43:31 2018 daemon.notice netifd: wan (6110): Starting in init
Tue Dec 11 15:43:32 2018 daemon.notice netifd: wan (6110): Switching to selecting
Tue Dec 11 15:43:33 2018 kern.info kernel: [  261.265000] br-lan: port 8(wanptm0) entered forwarding state

ps: la versione della gui senza il bug del cambio ppp non la riesco a trovare(l'ultima corrisponde alla mia dev)quindi quando ho provato a cambiare dhcp e ppp dalla gui mi cambia solo i valori in 'wan' mentre i valori di config 'config' restano invariati e li devo cambiare manualmente dal file network.

Offline FrancYescO

  • Esperto
  • ****
  • 1436
Re:Configurare TIM HUB per linea fastweb
« Risposta #28 il: 11 Dicembre 2018, 16:29 »
la versione senza il bug la scarichi da qui (o facendo gli upgrade automatici ma ovviamente sei senza internet) https://github.com/Ansuel/gui-dev-build-auto/raw/master/GUI_dev.tar.bz2

il tuo file network e' csempre come https://www.ilpuntotecnico.com/forum/index.php?action=profile;u=68697

prova eliminando tutte le righe dall'interfaccia wan lasciando solo

 option proto 'dhcp'
 option ifname 'wanptm0'

riavvia sempre dopo le modifiche

ps. non utilizzare gli spoiler insieme ai tag code che e' buggato :P
« Ultima modifica: 11 Dicembre 2018, 17:00 da FrancYescO »

Offline marcog98

  • Membro Giovane
  • **
  • 53
Re:Configurare TIM HUB per linea fastweb
« Risposta #29 il: 11 Dicembre 2018, 16:51 »
gui aggiornata correttamente e bug risolto. provato ad eliminare tutte le righe tranne quelle del proto e ifname e riavviato ma niente.dal log ssh che ho postato prima non c'era nulla di interessante? Ho appena notato che nella schermata di login della gui compare sopra un messaggio in rosso "Il tuo modem e' in modalit bridge. Si connette solamente al DSLAM e nient'altro." , ma io ho il modem in vdsl2 non in bridge, pu centrare qualcosa? questo messaggio compariva anche prima di aggiornare la gui ma l'ho letto solo ora.