Problema Cisco 857 Wireless

  • 1 Risposte
  • 4467 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline efrite15

  • Nuovo Iscritto
  • *
  • 3
Problema Cisco 857 Wireless
« il: 29 Aprile 2009, 11:41 »
Buongiorno a tutti... ho un problema con la configurazione di un router cisco modello 857... nel particolare, funziona tutto tranne la wireless... I portatili vedono l'SSID solo che quando si connettono non gli viene assegnato l'indirizzo ip dal pool DHCP (perfettamente funzionante in lan...) inoltre, anche dandoli l'ip manualmente nella scheda di rete, il pc non naviga e non pinga nulla (ne router ne altri pc...).
Qualcuno può darmi una mano...? posto la configurazione per vedere se capite quale è il problema...

Building configuration...

Current configuration : 2955 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname "hostname"
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$PwR/$3e8wZourFzMPcSE6Ir9B/.
!
no aaa new-model
!
!
dot11 syslog
dot11 vlan-name interna vlan 1
!
dot11 ssid "Rete Wireless"
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 password
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.30.1 192.168.30.50
!
ip dhcp pool Rete_Interna
   network 192.168.30.0 255.255.255.0
   dns-server 195.110.128.1 212.48.4.11
   default-router 192.168.30.1
   lease 15
!
!
ip cef
no ip domain lookup
ip name-server 195.110.128.1
!
!
!
username "user" password 0 "password"
!
!
archive
 log config
  hidekeys
!
!
!
!
!
interface ATM0
 no ip address
 no ip mroute-cache
 no atm ilmi-keepalive
 pvc 8/35
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 ssid "SSID Wireless"
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no cdp enable
!
interface Vlan1
 ip address 192.168.30.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 no ip mroute-cache
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp chap hostname "hostname"
 ppp chap password 0 "psw adsl"
 ppp pap sent-username "hostname" password 0 "psw adsl"
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.30.200 11011 interface Dialer0 11011
ip nat inside source static udp 192.168.30.200 12490 interface Dialer0 12490
ip nat inside source static tcp 192.168.30.200 5500 interface Dialer0 5500
ip nat inside source static udp 192.168.30.200 5500 interface Dialer0 5500
ip nat inside source static tcp 192.168.30.18 5501 interface Dialer0 5501
ip nat inside source static udp 192.168.30.18 5501 interface Dialer0 5501
ip nat inside source static tcp 192.168.30.2 21 interface Dialer0 21
ip nat inside source static udp 192.168.30.2 2121 interface Dialer0 2121
ip nat inside source static tcp 192.168.30.2 2121 interface Dialer0 2121
ip nat inside source static udp 192.168.30.18 3389 interface Dialer0 3389
ip nat inside source static tcp 192.168.30.18 3389 interface Dialer0 3389
!
access-list 1 permit 192.168.30.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 password "psw varie"
 login
!
scheduler max-task-time 5000
end

Offline yulia

  • Membro Anziano
  • ***
  • 206
Re:Problema Cisco 857 Wireless
« Risposta #1 il: 15 Maggio 2009, 20:19 »
ciao, prova a togliere la protezione wifi , lasciala open e fammi sapere:
puoi provare questa



version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 4096
!
no aaa new-model
clock timezone MET 1
clock summer-time MEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
!
dot11 association mac-list 700
dot11 syslog
!
dot11 ssid [nome della rete wifi]
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 0 [password wifi in chiaro]
!
dot11 wpa handshake timeout 2000
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.12
!
ip dhcp pool sdm-pool1
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server [ip DNS primario] [ip DNS secondario]
lease infinite
!
ip dhcp pool STATIC-1
host 192.168.1.2 255.255.255.0
client-identifier [mac address preceduto da 01 esempio: 0100.12dc.5c47.6b]
client-name [nome che volete dare al dispositivo]
!
ip dhcp pool STATIC-2
host 192.168.1.3 255.255.255.0
client-identifier [mac address preceduto da 01 esempio: 0100.0129.d1a5.83]
client-name [nome che volete dare al dispositivo]
!
!
ip name-server [l'ip del vostro dns server primario]
ip name-server [l'ip del vostro dns server secondario]
ip inspect log drop-pkt
ip inspect name Firewall cuseeme
ip inspect name Firewall dns
ip inspect name Firewall ftp
ip inspect name Firewall h323
ip inspect name Firewall https
ip inspect name Firewall icmp
ip inspect name Firewall imap
ip inspect name Firewall pop3
ip inspect name Firewall rcmd
ip inspect name Firewall realaudio
ip inspect name Firewall rtsp
ip inspect name Firewall esmtp
ip inspect name Firewall sqlnet
ip inspect name Firewall streamworks
ip inspect name Firewall tftp
ip inspect name Firewall tcp
ip inspect name Firewall udp
ip inspect name Firewall vdolive
ip ddns update method ddns
HTTP
add http://[username]:[password]@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
remove http://[username]:[password]@members.dyndns.org/nic/update?system=dyndns&hostname=<h>&myip=<a>
interval maximum 28 0 0 0
!
!
multilink bundle-name authenticated
!
!
username [username] privilege 15 password 0 [password in chiaro]
!
!
archive
log config
hidekeys
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode adsl2+
!
interface ATM0.1 point-to-point
description $ES_WAN$
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid [nome della vostra rete wifi]
!
speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
world-mode dot11d country IT both
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
ip tcp adjust-mss 1452
bridge-group 1
!
interface Dialer0
ip ddns update hostname [vostro host].dyndns.org
ip ddns update ddns
ip address negotiated
ip access-group 101 in
ip mtu 1492
ip nat outside
ip inspect Firewall out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname [username per adsl login]
ppp chap password 0 [password in chiaro per adsl login]
!
interface BVI1
ip address 192.168.1.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static udp 192.168.1.2 5060 interface Dialer0 5060
ip nat inside source static tcp 192.168.1.2 5060 interface Dialer0 5060
ip nat inside source static udp 192.168.1.3 9 interface Dialer0 9
ip nat inside source static tcp 192.168.1.3 4711 interface Dialer0 4711
ip nat inside source static tcp 192.168.1.3 7395 interface Dialer0 7395
ip nat inside source static udp 192.168.1.3 8457 interface Dialer0 8457
ip nat inside source static udp 192.168.1.3 35238 interface Dialer0 35238
ip nat inside source static tcp 192.168.1.3 35238 interface Dialer0 35238
ip nat inside source static tcp 192.168.1.3 81 interface Dialer0 81
ip nat inside source static tcp 192.168.1.3 5900 interface Dialer0 5900
ip nat inside source static tcp 192.168.1.3 6346 interface Dialer0 6346
ip nat inside source static udp 192.168.1.3 6346 interface Dialer0 6346
ip nat inside source static tcp 192.168.1.4 4712 interface Dialer0 4712
ip nat inside source static udp 192.168.1.4 5672 interface Dialer0 5672
ip nat inside source static udp 192.168.1.4 4665 interface Dialer0 4665
ip nat inside source static tcp 192.168.1.3 5800 interface Dialer0 5800
ip nat inside source static tcp 192.168.1.3 36433 interface Dialer0 36433
ip nat inside source static tcp 192.168.1.3 6348 interface Dialer0 6348
ip nat inside source static udp 192.168.1.3 6348 interface Dialer0 6348
ip nat inside source static tcp 192.168.1.3 15698 interface Dialer0 15698
ip nat inside source static udp 192.168.1.3 15698 interface Dialer0 15698
ip nat inside source static tcp 192.168.1.3 6347 interface Dialer0 6347
ip nat inside source static udp 192.168.1.3 6347 interface Dialer0 6347
ip nat inside source static tcp 192.168.1.4 5662 interface Dialer0 5662
ip nat inside source static udp 192.168.1.3 80 interface Dialer0 80
ip nat inside source static udp 192.168.1.3 5938 interface Dialer0 5938
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 101 permit tcp host 204.13.248.112 eq www any log
access-list 101 permit udp host [l'ip del vostro dns server primario] eq domain any
access-list 101 permit udp host [l'ip del vostro dns server secondario] eq domain any
access-list 101 permit udp host 207.46.232.42 eq ntp any
access-list 101 permit udp host 192.43.244.18 eq ntp any
access-list 101 permit gre any any
access-list 101 remark *************************************************************
access-list 101 remark *** ACL port forwarding ***
access-list 101 permit tcp any any eq 22
access-list 101 permit tcp any any eq 4711
access-list 101 permit tcp any any eq 7395
access-list 101 permit tcp any any eq 35238
access-list 101 permit tcp any any eq 81
access-list 101 permit udp any any eq 80
access-list 101 permit tcp any any eq www
access-list 101 permit tcp any any eq 8080
access-list 101 permit udp any any eq 5938
access-list 101 permit tcp any any eq 5900
access-list 101 permit tcp any any eq 6346
access-list 101 permit tcp any any eq 5800
access-list 101 permit tcp any any eq 36433
access-list 101 permit tcp any any eq 6348
access-list 101 permit tcp any any eq 15698
access-list 101 permit tcp any any eq 6347
access-list 101 permit tcp any any eq 5060
access-list 101 permit udp any any eq 5060
access-list 101 permit tcp any any eq 4712
access-list 101 permit tcp any any eq 5662
access-list 101 permit udp any any eq 5672
access-list 101 permit udp any any eq 4665
access-list 101 permit udp any any eq discard
access-list 101 permit udp any any eq 8457
access-list 101 permit udp any any eq 35238
access-list 101 permit udp any any eq 6346
access-list 101 permit udp any any eq 6348
access-list 101 permit udp any any eq 15698
access-list 101 permit udp any any eq 6347
access-list 101 remark *************************************************************
access-list 101 deny   ip 0.0.0.0 0.255.255.255 any
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip 169.254.0.0 0.0.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.0.2.0 0.0.0.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 198.18.0.0 0.1.255.255 any
access-list 101 deny   ip 224.0.0.0 0.15.255.255 any
access-list 101 deny   ip any host 255.255.255.255
access-list 101 deny   icmp any any echo
access-list 101 deny   ip any any log
access-list 102 remark *************************************************************
access-list 102 remark Traffico abilitato ad entrare dalla ethernet
access-list 102 permit ip any host 192.168.1.1
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
access-list 102 permit ip any host 255.255.255.255
access-list 102 remark *************************************************************
access-list 102 deny   ip any host 192.168.1.255
access-list 102 deny   udp any any eq tftp log
access-list 102 deny   ip any 0.0.0.0 0.255.255.255 log
access-list 102 deny   ip any 10.0.0.0 0.255.255.255 log
access-list 102 deny   ip any 127.0.0.0 0.255.255.255 log
access-list 102 deny   ip any 169.254.0.0 0.0.255.255 log
access-list 102 deny   ip any 172.16.0.0 0.15.255.255 log
access-list 102 deny   ip any 192.0.2.0 0.0.0.255 log
access-list 102 deny   ip any 192.168.0.0 0.0.255.255 log
access-list 102 deny   ip any 198.18.0.0 0.1.255.255 log
access-list 102 deny   udp any any eq 135 log
access-list 102 deny   tcp any any eq 135 log
access-list 102 deny   udp any any eq netbios-ns log
access-list 102 deny   udp any any eq netbios-dgm log
access-list 102 deny   tcp any any eq 445 log
access-list 102 deny   ip any any log
access-list 700 permit 0017.31c2.ee97   0000.0000.0000
access-list 700 permit 0810.730d.cdb0   0000.0000.0000
access-list 700 permit 0021.0065.937f   0000.0000.0000
access-list 700 permit 0016.fe7b.4370   0000.0000.0000
access-list 700 deny 0000.0000.0000 ffff.ffff.ffff
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
sntp server 207.46.197.32
sntp server 192.43.244.18
end
« Ultima modifica: 15 Maggio 2009, 20:23 da yulia »