configurazione pronta per cisco 97

  • 0 Risposte
  • 3874 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline yulia

  • Membro Anziano
  • ***
  • 206
configurazione pronta per cisco 97
« il: 29 Marzo 2009, 20:50 »
spero possa essere utile : č per ppoe con firewall e porte aperte per emule + tweck per linea adsl

Current configuration : 3389 bytes
!
version 12.4
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service internal
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$.fUE$x2yGe8RZFIWBPTyoLTlx/0
!
no aaa new-model
!
resource policy
!
ip dhcp excluded-address 10.10.10.30
ip dhcp excluded-address 10.10.10.25
ip dhcp excluded-address 10.10.10.2
!
!
ip cef
ip domain name cisco.com
ip name-server 208.67.222.222
ip name-server 212.216.112.112
ip inspect name myfw cuseeme timeout 3600
ip inspect name myfw ftp timeout 3600
ip inspect name myfw rcmd timeout 3600
ip inspect name myfw realaudio timeout 3600
ip inspect name myfw smtp timeout 3600
ip inspect name myfw tftp timeout 30
ip inspect name myfw udp timeout 15
ip inspect name myfw tcp timeout 3600
ip inspect name myfw h323 timeout 3600
!
username Router password 7 02340B4E1F031D
!
!
!
!
interface Ethernet0
 ip address 10.10.10.1 255.255.255.0
 ip nat inside
 ip tcp adjust-mss 1452
 hold-queue 100 out
!
interface ATM0
 no ip address
 atm vc-per-vp 64
 no atm ilmi-keepalive
 dsl operating-mode auto
 dsl noise-margin -3
 pvc 8/35
  oam-pvc 0
  pppoe-client dial-pool-number 1
 !
!
interface Dialer1
 ip address negotiated
 ip access-group 111 in
 ip mtu 1492
 ip nat outside
 ip inspect myfw out
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer remote-name redback
 dialer-group 1
 ppp authentication pap chap callin
 ppp chap hostname aliceadsl
 ppp chap password 7 1218091E110E0D003927
 ppp pap sent-username aliceadsl password 7 13041B1B0809052E3828
!
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip dns server
!
ip nat inside source list 102 interface Dialer1 overload
ip nat inside source static udp 10.10.10.30 4762 interface Dialer1 4762
ip nat inside source static tcp 10.10.10.30 4662 interface Dialer1 4662
ip nat inside source static udp 10.10.10.25 5061 interface Dialer1 5061
ip nat inside source static udp 10.10.10.2 5060 interface Dialer1 5060
!
access-list 23 permit 10.10.10.0 0.0.0.255
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
access-list 111 permit udp any any eq 4762
access-list 111 permit tcp any any eq 4662
access-list 111 permit udp any any eq 5061
access-list 111 permit udp any any eq 5060
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any traceroute
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq bootps any eq bootpc
access-list 111 permit udp any eq bootps any eq bootps
access-list 111 permit udp any eq domain any
access-list 111 permit esp any any
access-list 111 permit udp any any eq isakmp
access-list 111 permit udp any any eq 10000
access-list 111 permit tcp any any eq 1723
access-list 111 permit tcp any any eq 139
access-list 111 permit udp any any eq netbios-ns
access-list 111 permit udp any any eq netbios-dgm
access-list 111 permit gre any any
access-list 111 deny   ip any any
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 no modem enable
 stopbits 1
line aux 0
line vty 0 4
 access-class 23 in
 exec-timeout 0 0
 login local
 length 0
!
scheduler max-task-time 5000
end