TG789vac v2 UNO problema 2.4ghz

  • 10 Risposte
  • 528 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline marchitiello

  • Nuovo Iscritto
  • *
  • 6
TG789vac v2 UNO problema 2.4ghz
« il: 31 Dicembre 2020, 15:13 »
Salve, ho installato con la guida fornita da un utente del forum il firmware uno del mio smart modem technicolor TIM.
Tutto funziona, se non fosse che la velocitΰ massima della 2.4GHz arriva a 26 Mbps, cosa che con il firmware stock TIM non accadeva...
qualcuno sa come risolvere?
Ho provato a mettere un canale non automatico, abbassare frequenza, attivare bandsteering e altre cosette ma non va...
Premetto che in 5GHz la velocitΰ θ abbastanza alta!
grazie mille in anticipo
Allego uno screen della problematica
https://prnt.sc/wdoh9v

Offline natalinux

  • VIP
  • *****
  • 8154
  • Sesso: Maschio
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #1 il: 31 Dicembre 2020, 17:01 »
ciao prova a cambiare regione in US
•••─ ─ ─••• •••─ ─ ─••• •••─ ─ ─•••
Ver. Mint (17.2) GUI MediaAccess TG789vac v2 gui 9.6.69 (Tim)
Ver. Cobalt (18.3.k) AGTHP_2.2.1 GUI DGA4132 gui 9.6.69 (Tim)

Offline marchitiello

  • Nuovo Iscritto
  • *
  • 6
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #2 il: 01 Gennaio 2021, 15:20 »
Ciao, sono riuscito a cambiare la region da EU a US, la situazione θ migliorata ma ancora ha dei cali da 30 a 10 mb, ti allego uno screen della situazione corrente
Grazie in anticipo per la risposta
https://prnt.sc/we5qwz

Offline natalinux

  • VIP
  • *****
  • 8154
  • Sesso: Maschio
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #3 il: 01 Gennaio 2021, 17:54 »
ciao  forse non non centra niente, regola potenza uscita +6 dBm
e cambia canale radio
il Band steering in off
•••─ ─ ─••• •••─ ─ ─••• •••─ ─ ─•••
Ver. Mint (17.2) GUI MediaAccess TG789vac v2 gui 9.6.69 (Tim)
Ver. Cobalt (18.3.k) AGTHP_2.2.1 GUI DGA4132 gui 9.6.69 (Tim)

Offline marchitiello

  • Nuovo Iscritto
  • *
  • 6
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #4 il: 01 Gennaio 2021, 18:36 »
Ciao su Firmware UNO da pannello di controllo non riesco a trovare alcuna voce "Potenza", come posso fare? Grazie di avermi risposto!

Offline natalinux

  • VIP
  • *****
  • 8154
  • Sesso: Maschio
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #5 il: 01 Gennaio 2021, 19:18 »
ciao nella gui Ansuel c'θ
•••─ ─ ─••• •••─ ─ ─••• •••─ ─ ─•••
Ver. Mint (17.2) GUI MediaAccess TG789vac v2 gui 9.6.69 (Tim)
Ver. Cobalt (18.3.k) AGTHP_2.2.1 GUI DGA4132 gui 9.6.69 (Tim)

Offline marchitiello

  • Nuovo Iscritto
  • *
  • 6
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #6 il: 01 Gennaio 2021, 20:13 »
Ciao, ho installato la gui Ansuel ed aumentato potenza a 6db ma nulla, ho provato a inserire un canale manuale e va peggio
ti allego uno screen della potenza uscita
https://prnt.sc/wea1i5
« Ultima modifica: 01 Gennaio 2021, 20:15 da MisterFTTH »

Offline FrancYescO

  • VIP
  • *****
  • 2961
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #7 il: 02 Gennaio 2021, 03:10 »
resetta e reinstalla la GUI e controlla se il problema c'θ ancora soprattuto anche senza modificare nulla nelle impostazioni wifi.

Offline marchitiello

  • Nuovo Iscritto
  • *
  • 6
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #8 il: 05 Gennaio 2021, 14:10 »
Ciao ho provato a farlo ma stessa cosa...
« Ultima modifica: 05 Gennaio 2021, 14:16 da MisterFTTH »

Offline FrancYescO

  • VIP
  • *****
  • 2961
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #9 il: 06 Gennaio 2021, 22:24 »
A me la cosa sembra strana, resetta e non mettere nemmeno la GUI e controlla se con il firmware UNO ti ritrovi il problema, potrebbe tranquillamente essere troppo disturbo sulla 2.4 che non ti fa raggiungere velocitΰ decenti

Offline larsen64it

  • Esperto
  • ****
  • 1973
Re:TG789vac v2 UNO problema 2.4ghz
« Risposta #10 il: 07 Gennaio 2021, 07:02 »
Visto che il chip per la 2.4 θ un dualband prova a metterlo in 5GHZ
Spegni la 5GHZ e dai i seguenti comandi
wl down
wl band a
wl chanspec 36
wl up
wifionoff.sh
wifionoff.sh
e vedi se cambia qualche cosa.