Problema stampante su TIM Hub AGTHP DGA4132 (VBNT-S)

  • 3 Risposte
  • 400 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Azoto

  • Nuovo Iscritto
  • *
  • 27
Buona sera,
Ho un tim hub 4132 con la custom gui Ansuel, e come da titolo riscontro un problema con la stampante, in pratica dopo l'installazione sul router, e la configurazione/installazione driver sul pc, la stampante funzione perfettamente, ma solo per il primo invio di stampe, in pratica se quello che devo stampare è una o dieci pagine non ho nessun problema finché non si tratta di un unico file che viene stampato, ma se dopo provo a lanciare anche un'altra sola pagina, da pc sembra che è stata trasmessa alla stampante, ma in realtà la stampante è ferma non parte, provo a entrare nel router nella sezione "printers" trovo lo stato della stampante sempre nello stato "Idle - "Sending data to printer."" anche se la stampa è finita, se poi si prova a eliminare la stampante nel tim hub, non si riesce più ad installare in quanto tutte le volte che provo a installarla mi da esito positivo, ma se aggiorno la pagina non trova nessuna stampante installata, bisogna per forza riavviare il modem, sbaglio qualcosa, mi sono perso qualche pezzo di configurazione perché riscontro questo comportamento?
https://ibb.co/GVFYbrB
Grazie

Offline larsen64it

  • Esperto
  • ****
  • 1773
Re:Problema stampante su TIM Hub AGTHP DGA4132 (VBNT-S)
« Risposta #1 il: 18 Giugno 2020, 05:02 »
Sembra un problema di comunicazione con la stampante.
https://wiki.debian.org/CUPSDebugging
Guarda nella parte
Codice: [Seleziona]
Problems Printing to a USB Connected PrinterIn pratica dopo aver configurato la stampante ferma cups e spegni la stampante e prova ad  aggiungre in fondo a /etc/cups/printers.conf
Codice: [Seleziona]
ErrorPolicy stop-printer
Option usb-no-reattach true   ## questa opzione
Option usb-unidir true             ## oppure questa o entrambe
</Printer>
Riavvia cups ad ogni tentativo

Offline Azoto

  • Nuovo Iscritto
  • *
  • 27
Re:Problema stampante su TIM Hub AGTHP DGA4132 (VBNT-S)
« Risposta #2 il: 10 Luglio 2020, 00:07 »
Ciao @larsen64it
scusa se ci ho messo un pò a rispondere, ma prima volevo verificare per bene il funzionamento, confermo che dopo l'aggiunta della stringa sembrerebbe che il problema si sia risolto, unica cosa, tra un invio e l'altro di stampa bisogna attendere qualche secondo  ;)

Offline larsen64it

  • Esperto
  • ****
  • 1773
Re:Problema stampante su TIM Hub AGTHP DGA4132 (VBNT-S)
« Risposta #3 il: 10 Luglio 2020, 05:33 »
E' pur sempre una forzatura, forse il ritardo è dovuto al fatto che non vi è più una comunicazione bi-direzionale tra router e stampante. Ma almeno funziona, meglio così.