Aiuto configurazione DGA 4132 con Gateway Unifi USG con IP Statico

  • 0 Risposte
  • 162 Visite

0 Utenti e 2 Visitatori stanno visualizzando questo topic.

Offline m.laghi

  • Nuovo Iscritto
  • *
  • 2
Ciao a tutti.
Chiedo il vostro aiuto su come configurare il modem DGA 4132 ed il mio Gateway USG della Unifi per mantenere l'IP Dinamico fornito da Telecom trattandosi di un contratto business.
Per motivi che non sto qui a elencare, ho utilizzato i prodotti della linea Unifi per creare e gestire la mia piccola rete aziendale e mi trovo benissimo.
Vado a descrivere la mia configurazione.

Network 192.168.1.0/24
USG IP Address 192.168.1.1
Gateway -> 192.168.1.1
DGA 4132 -> 192.168.1.2
Public IP: 82.X.Y.Z

Attualmente una delle 4 porte LAN del DGA 4132 è collegato alla porta WAN dell'USG.
Nel menu WAN dell'USG ho impostato la connessione PPPoE con nome utente e password predefiniti, ovvero:

username: aliceadsl
Password: aliceadsl

La connessione Internet funziona perfettamente ma ho un problema.
Trattandosi di un contratto di tipo aziendale, viene fornito un IP statico (che mi renderebbe molto comodo gestire tutte le connessioni in entrata come automazione, telecamere, allarmi, ecc.).
Collegandosi con PPPoE, vengo riconosciuto come utente standard e mi viene associato un IP dinamico che devo gestire con DynDns.
Ho letto su qualche forum che tempo fa occorreva loggarsi con le seguenti credenziali per poter essere riconosciuti come utenti business e mantenere così l'IP impostato di default:

Username :@alicebiz.routed
password: @alicebiz.routed

Oppure:

Username: [email protected]
(Dove al posto di AABBCCDDEEFF deve essere inserito il MAC del router)
Password: alicenewag

Non ho però ottenuti alcun risultato.
Nelle impostazioni WAN dell'USG posso selezionare, oltre al tipo di connessione PPPoE, anche DHCP o Static IP.
Ho provato a selezionare la connessione di tipo Static IP (immagino sia quella che devo utilizzare) e devo fornire i seguenti parametri:

IP Address
Subnet Mask
Router

Che parametri devo inserire?
Purtroppo non ho una conoscenza approfondita in campo networking e magari quello che chiedo, per un utente esperto, è roba di poco conto.
Devo forse impostare ed utilizzare il DGA 4132 in bridge mode?
E' necessario sbloccare il firmware originale per configurarlo in bridge mode?
Se vi occorrono altre informazioni... Chiedete!
Questo è lo schema della mia attuale configurazione:

https://drive.google.com/open?id=1G8XJDIsuB8HrqZINLB7LwfvH4zH_nu4L

Vi ringrazio in anticipo.
« Ultima modifica: 02 Maggio 2020, 07:19 da m.laghi »