VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB

  • 7 Risposte
  • 548 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mahario

  • Nuovo Iscritto
  • *
  • 19
Ciao a tutti!
Sto cercando di far funzionare la VPN aziendale che mi hanno messo a diposizione per lo SmartWorking da casa su rete FASTWEB, ma purtroppo con il router FASTGATE https://www.fastweb.it/myfastweb/gfx/assistenza/kb-sf/Nuova%20Guida%20FASTGate/Quick_Guide_ZXHN_H388Q_Fastweb_V01.pdf  non vuole saperne di funzionare. L'errore su WIN 10   Impossibile stabilire una connessione con il computer remoto. La porta utilizzata per la connessione stata chiusa.
Mi sono fatto attivare IP pubblico da Fastweb ed ho provato sia ad aprire le porte 1723 e 47 del router e fare il relativo PORT MAPPING, e sia a mettere in DMZ il mio PC per aggirare eventuali blocchi, ma non c' verso. La VPN non va.

Avete qualche suggerimento per altre prove che potrei fare?
Grazie in anticipo

Mahario

Offline LuKePicci

  • Global Moderator
  • VIP
  • *****
  • 2116
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #1 il: 27 Aprile 2020, 20:43 »
Evidentemente sul firmware di questo modello non hanno attivato l'helper necessario. Non puoi fare nulla oltre a cambiare router, o farti attivare un vpn di tipo diverso.
« Ultima modifica: 27 Aprile 2020, 20:47 da LuKePicci »

Offline nice.guy12

  • Membro Anziano
  • ***
  • 229
  • Sesso: Maschio
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #2 il: 16 Maggio 2020, 12:41 »
cosa centra fastweb con il server vpn? se non o capito male tu devi colegare il tuo pc al server vpn del azienda no il router....problema e sulle impostazione di win10.

Offline LuKePicci

  • Global Moderator
  • VIP
  • *****
  • 2116
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #3 il: 16 Maggio 2020, 15:31 »
PPTP richiede che il relativo nat helper sia abilitato sul router, altrimenti non funziona.

Offline nice.guy12

  • Membro Anziano
  • ***
  • 229
  • Sesso: Maschio
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #4 il: 17 Maggio 2020, 09:37 »
per client non serve che fai niente sul router....
« Ultima modifica: 17 Maggio 2020, 11:07 da MisterFTTH »

Offline LuKePicci

  • Global Moderator
  • VIP
  • *****
  • 2116
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #5 il: 17 Maggio 2020, 09:52 »
Si che serve, gli altri hanno la apposita regola dell'helper attivata

Offline nice.guy12

  • Membro Anziano
  • ***
  • 229
  • Sesso: Maschio
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #6 il: 17 Maggio 2020, 10:56 »
forse ci siamo capiti male, io come client vpn: pptp, l2tp,.....non devo fare assolutamente nessuna impostazione sul mio router di casa, quello che fa il server vpn deve aprire le porte sul suo router.
« Ultima modifica: 17 Maggio 2020, 11:07 da MisterFTTH »

Offline LuKePicci

  • Global Moderator
  • VIP
  • *****
  • 2116
Re:VPN in PPTP non funziona con il FASTGATE ZTE ZXHN H388Q di FASTWEB
« Risposta #7 il: 17 Maggio 2020, 11:08 »
Devi attivare l'helper anche sul router dietro al quale c' il client.

https://openwrt.org/docs/guide-user/services/vpn/pptp/nat_traversal