Windows Xp

  • 1 Risposte
  • 5439 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline miki4

  • Ex-Staff
  • Membro Anziano
  • *****
  • 452
    • l'informatica di miki 4
Windows Xp
« il: 13 Gennaio 2004, 00:33 »
:o Cliente:     Sto impazzendo ho il pc con windows xp appena gioco con alcuni giochi se riprovo a giocare il video si fa scuro faccio ripartire il pc e di nuovo. Ho aggiornato il firmware sk.video ma nulla .
 <_< Tecnico: Strano quando il pc in laboratorio tutto OK a casa del cliente KO
E' questo che mi ha insospettito: cosa cambia tra casa e laboratorio??
Quando il pc in laboratorio di diverso c' solo la tastiera, il mouse, e il monitor.
L'attenzione su questi elementi apparentemente innocenti.
Secondo voi chi (e perch) il colpevole ( difficile intuirlo solo se  sbatti contro il problema riesci a capire, anche se alla fine un banale banale .....)
CLIENTE:.................................|!......LABORATRIO:
TASTIERA MULTIMEDIALE.........|.!.. ...TASTIERA SEMPLICE ITALIANA
MAUSE A TRE TASTI OTTICO.....|!......MAUSE A 2 TASTI CON TECNICA TRADIZ.
MONITOR LG LCD 17"...............|.!..... MONITOR RCT 15" GVC
« Ultima modifica: 23 Gennaio 2004, 12:28 da Max »

Offline miki4

  • Ex-Staff
  • Membro Anziano
  • *****
  • 452
    • l'informatica di miki 4
Windows Xp
« Risposta #1 il: 25 Gennaio 2004, 19:48 »
:D Be ad aiutarmi a risolvere la questione stato proprio la logica; infatti in laboratorio funzionava sempre perche usavo una semplice tastiera mentre quella usata dal cliente una tastiera multimediale che il cliente ha installato usando i drive di Windows 2000 anzicche quelli di XP S.O. in uso perch non presenti sul cd di installazione della tastiera.
L'effetto quello di andare in conflitto con la scheda video non appene veniva usato un tasto multimediale a video.
 :rolleyes:
« Ultima modifica: 25 Gennaio 2004, 19:49 da miki4 »