Router Pirelli Alice AGA @ USR9108: aggiornamenti?

  • 7 Risposte
  • 5905 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline bertolo

  • Nuovo Iscritto
  • *
  • 34
Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« il: 11 Dicembre 2010, 18:22 »
Come da oggetto, vorrei sapere se Roleo e il suo stuff hanno rilasciato una nuova release aggiornata (o prevedono un nuovo rilascio) di tale firmware.

Che io sappia l' ultima release risale ancora a gennaio 2010 ed è una beta "USRAGW2-PLUS_fs_kernel_3.04L.01.-091113_2200" (vedi sito QUI).
Se non erro, tale release è simile all' ultima versione stabile "USRAGW2-PLUS_fs_kernel_3.04L.01.-090518_1430.zip", ma col supporto dei driver webcam spca5xx.
Chiedo quindi, a chiunque fosse aggiornato, di comunicarmi eventuali link o notizie di aggiornamenti (prodotti o futuri). Se così non fosse, resto aperto ad altre soluzioni alternative.

Grazie per qualsiasi Vs. chiarimento

PS: volevo segnalare agli sviluppatori, che la configurazione PPPoA con IP Extension non funge. Di fatto, al mio Firewall viene sempre rilasciato l' ip lan e non quello pubblico (testato con USRAGW2-PLUS_fs_kernel_3.04L.01.-090518_1430). Viceversa, lo stesso test effettuato con un US Robotics 9114 non presenta questo problema.
« Ultima modifica: 11 Dicembre 2010, 19:55 da bertolo »
Elettrotecnico; tecnico telefonico/reti

Offline qwertty

  • Esperto
  • ****
  • 1014
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #1 il: 11 Dicembre 2010, 21:46 »
l'ultimo rilasciato è il 3.04L.01.-100727_2130 che è praticamente uguale al 1430 con l'aggiunta di data traffic per far funzionare anche il led eth.

Offline bertolo

  • Nuovo Iscritto
  • *
  • 34
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #2 il: 11 Dicembre 2010, 22:29 »
l'ultimo rilasciato è il 3.04L.01.-100727_2130 che è praticamente uguale al 1430 con l'aggiunta di data traffic per far funzionare anche il led eth.

QUI e QUI non vedo nessun file con tale numerazione/data; dove posso trovarlo?
« Ultima modifica: 11 Dicembre 2010, 22:32 da bertolo »
Elettrotecnico; tecnico telefonico/reti


Offline bertolo

  • Nuovo Iscritto
  • *
  • 34
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #4 il: 12 Dicembre 2010, 11:51 »
https://repository.ilpuntotecnico.com/files/esteban/AGA/firmware/

Grazie qwertty
Qui qualcuno si è fatto un sito in casa, bene, un grazie quindi all' ignoto per la generosità e del buon proposito!

Mi permetto di proporre al webmaster di "ilpuntotecnicoeadsl" quanto segue:
Dato che il sito "repoforum" è ben aggiornato e molto utile, che potrebbe meritare un link su questo sito nella sezione adsl, o in alternativa un topic in rilievo su questo forum.
 
« Ultima modifica: 12 Dicembre 2010, 11:57 da bertolo »
Elettrotecnico; tecnico telefonico/reti

Offline bertolo

  • Nuovo Iscritto
  • *
  • 34
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #5 il: 17 Dicembre 2010, 18:47 »
Qwertty, sembrerebbe che il web server casalingo stia facendo i capricci. Il sotto dominio è pingabile ma se poi si cerca di caricare il sito, il browser rilascia questo:

Error in count_files on line 4250.
./files/merlino60/pirelli agif/AGIF_1.1.0_011.rmt is already defined.

Questo accade sia con:
https://repository.ilpuntotecnico.com/files/esteban/AGA/firmware/
che con:
https://repository.ilpuntotecnico.com


Non è possibile avere tutti i files aggiornati su ilpuntotecnico.com?
« Ultima modifica: 17 Dicembre 2010, 18:52 da bertolo »
Elettrotecnico; tecnico telefonico/reti

Offline bertolo

  • Nuovo Iscritto
  • *
  • 34
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #6 il: 17 Dicembre 2010, 20:38 »
Ho trovato lo spazio web di Esteban:
http://esteban.homelinux.org/aga-firmware.html

Peccato per repository.ilpuntotecnico.com, sarebbe stato utile visto la varietà di progetti..
Elettrotecnico; tecnico telefonico/reti

Offline fulmine500

  • Esperto
  • ****
  • 1326
  • Sesso: Maschio
Re:Router Pirelli Alice AGA @ USR9108: aggiornamenti?
« Risposta #7 il: 19 Dicembre 2010, 14:15 »
ragazzi sono stato malato sti giorni quindi non ho potuto leggere e quindi risolvere subito il problema.
In pratica l'errore veniva creato quando sbagliava ad effettuare il conteggio dei download.
Ho eliminato questa funzionalità ed ora è tutto ok. Non dovrebbe più presentarsi quel problema.
mi scuso per il disagio.