Post recenti

Pagine: [1] 2 3 ... 10
1
Buonasera tutti,

Per favore scusi il mio italiano.  Sonno Americano, ma vivo in Sicilia.  Abbiamo questo router, ma sembra una versione molto vecchia del firmware. 

Product Name:   TG789vac v2
Serial Number:   CP1902SA4RG
Software Release:   10.5.8.U
Software Variant:   HQ
Boot Loader Version:   2.0.85
Product Code:   37545430
Board Name:   VANT-6

È possibile eseguire il "root" di questo router?  Ho provato autoflashgui, ping a ":::::::;nc 192.168.1.46 1025 -e /bin/sh", e tch-exploit.  Voglio solo cambiare il router in un bridge.

Grazie!

Dion
2
ciao  Bobrock66
3
Un buongiorno a tutti gli utenti del forum,
mi sono iscritto in quanto penso di condividere una passione comune con molti di voi  :computer:  :rotfl:
4
A me sembra strano come comportamento... forse c'è qualche flag su asterisk che sta cercando di risolvere il record SRV e non quello A (cosa che non succede ovviamente mettendo un IP) altrimentti non mi spiegherei perchè no dovrebbe risolverlo... forse soliti casini con i dns ipv6
5
Connessioni ADSL/VDSL/FTTC / Re:[Guida] Technicolor DGA4132 / TIM HUB (AGTHP)
« Ultimo post da putipower il 07 Dicembre 2021, 11:03 »
ragazzi vorrei usare il timhub con gui ansuel su linea fastweb sulla quale ho richiesto l'uso del modem libero.ho letto il possibile ma ho delle domande:
e' sufficiente  impostare il dhcp su accesso internet e il vlan a 100? il mac address è necessario? e l'id produttore?
6
Connessioni ADSL/VDSL/FTTC / Re:[MOD] Technicolor Custom GUI di Ansuel
« Ultimo post da Flegias13 il 07 Dicembre 2021, 00:33 »
Salve a tutti,
chiedo delucidazioni su tre problematiche/cose che non so del mio DGA4132 con Gui Ansuel.
Uso questo router come access point all'interno di una rete che ha anche le vlan e in cui il router e gli altri ap sono tutti con sopra openwrt.
1) come posso impostare le vlan su questo router? Io uso la 100 e la 99. È possibile settare ciascuna porta con untagged e tagged per le diverse vlan?
2) posso collegare questo il DGA4132 ad un mio switch tramite fibra e quindi tramite porta SFP? devo configurare la porta o il modulo che inserisco oppure tutto avviene automaticamente?
3) cosa si intende con public_lan all'interno di "rete locale"? Io ho impostato due wifi, sia con frequenza 2.4 che 5, uno per la rete che uso io e l'altro per gli ospiti. Solo che quello degli ospiti non funziona, lo devo agganciare ad una sottorete specifica? Posso abbinarlo ad una vlan?
4) se sulla scheda "rete locale" provo a cambiare la lan, o anche la rete assocciata all'sfp che di partenza ha 192.168.2.2 con una rete tipo 192.168.1.2 mi scrive così "Alcuni parametri hanno fallito la convalida localdevIP: L'IP del modem non deve essere in wanIntervallo IP". Che significa? come posso risolvere?

Capisco che le domande sono tante, spero che qualcuno mi possa aiutare almeno a risponderne qualcuna.
Grazie mille
7
Presentazione -OBBLIGATORIA- per i Nuovi Iscritti / Re:Saluti a tutti
« Ultimo post da natalinux il 06 Dicembre 2021, 17:44 »
CIAO Flegias13
8
Presentazione -OBBLIGATORIA- per i Nuovi Iscritti / Saluti a tutti
« Ultimo post da Flegias13 il 06 Dicembre 2021, 15:27 »
Salve,
mi sono iscritto perché ho messo la mod Ansuel sul mio Tim Hub plus. Mi iscrivo per chiedere ulteriori delucidazioni su questa ottima mod. nella speranza di trovare risposte...
9
Connessioni ADSL/VDSL/FTTC / Re:[MOD] Technicolor Custom GUI di Ansuel
« Ultimo post da jbg70 il 06 Dicembre 2021, 09:48 »
Buongiorno a tutti.

DGA4132 Firmware 2.2.0 e gui 9.6.84-17876f5d.

Ho un problema con IPSEC:
Il tunnel viene stabilito "correttamente" e dalla rete dell'initiator (remoto) raggiungo perfettamente tutta la rete dietro il DGA.
Al DGA ho aggiunto una static route per raggiungere la rete remota, ma a collegamento stabilito, la route procede per il default GW invece che per il tunnel IPSEC, mentre a tunnel non stabilito si ferma al DGA.
La cosa strana è che se a tunnel non attivo, inizio un ping -t dalla rete dietro al DGA ad un qualsiasi host della rete remota, le risposte arrivano appena la connessione si stabilisce e continuano fino a quando non chiudo la connessione, mentre se faccio il ping subito dopo che si attivi il tunnel, non ottengo alcuna risposta.

Anche con ping -t in corso, se faccio lo stesso ping da un altro host dietro il DGA verso la rete remota, non ricevo risposte dalla rete remota!
Nel DGA ci sono altre route statiche che puntano ad altri ip e reti diverse e funzionano correttamente.
Qualche suggerimento?

Grazie.
10
Presentazione -OBBLIGATORIA- per i Nuovi Iscritti / Re:presentazione
« Ultimo post da natalinux il 05 Dicembre 2021, 19:24 »
ciao sarvamala
Pagine: [1] 2 3 ... 10