Post recenti

Pagine: [1] 2 3 ... 10
1
ciao lowsnr
2
Mentre tra 2.3.1 e 2.3.2 era un semplice riadattamento dell'immagine
https://termbin.com/5xuu
Tra 2.3.2 e 2.3.3 beta sembra una build completa
https://termbin.com/c4w1
3
@larsen64it un copia e incolla sicuramente ben fatto in quando funzionava da dio :)

Cmq sia credo che la procedura alla fine sia quella quindi indifferentemente dal file rbi che si usa........

Mi sembra di aver letto pure che l'unica cosa che è cambiato con questo 2.3.3 è una stringa nel rc.local....... anche con il rilascio della 2.3.2 rispetto alla 2.3.1 che avevano solo cambiato un singolo file se ricordo bene.
A pensar male possiamo pensare che neanche loro sanno che pesci prendere con questi 2.3.x........ che poi personalmente, come ho se non sbaglio già detto, nel mio caso e nella mia piccola rete casalinga non va affatto male... anzi.
4
Con la 2.3.3 beta non l'ho provato, perché beta. Testare qualche cosa per magari fare delle modifiche con un firmware che non si sa se avrà un seguito non mi sembra logico. Lo script serve in definitiva per mantenere il root. Se non dovesse funzionare significa che hanno cambiato tutto. Funziona su tutti i technicolor sia per il down che upgrade. Comunque ripeto non ho inventato nulla è solo un copia incolla.
5
Presentazione -OBBLIGATORIA- per i Nuovi Iscritti / Presentazione
« Ultimo post da lowsnr il Oggi alle 13:58 »
Salve a tutti, sono un appassionato di informatica/elettronica a livello amatoriale e mi sono iscritto a questo forum per poter sfruttare a pieno le potenzialità dei modem tim
6
@putipower e @FrAnChInI chi sa se lo script che era stato postato per fare l'aggiornamento dal 2.3.1 al 2.3.2 funziona anche per il 2.3.3 beta ?

Se non sbaglio era stato postato nel thread della ansuel e c'era da lanciare un comando essendo loggati tramite SSH dopo aver scaricato il firmware e copiato manualmente nella cartella tmp.
Cosi facendo lo script si interessava di resettare la propria config e quindi flashare il firmware appena copiato e quindi riavviare il router stesso e quindi c'era solo da riconfigurare quindi oppure eventualmente ripristinare la propria configurazione salvata prima e si manteneva pure la gui ansuel e il root ovviamente.

Se non sbaglio @FrancYescO si chiedeva se tale script era possibile inglobarlo nella gui stessa...... sono poi uscite diverse versioni ma riguardanti l'installazione del voip block per le chiamate credo........

*EDIT*
Questo:
https://www.ilpuntotecnico.com/forum/index.php/topic,81461.msg274234.html#msg274234

Sarebbe da provare......... magari @larsen64it ha già provato :)
7
Ciao a tutti,

ho un problema con un DGA 4132 utilizzato come router tra due reti. Il problema è la risoluzione dei nomi via DNS: se un apparato prende l'indirizzo IP attraverso il suo DHCP, il nome viene correttamente risolto, altrimenti se l'apparato ha un IP statico o non esiste, viene risposto che ha indirizzo IP 127.0.0.1. Magari mi aspetto che non risponda affatto, non 127.0.0.1 che in questo contesto è fuorviante e genera malfunzionamenti. E, senza entrare nel merito, purtroppo gli IP statici devono rimanere tali e non assegnabili via DHCP con reservation.
Per capirci, vi allego una sessione con nslookup, i nomi degli apparati sono editati solo per chiarire la situazione, il resto è reale:

Codice: [Seleziona]
C:\Users\user>nslookup
Server predefinito:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

> NAS-che-esiste-con-ip-statico
Server:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

Risposta da un server non autorevole:
Nome:    NAS-che-esiste-con-ip-statico.homenet.telecomitalia.it
Address:  127.0.0.1

> PC1-che-esiste-ip-via-dhcp
Server:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

Nome:    PC1-che-esiste-ip-via-dhcp.homenet.telecomitalia.it
Address:  192.168.20.249

> PC2-che-esiste-con-ip-statico
Server:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

Risposta da un server non autorevole:
Nome:    PC2-che-esiste-con-ip-statico.homenet.telecomitalia.it
Address:  127.0.0.1

> PC3-che-esiste-ip-via-dhcp
Server:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

Nome:    PC3-che-esiste-ip-via-dhcp.homenet.telecomitalia.it
Address:  192.168.20.30

> PC-che-non-esiste
Server:  routertim.homenet.telecomitalia.it
Address:  192.168.20.1

Risposta da un server non autorevole:
Nome:    PC-che-non-esiste.homenet.telecomitalia.it
Address:  127.0.0.1

> exit

Il DGA 4132 in questione è così configurato:

Versione hardware: VBNT-S
Versione software: 18.3 Cobalt, AGTHP_2.1.0
Versione GUI: 9.6.84-17876f5d

Grazie in anticipo.
8
Puoi provare a forzarlo mandandogli comunque il messaggio ma se hanno fatto le cose per bene lo ignorerà.

Quando metti il router in modalità sbloccata (anche mantenendo il VLAN ID originale di TIM), lui disabilità la telegestione perchè fuori da rete TIM sarebbe una falla di accesso remoto.

Si le realtek (non solo le USB, e non solo le realtek ma quasi tutte le USB sono realtek e vanno bene) hanno l'opzione per il VLAN ID. Non stiamo parlando di VPI/VCI, quello c'era nelle reti ATM, quindi ADSL. Se la prova la fai dalla porta WAN ethernet SFP o RJ45 devi usare VLAN ID. L'adattatore ethernet di realtek infatti di fa impostare VLAN ID, non VPI/VCI.

Ci tengo a ripeterti che il TIM HUB si rifiuterà di connettersi alll'ACS URL che gli darai a meno che tale ACS non giri su https ed abbia un certificato TLS che lui riconosce come valido. Per questo avevamo suggerito di metterlo su qualche cloud come azure.
9
ciao ias2
10
Presentazione -OBBLIGATORIA- per i Nuovi Iscritti / Prenentazione
« Ultimo post da ias2 il Oggi alle 01:36 »
Salve, sono approdato qui alla ricerca di un firmware e di una guida per aggiornare un  VD625 non più collegato alla rete TIM. Sono uno sviluppatore software con discrete competenze di networking.
Pagine: [1] 2 3 ... 10