IlPuntoTecnico

Hardware e Software => Hardware e Software => Topic aperto da: Utontolo - 16 Giugno 2021, 00:25

Titolo: [RISOLTO] Bios perde le impostazioni togliendo il cavo di alimentazione
Inserito da: Utontolo - 16 Giugno 2021, 00:25
Buona sera a tutti ragazzi

ho una domanda se qualcuno riesce a darmi una dritta: la mia scheda madre ASUS M4A78T-E perde le impostazioni del bios ogni volta che stacco il cavo della tensione dall'alimentatore, ho controllato la batteria tampone ed carica anche mettendone una nuova succede.. non so.. ho fatto tante prove per come se mi scarica la batterie dopo poco tempo  :headbang:
Titolo: Re:Bios perde le impostazioni togliendo il cavo di alimentazione principale
Inserito da: FrancYescO - 16 Giugno 2021, 12:52
provato qualche aggiornamento bios?
magari qualche condensatore passato a miglior vita..
Titolo: Re:Bios perde le impostazioni togliendo il cavo di alimentazione principale
Inserito da: Utontolo - 18 Giugno 2021, 15:30
Grazie Francesco per la risposta, ho provato ad aggiornare il bios alla ultima versione purtroppo l'anomalia si presenta ancora
Titolo: Re:Bios perde le impostazioni togliendo il cavo di alimentazione principale
Inserito da: mavelot - 21 Giugno 2021, 19:43
E' un problema di batteria. Se la batteria buona o nuova allora c' un problema ai circuiti che forniscono alimentazione alla memoria cmos quando non alimentata la MB.
Si dovrebbe identificare la memoria, cercare un datasheet e controllare con un multimetro serio la tensione di alimentazione. Se questa viene a mancare quando la piastra non alimentata allora il circuito di alimentazione di backup non funziona
Titolo: Re:Bios perde le impostazioni togliendo il cavo di alimentazione principale
Inserito da: Utontolo - 25 Luglio 2022, 23:19
Buonasera,
Confermo quanto indicato da mavelot il problema era la batteria o meglio le batterie, in pratica avevo comprato a un prezzo molto basso delle batterie all'Ikea, queste si sono dimostrate totalmente inadatte per mantenere le impostazioni della memoria CMOS, una volta acquistata una batteria di una marca migliore (duracell) sta mantenedo le impostazioni da mesi senza sgarrare.

Conclusione multimetro alla mano le CR2032 non sono tutte uguali come durata nel tempo. :huh:

Ringrazio tutti per i suggerimenti e il supporto!  :clap: