FTTH SKY WIFI configurazione cercasi

  • 2 Risposte
  • 445 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline vhox

  • Nuovo Iscritto
  • *
  • 2
FTTH SKY WIFI configurazione cercasi
« il: 19 Dicembre 2021, 12:18 »
Ciao, cortesemente qualcuno ha configurato la FTTH SKY WIFI su technicolor dg3142 moddato? Non riesco in alcun modo a configurare la connessione, qualche suggerimento?

Grazie mille

Offline ItalianGamer91

  • Membro Anziano
  • ***
  • 408
Re:FTTH SKY WIFI configurazione cercasi
« Risposta #1 il: 14 Gennaio 2022, 09:22 »
Siamo in 2. Io ho skywifi ma non viene digerita da dga4132 e neanche da il nokia g240w-b č quindi non so come fare. Mi dispiace tanto

Offline anze

  • Nuovo Iscritto
  • *
  • 3
Re:FTTH SKY WIFI configurazione cercasi
« Risposta #2 il: 27 Maggio 2022, 09:58 »
 Ciao,

avete visto questo metodo qui?

https://www.macoers.com/blog/antonio-macolino/modem-libero-sky-wifi-configurare-map-t-su-technicolor-dga4130-dga4132

io devo testare la versione FTTC non la FTTH, pero' il metodo dovrebbe funzionare per entrambe! Se per FTTC funziona ve lo posso fare sapere a breve!

in pratica via ssh su modem rootato, versione homeware 18 o superiore:

vim /etc/config/network

e poi usando l'ediitor da terminale vim potete modificare le sezioni: config device 'waneth4', config interface 'wan', config interface 'wan6' mettendo:
   option vid '101'
   option ipv6 '1

in particolare riporto quello scritto da Antonio Macolino di macoers che ringrazio moltissimo per il suo blog!

FTTC:
Codice: [Seleziona]
config device 'wanptm0'
option type '8021q'
option name 'wanptm0'
option macaddr 'XX:XX:XX:XX:XX:XX'
option ifname 'ptm0'
option vid '101'
option ipv6 '1'

config interface 'wan'
option auto '1'
option proto 'dhcp'
option demand '0'
option macaddr 'XX:XX:XX:XX:XX:XX'
option ipv6 '0'
option peerdns '1'
option keepalive_adaptive '0'
option dns_metric '0'
option ifname 'wanptm0'

config interface 'wan6'
option ifname 'wanptm0'
option proto 'dhcpv6'
option iface_464xlat '0'
option auto '1'
option dns_metric '20'



FTTH:
Codice: [Seleziona]
config device 'waneth4'
option type '8021q'
option name 'waneth4'
option macaddr 'XX:XX:XX:XX:XX:XX'
option ifname 'eth4'
option vid '101'
option ipv6 '1'

config interface 'wan'
option auto '1'
option proto 'dhcp'
option demand '0'
option macaddr 'XX:XX:XX:XX:XX:XX'
option ipv6 '0'
option peerdns '1'
option keepalive_adaptive '0'
option dns_metric '0'
option ifname 'waneth4'

config interface 'wan6'
option ifname 'waneth4'
option proto 'dhcpv6'
option iface_464xlat '0'
option auto '1'
option dns_metric '20'


.......... quello che non capisco di tutto cio' e' come mai sui device "wanptm0"/"waneth04" viene abilitato l'ipv6, mentre sull'interface "wan" viene lasciato disabilitato ipv6 (e quindi ipv4 di default). E' forse perche' le prime sono per attivare il MAP-T che si occupa della translation da IPv6 della VLAN del provider (quella in verde lato provider), mentre la seconda configura IPv4 sulla rete locale (quella in giallo lato client)?



... spero possiate aiutarmi a capire queste config meglio da un punto di vista teorico!

Inoltre gia' che ci siamo vi linko questo video sul MAP-T che dovrebbe essere una super spiegazione utilissima ma ancora non ho avuto tempo di studiare.