Bios perde le impostazioni togliendo il cavo di alimentazione principale

  • 3 Risposte
  • 199 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Utontolo

  • Nuovo Iscritto
  • *
  • 17
  • Sesso: Maschio
Buona sera a tutti ragazzi

ho una domanda se qualcuno riesce a darmi una dritta: la mia scheda madre ASUS M4A78T-E perde le impostazioni del bios ogni volta che stacco il cavo della tensione dall'alimentatore, ho controllato la batteria tampone ed carica anche mettendone una nuova succede.. non so.. ho fatto tante prove per come se mi scarica la batterie dopo poco tempo  :headbang:

Offline FrancYescO

  • VIP
  • *****
  • 3219
provato qualche aggiornamento bios?
magari qualche condensatore passato a miglior vita..

Offline Utontolo

  • Nuovo Iscritto
  • *
  • 17
  • Sesso: Maschio
Grazie Francesco per la risposta, ho provato ad aggiornare il bios alla ultima versione purtroppo l'anomalia si presenta ancora

Offline mavelot

  • Administrator
  • Esperto
  • *****
  • 1695
  • Live Long and Prosper
E' un problema di batteria. Se la batteria buona o nuova allora c' un problema ai circuiti che forniscono alimentazione alla memoria cmos quando non alimentata la MB.
Si dovrebbe identificare la memoria, cercare un datasheet e controllare con un multimetro serio la tensione di alimentazione. Se questa viene a mancare quando la piastra non alimentata allora il circuito di alimentazione di backup non funziona
« Ultima modifica: 21 Giugno 2021, 19:45 da mavelot »