Technicolor TG789vac Xtream 35b accesso web solo da porta WAN

  • 63 Risposte
  • 980 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Ponz

  • Nuovo Iscritto
  • *
  • 34
  • Sesso: Maschio
Re:Technicolor TG789vac Xtream 35b accesso web solo da porta WAN
« Risposta #60 il: 14 Maggio 2021, 08:37 »
Codice: [Seleziona]
[email protected]:~# find /proc/banktable -type f -print -exec cat {} ';'
/proc/banktable/notbootedoid
Unknown
/proc/banktable/bootedoid
5cc7ffb34f5d980688bd24c8
/proc/banktable/passiveversion
16.2.8706-3401002-20190430095635-7b7c7647291129d98ea436c767d61bebd6ea5151
/proc/banktable/activeversion
Unknown
/proc/banktable/inactive
bank_2
/proc/banktable/active
bank_1
/proc/banktable/notbooted
bank_1
/proc/banktable/booted
bank_2

Offline larsen64it

  • VIP
  • *****
  • 2135

Offline Ponz

  • Nuovo Iscritto
  • *
  • 34
  • Sesso: Maschio
Re:Technicolor TG789vac Xtream 35b accesso web solo da porta WAN
« Risposta #62 il: 17 Maggio 2021, 08:38 »
grazie, si ha funzionato perfettamente , ora 16.3 anche sull' altro modem

rimane il mistero di quel terzo modem buiness
ho trovato chi ha avuto lo tesso problema qui : https://github.com/pietrotti97/pietrotti97.github.io/issues/1

Offline larsen64it

  • VIP
  • *****
  • 2135
Re:Technicolor TG789vac Xtream 35b accesso web solo da porta WAN
« Risposta #63 il: 17 Maggio 2021, 09:15 »
Qui lo dico e qui lo nego. Smanettando un TG789vacV2, della serie o la va o lo spacco, ero riuscito anche a flasharlo con TFTP su bank_2. La cosa Ŕ molto laboriosa, ma vista l'alta possibilitÓ del mattone finale, ho lasciato perdere e tanto meno non ho pubblicato nulla, onde evitare maledizioni ed improperi.
Se tu avessi il modo da collegarci una seriale, va bene pure un router sbloccato (basta collegare terra con terra e tx con rx) in modo da poter monitorare la situazione sarebbe anche pi¨ facile.
Appurato che il firmware lo carica.
Che in origine probabilmente aveva il fw standard. (agli inizi escono tutti con un fw solo in bank_1 e nulla in bank_2)
Ha ricevuto l'aggiornamento business  passando in bank_2.
Vi sono 2 possibilitÓ:
1) Cerchi di riprodurre quello che Ŕ successo nel link postato
2) Fail boot