Ottenere un indirizzo IP da Telia (Danimarca) con un TG799vac VANT-R

  • 6 Risposte
  • 741 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline telee

  • Nuovo Iscritto
  • *
  • 5
Salve, il mio dispositivo è un Technicolor TG799vac v2 VANT-R.

Vi ho flashato l'ultimo firmware di Tipo 2 disponibile a questo indirizzo: https://hack-technicolor.readthedocs.io/en/stable/Repository/#telia-tradlos-router

Per errore, non ho notato che tale firmware è per l'ISP Svedese. Io sto in Danimarca.
Non so quanto questo possa inficiare sul risultato finale.
So solo che il sync VDSL2 funziona, ma non riesco ad ottenere un indirizzo IP dal provider.

Ho contattato Telia al telefono e via email, per chiedere le impostazioni per modem generici. Ho ricevuto risposte poco chiare.

Al telefono dicono DHCP e mi danno dei DNS server. Via email mi dicono che forse dovrei usare VLAN 101, VPI 0, VCI 101 e encapsulation VC.

Sono un po' confuso. Non capisco se il problema sta nelle impostazioni, o se il firmware non è adatto al dispotivo.

Mi aspettavo difficoltà col sync VDSL2, e invece ottenere un indirizzo IP si sta rivelando la parte più fastidiosa.

Allego un po' di informazioni riguardanti il mio dispositivo. Gli indirizzi MAC sono mappati con dei falsi: rispecchiano quindi la posizione degli originali.

Voi cosa provereste?

Il dispositivo sembra essere questo: https://github.com/hack-technicolor/hack-technicolor/blob/master/datasheets/technicolor-tg799vac-ts-datasheet.pdf
Le porte sono identiche, e supporta le bande 2.4 e 5 GHz.

Codice: [Seleziona]
# ifconfig

bcmsw     Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5086 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5132 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:669104 (653.4 KiB)  TX bytes:2714660 (2.5 MiB)
          Base address:0xda00

br-hotspot Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:04 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0001/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:642 (642.0 B)

br-lan    Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING ALLMULTI MULTICAST  MTU:1500  Metric:1
          RX packets:2366 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2059 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:262686 (256.5 KiB)  TX bytes:1602243 (1.5 MiB)

eth0      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0002/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5126 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5131 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:632894 (618.0 KiB)  TX bytes:2673906 (2.5 MiB)
         

eth1      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
         

eth2      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
         

eth3      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
         

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:1335 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1335 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:83798 (81.8 KiB)  TX bytes:83798 (81.8 KiB)

ptm0      Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0002/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:132 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:39504 (38.5 KiB)

vlan_eth0 Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2366 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2698 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:262686 (256.5 KiB)  TX bytes:1644449 (1.5 MiB)

vlan_eth1 Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

vlan_eth2 Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

vlan_eth3 Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:03 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

vlan_iptv Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:06 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0003/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:9150 (8.9 KiB)

vlan_mgmt Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:07 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0004/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:9150 (8.9 KiB)

vlan_voip Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:04 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0001/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:9150 (8.9 KiB)

wl0       Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:04 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0001/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:12465
          TX packets:665 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:261526 (255.3 KiB)
          Interrupt:15 Base address:0x4000

wl0_1     Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:04 
          inet addr:192.168.168.126  Bcast:192.168.168.127  Mask:255.255.255.128
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:12465
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wl0_2     Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:04 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0001/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:12465
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wl1       Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:05 
          inet6 addr: xxxx::xxxx:xxxx:xxxx:0005/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:238
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:48

wl1_1     Link encap:Ethernet  HWaddr xx:xx:xx:xx:xx:05 
          inet addr:192.168.168.254  Bcast:192.168.168.255  Mask:255.255.255.128
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:238
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
Codice: [Seleziona]
# ip link
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc qos-tch state UNKNOWN mode DEFAULT group default
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: ifb0: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
    link/ether xx:xx:xx:xx:xx:01 brd ff:ff:ff:ff:ff:ff
3: ifb1: <BROADCAST,NOARP> mtu 1500 qdisc noop state DOWN mode DEFAULT group default qlen 32
    link/ether xx:xx:xx:xx:xx:02 brd ff:ff:ff:ff:ff:ff
4: sit0: <NOARP> mtu 1480 qdisc noop state DOWN mode DEFAULT group default
    link/sit 0.0.0.0 brd 0.0.0.0
5: ip6tnl0: <NOARP> mtu 1452 qdisc noop state DOWN mode DEFAULT group default
    link/tunnel6 :: brd ::
6: gre0: <NOARP> mtu 1476 qdisc noop state DOWN mode DEFAULT group default
    link/gre 0.0.0.0 brd 0.0.0.0
7: ip6gre0: <NOARP> mtu 1448 qdisc noop state DOWN mode DEFAULT group default
    link/gre6 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00 brd 00:00:00:00:00:00:00:00:00:00:00:00:00:00:00:00
8: bcmsw: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noop state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
9: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch state UP mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
10: eth1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
11: eth2: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
12: eth3: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
13: eth4: <BROADCAST,MULTICAST> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
14: wl0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch master br-lan state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:04 brd ff:ff:ff:ff:ff:ff
15: wl1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch master br-lan state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:05 brd ff:ff:ff:ff:ff:ff
16: dsl0: <> mtu 0 qdisc noop state DOWN mode DEFAULT group default
    link/[29]
17: ptm0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch state UP mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
18: atm_wan: <BROADCAST,MULTICAST> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
19: atm_mgmt: <BROADCAST,MULTICAST> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
20: atm_iptv: <BROADCAST,MULTICAST> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
21: atm_voip: <BROADCAST,MULTICAST> mtu 1500 qdisc qos-tch state DOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
22: wl0_1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:04 brd ff:ff:ff:ff:ff:ff
23: wl0_2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch master br-hotspot state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:04 brd ff:ff:ff:ff:ff:ff
24: wl1_1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc qos-tch state UNKNOWN mode DEFAULT group default qlen 1000
    link/ether xx:xx:xx:xx:xx:05 brd ff:ff:ff:ff:ff:ff
34: br-lan: <BROADCAST,MULTICAST,ALLMULTI,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
35: [email protected]: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master br-lan state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
36: [email protected]: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master br-lan state LOWERLAYERDOWN mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
37: [email protected]: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master br-lan state LOWERLAYERDOWN mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
38: [email protected]: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue master br-lan state LOWERLAYERDOWN mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:03 brd ff:ff:ff:ff:ff:ff
39: [email protected]: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:06 brd ff:ff:ff:ff:ff:ff
40: [email protected]: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:07 brd ff:ff:ff:ff:ff:ff
41: [email protected]: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:04 brd ff:ff:ff:ff:ff:ff
42: br-hotspot: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DEFAULT group default
    link/ether xx:xx:xx:xx:xx:04 brd ff:ff:ff:ff:ff:ff
Codice: [Seleziona]
# /etc/config/network
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd91:bf09:7589::/48'
option default_ps '0'

config interface 'lan'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option force_link '0'
option ip6hint '0'
option igmp_snooping '0'
option ipv6 '0'
option ip6assign '64'
list pppoerelay ''
option ipaddr '192.168.1.1'
option ifname 'vlan_eth0 vlan_eth1 vlan_eth2 vlan_eth3'

config interface 'Guest1'
option proto 'static'
option ip6assign '64'
option ipv6 '0'
option ip6hint '1'
option netmask '255.255.255.128'
option ipaddr '192.168.168.126'
option ifname 'wl0_1'
option force_link '0'

config interface 'Guest1_5GHz'
option proto 'static'
option ip6assign '64'
option ipv6 '0'
option ip6hint '2'
option netmask '255.255.255.128'
option ipaddr '192.168.168.254'
option ifname 'wl1_1'
option force_link '0'

config device 'vlan_eth0'
option type '8021q'
option ifname 'eth0'
option name 'vlan_eth0'
option vid '1'

config device 'vlan_eth1'
option type '8021q'
option ifname 'eth1'
option name 'vlan_eth1'
option vid '1'

config device 'vlan_eth2'
option type '8021q'
option ifname 'eth2'
option name 'vlan_eth2'
option vid '1'

config device 'vlan_eth3'
option type '8021q'
option ifname 'eth3'
option name 'vlan_eth3'
option vid '1'

config device 'phy_eth3'
option name 'eth3'
option mtu '1500'

config switch 'bcmsw_int'
option reset '1'
option type 'bcmsw'
option qosimppauseenable '0'
option unit '0'
option enable_vlan '0'

config switch 'bcmsw_ext'
option reset '1'
option type 'bcmsw'
option qosimppauseenable '0'
option unit '1'
option enable_vlan '1'

config switch_vlan
option device 'bcmsw_ext'
option vlan '1'
option ports '1* 2* 3* 4* 8t'

config interface 'hotspot'
option type 'bridge'
option ifname 'gre-hotspot'

config interface 'wan'
option proto 'dhcp'
option macaddr 'xx:xx:xx:xx:xx:03'
option vci '101'
option vpi '0'
option vlan '101'
option encaps 'vc'
option peerdns '1'
option auto '1'

config interface 'wan6'
option ifname '@wan'
option proto 'dhcpv6'
option reqopts '23 25'
option noslaaconly '1'
option dns_metric '1'
option auto '1'

config interface 'wwan'
option auto '1'
option metric '10'
option proto 'mobiled'
option session_id '0'
option profile '1'

config interface 'iptv'
option proto 'dhcp'
option reqopts '1 3 6 15 33 42 51 121 249'
option release '1'
option iface6rd '0'
option vendorid 'IPTV_RGW_PRIV'
option ip4table 'iptv'
option dnsset 'iptv'
option ifname 'vlan_iptv'
option auto '1'

config interface 'voip'
option proto 'dhcp'
option ip4table 'voip'
option reqopts '1 3 6 15 33 42 51 121 249'
option release '1'
option iface6rd '0'
option vendorid 'tel-002-'
option dnsset 'voip'
option ifname 'vlan_voip'
option auto '1'

config interface 'mgmt'
option proto 'dhcp'
option initboot '1'
option ip4table 'mgmt'
option reqopts '1 3 6 15 33 42 43 51 121 249'
option release '1'
option iface6rd '0'
option dnsset 'mgmt'
option ifname 'vlan_mgmt'
option auto '1'

config interface 'gre'
option peeraddr '213.64.234.83'
option mtu '1578'
option df '1'
option zone 'wan'
option tunlink 'wan'
option ttl '100'
option proto 'gretap'
option network 'hotspot'

config device 'phy_eth4'
option name 'eth4'
option mtu '1500'

config device 'phy_ptm0'
option name 'ptm0'
option mtu '1500'

config device 'vlan_data'
option type '8021q'
option vid '835'
option ifname 'ptm0'
option name 'vlan_data'

config device 'phy_atm'
option name 'atm_wan'
option mtu '1500'

config device 'vlan_iptv'
option type '8021q'
option name 'vlan_iptv'
option vid '845'
option macaddr 'xx:xx:xx:xx:xx:06'
option mtu '1500'
option ifname 'ptm0'

config device 'vlan_voip'
option type '8021q'
option name 'vlan_voip'
option vid '855'
option macaddr 'xx:xx:xx:xx:xx:04'
option mtu '1500'
option ifname 'ptm0'

config device 'vlan_mgmt'
option type '8021q'
option name 'vlan_mgmt'
option macaddr 'xx:xx:xx:xx:xx:07'
option mtu '1500'
option ifname 'ptm0'
option vid '834'

config config 'config'
Codice: [Seleziona]
/etc/config/xdsl

config xdsl 'dsl0'
list multimode 'vdsl2'
list profile '17a'
option enabled '1'
option eoc_vendor_id 'BETMMB'
option handshake_switch_timeout '0'
option demod_cap_value '0x90447a'
option demod_cap_mask '0x90447a'
option demod_cap2_value '0x390000'
option demod_cap2_mask '0x390000'
option aux_features_value '0x1060003'
option aux_features_mask '0x1060003'
option vdsl_cfg_flags_value '0x1200e00'
option vdsl_cfg_flags_mask '0x1200000'
option xdsl_cfg1_value '0x0'
option xdsl_cfg1_mask '0x0'
option eoc_serial_number 'ASERIALNUMB VANT-R 17.2.0339'
Codice: [Seleziona]
/etc/config/xtm

config atmdevice 'atm_wan'
option ulp 'eth'
option vpi '0'
option vci '101'
option path 'fast'
option enc 'vc'
option td 'UBR'

config atmdevice 'atm_mgmt'
option ulp 'eth'
option vpi '0'
option vci '101'
option path 'fast'
option enc 'vc'
option td 'VBR_nrt_mgmt'

config trafficdesc 'UBR'
option servicecat 'ubr'

config trafficdesc 'VBR_nrt_mgmt'
option servicecat 'nrtvbr'
option pcr '1226'
option scr '1207'
option mbs '1358'

config trafficdesc 'VBR_rt'
option servicecat 'rtvbr'
option pcr '1508'
option scr '1504'
option mbs '3168'

config ptmdevice 'ptm0'
option path 'fast'
option priority 'low'
« Ultima modifica: 05 Maggio 2021, 22:28 da telee »

Offline telee

  • Nuovo Iscritto
  • *
  • 5
Posto anche l'output di dmesg. Ho dovuto eliminare svariate righe di netlink: 20 bytes leftover after parsing attributes. per non incappare sul limite di caratteri.

Codice: [Seleziona]
free_area_init_node: node 0, pgdat 8053d090, node_mem_map 81200040
[    0.000000]   DMA zone: 32 pages used for memmap
[    0.000000]   DMA zone: 0 pages reserved
[    0.000000]   DMA zone: 2924 pages, LIFO batch:0
[    0.000000]   Normal zone: 480 pages used for memmap
[    0.000000]   Normal zone: 60415 pages, LIFO batch:15
[    0.000000] PERCPU: Embedded 7 pages/cpu @81403000 s6128 r8192 d14352 u32768
[    0.000000] pcpu-alloc: s6128 r8192 d14352 u32768 alloc=8*4096
[    0.000000] pcpu-alloc: [0] 0 [0] 1
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 63339
[    0.000000] Kernel command line: root=31:0 ro noinitrd memsize=0xFFDD000 btab=0xc004300c btab_bootid=2 tbbt_addr=0x7d20000 console=ttyS0,115200 root=/dev/mtdblock1 rootfstype=squashfs irqaffinity=0 console=ttyS0,115200 root=/dev/mtdblock1 rootfstype=squashfs irqaffinity=0
[    0.000000] PID hash table entries: 1024 (order: 0, 4096 bytes)
[    0.000000] Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
[    0.000000] Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
[    0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 16 bytes.
[    0.000000] Primary data cache 32kB, 2-way, VIPT, cache aliases, linesize 16 bytes
[    0.000000] allocated 524008 bytes of page_cgroup
[    0.000000] please try 'cgroup_disable=memory' option if you don't want memory cgroups
[    0.000000] Memory: 246708k/255404k available (4296k kernel code, 8696k reserved, 1005k data, 216k init, 0k highmem)
[    0.000000] Preemptible hierarchical RCU implementation.
[    0.000000] NR_IRQS:128
[    0.000000] console [ttyS0] enabled
[    0.000000] Allocating memory for DSP module core and initialization code
[    0.000000] Allocated DSP module memory - CORE=0x0 SIZE=0, INIT=0x0 SIZE=0
[    0.004000] Calibrating delay loop... 397.31 BogoMIPS (lpj=198656)
[    0.016000] pid_max: default: 32768 minimum: 301
[    0.017000] Mount-cache hash table entries: 512
[    0.018000] --Kernel Config--
[    0.019000]   SMP=1
[    0.020000]   PREEMPT=1
[    0.021000]   DEBUG_SPINLOCK=0
[    0.022000]   DEBUG_MUTEXES=0
[    0.023000] Initializing cgroup subsys debug
[    0.024000] Initializing cgroup subsys memory
[    0.025000] Initializing cgroup subsys blkio
[    0.026000] Broadcom Logger v0.1 Feb 20 2018 01:35:37
[    0.035000] CPU revision is: 0002a080 (Broadcom BMIPS4350)
[    0.035000] Primary instruction cache 64kB, VIPT, 4-way, linesize 16 bytes.
[    0.035000] Primary data cache 32kB, 2-way, VIPT, cache aliases, linesize 16 bytes
[    0.045000] Brought up 2 CPUs
[    0.053000] NET: Registered protocol family 16
[    0.057000] Enabling watchdog
[    0.169000] Internal 1P2 VREG will be shutdown if unused...Unused, turn it off (00009cbf-00009cb9=6<300)
[    0.171000] registering PCI controller with io_map_base unset
[    0.398000] registering PCI controller with io_map_base unset
[    0.399000] gpiochip_add: registered GPIOs 0 to 51 on device: bcm963xx-gpio
[    0.415000] bio: create slab <bio-0> at 0
[    0.418000] SCSI subsystem initialized
[    0.419000] usbcore: registered new interface driver usbfs
[    0.420000] usbcore: registered new interface driver hub
[    0.421000] usbcore: registered new device driver usb
[    0.422000] PCI host bridge to bus 0000:00
[    0.423000] pci_bus 0000:00: root bus resource [mem 0xa0f00000-0xa0ffffff]
[    0.424000] pci_bus 0000:00: root bus resource [io  0xa2000000-0xa200ffff]
[    0.425000] pci 0000:00:00.0: [14e4:435f] type 00 class 0x028000
[    0.426000] pci 0000:00:00.0: reg 10: [mem 0x10004000-0x10005fff]
[    0.427000] pci 0000:00:09.0: [14e4:6300] type 00 class 0x0c0310
[    0.428000] pci 0000:00:09.0: reg 10: [mem 0x10002600-0x100026ff]
[    0.429000] pci 0000:00:0a.0: [14e4:6300] type 00 class 0x0c0320
[    0.430000] pci 0000:00:0a.0: reg 10: [mem 0x10002500-0x100025ff]
[    0.432000] PCI host bridge to bus 0000:01
[    0.433000] pci_bus 0000:01: root bus resource [mem 0x11000000-0x11efffff]
[    0.434000] pci_bus 0000:01: root bus resource [??? 0x00000000 flags 0x0]
[    0.435000] pci 0000:01:00.0: [14e4:6326] type 01 class 0x060400
[    0.436000] pci 0000:01:00.0: PME# supported from D0 D3hot
[    0.437000] pci 0000:02:00.0: [14e4:4360] type 00 class 0x028000
[    0.438000] pci 0000:02:00.0: reg 10: [mem 0x00000000-0x00007fff 64bit]
[    0.439000] pci 0000:02:00.0: supports D1 D2
[    0.443000] pci 0000:01:00.0: BAR 8: assigned [mem 0x11000000-0x110fffff]
[    0.444000] pci 0000:02:00.0: BAR 0: assigned [mem 0x11000000-0x11007fff 64bit]
[    0.445000] pci 0000:01:00.0: PCI bridge to [bus 02-02]
[    0.446000] pci 0000:01:00.0:   bridge window [mem 0x11000000-0x110fffff]
[    0.447000] PCI: Enabling device 0000:01:00.0 (0000 -> 0002)
[    0.448000] bcmhs_spi bcmhs_spi.1: master is unqueued, this is deprecated
[    0.449000] bcmleg_spi bcmleg_spi.0: master is unqueued, this is deprecated
[    0.451000] skbFreeTask created successfully
[    0.452000] gbpm_do_work scheduled
[    0.453000] BLOG v3.0 Initialized
[    0.454000] BLOG Rule v1.0 Initialized
[    0.455000] Broadcom IQoS v0.1 Feb 20 2018 01:41:29 initialized
[    0.456000] Broadcom GBPM v0.1 Feb 20 2018 01:41:30 initialized
[    0.457000] NET: Registered protocol family 8
[    0.458000] NET: Registered protocol family 20
[    0.459000] Switching to clocksource MIPS
[    0.464000] NET: Registered protocol family 2
[    0.469000] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[    0.476000] TCP established hash table entries: 8192 (order: 4, 65536 bytes)
[    0.484000] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[    0.490000] TCP: Hash tables configured (established 8192 bind 8192)
[    0.496000] TCP: reno registered
[    0.499000] UDP hash table entries: 128 (order: 0, 4096 bytes)
[    0.506000] UDP-Lite hash table entries: 128 (order: 0, 4096 bytes)
[    0.513000] NET: Registered protocol family 1
[    0.516000] PCI: CLS mismatch (64 != 16), using 16 bytes
[    0.522000] bcm_tstamp initialized, (hpt_freq=200000000 2us_div=200 2ns_mult=5 2ns_shift=0)
[    0.534000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.539000] NTFS driver 2.1.30 [Flags: R/O].
[    0.544000] jffs2: version 2.2 (NAND) (SUMMARY) (ZLIB) (LZMA) (RTIME) (CMODE_PRIORITY) © 2001-2006 Red Hat, Inc.
[    0.556000] fuse init (API version 7.18)
[    0.560000] SGI XFS with security attributes, large block/inode numbers, no debug enabled
[    0.569000] msgmni has been set to 481
[    0.575000] io scheduler noop registered (default)
[    0.585000] Broadcom NAND controller (BrcmNand Controller)
[    0.591000] mtd->oobsize=0, mtd->eccOobSize=0
[    0.595000] NAND_CS_NAND_XOR=00000000
[    0.599000] Disabling XOR: Before: SEL=40000001, XOR=00000000
[    0.605000] Disabling XOR: After: SEL=40000000, XOR=00000000
[    0.610000] B4: NandSelect=40000000, nandConfig=15142200, chipSelect=0
[    0.617000] brcmnand_read_id: CS0: dev_id=01f1801d
[    0.622000] After: NandSelect=40000000, nandConfig=15142200
[    0.628000] Block size=00020000, erase shift=17
[    0.632000] NAND Config: Reg=15142200, chipSize=128 MB, blockSize=128K, erase_shift=11
[    0.641000] busWidth=1, pageSize=2048B, page_shift=11, page_mask=000007ff
[    0.648000] timing1 not adjusted: 6574845b
[    0.652000] timing2 not adjusted: 00001e96
[    0.656000] BrcmNAND mfg 1 f1 SPANSION_S30ML01GP_08 128MB on CS0
[    0.662000]
[    0.662000] Found NAND on CS0: ACC=f7881010, cfg=15142200, flashId=01f1801d, tim1=6574845b, tim2=00001e96
[    0.674000] BrcmNAND version = 0x0400 128MB @00000000
[    0.679000] brcmnand_scan: B4 nand_select = 40000000
[    0.684000] brcmnand_scan: After nand_select = 40000000
[    0.689000] handle_acc_control: default CORR ERR threshold  6 bits
[    0.696000] ACC: 16 OOB bytes per 512B ECC step; from ID probe: 16
[    0.702000] page_shift=11, bbt_erase_shift=17, chip_shift=27, phys_erase_shift=17
[    0.710000] Brcm NAND controller version = 4.0 NAND flash size 128MB @18000000
[    0.717000] ECC layout=brcmnand_oob_bch8_16_2k
[    0.722000] brcmnand_scan:  mtd->oobsize=64
[    0.726000] brcmnand_scan: oobavail=11, eccsize=512, writesize=2048
[    0.732000] brcmnand_scan, eccsize=512, writesize=2048, eccsteps=4, ecclevel=8, eccbytes=13
[    0.744000] Gateway flash mapping
[    0.746000] brcmnand_reset_corr_threshold: default CORR ERR threshold  6 bits for CS0
[    0.757000] [NAND] : tBBT loaded
[    0.757000]
[    0.761000] Technicolor nand flash translation layer initialized.
[    0.768000] flash mapping initialized, size=125 Mb
[    0.773000] parse_btab: num_banks (5)
[    0.777000] Creating 1 MTD partitions on "technicolor-nand-tl":
[    0.782000] 0x000005080000-0x000007cc0000 : "rootfs"
[    0.790000] Creating 5 MTD partitions on "technicolor-nand-tl":
[    0.795000] 0x000000080000-0x000002000000 : "rootfs_data"
[    0.803000] 0x000002000000-0x000004e60000 : "bank_1"
[    0.810000] 0x000004e60000-0x000007cc0000 : "bank_2"
[    0.817000] 0x000000020000-0x000000040000 : "eripv2"
[    0.823000] 0x000000040000-0x000000080000 : "rawstorage"
[    0.830000] Creating 1 MTD partitions on "technicolor-nand-tl":
[    0.836000] 0x00000001fffd-0x000000020000 : "blversion"
[    0.847000] PPP generic driver version 2.4.2
[    0.851000] PPP BSD Compression module registered
[    0.856000] PPP Deflate Compression module registered
[    0.861000] NET: Registered protocol family 24
[    0.865000] brcmboard: brcm_board_init entry
[    0.870000] DYING GASP IRQ initialized
[    0.874000] map_hw_timer_interrupt,132: interrupt_id 8
[    0.879000] Serial: BCM63XX driver $Revision: 3.00 $
[    0.884000] Magic SysRq with Auxilliary trigger char enabled (type ^ h for list of supported commands)
[    0.895000] ttyS0 at MMIO 0xb0000180 (irq = 13) is a BCM63XX
[    0.901000] ttyS1 at MMIO 0xb00001a0 (irq = 42) is a BCM63XX
[    0.907000] Total # RxBds=1448
[    0.909000] bcmPktDmaBds_init: Broadcom Packet DMA BDs initialized
[    0.909000]
[    0.917000] bcmPktDma_init: Broadcom Packet DMA Library initialized
[    0.924000] IPSEC SPU: SUCCEEDED
[    0.928000] GACT probability NOT on
[    0.931000] Mirror/redirect action on
[    0.935000] u32 classifier
[    0.937000]     input device check on
[    0.941000]     Actions configured
[    0.945000] TCP: cubic registered
[    0.948000] NET: Registered protocol family 10
[    0.955000] IPv6 over IPv4 tunneling driver
[    0.962000] NET: Registered protocol family 17
[    0.967000] Bridge firewalling registered
[    0.971000] Initializing MCPD Module
[    0.974000] Ebtables v2.0 registered
[    0.978000] ebt_time registered
[    0.981000] ebt_ftos registered
[    0.984000] 8021q: 802.1Q VLAN Support v1.8
[    1.003000] VFS: Mounted root (squashfs filesystem) readonly on device 31:1.
[    1.011000] Freeing unused kernel memory: 216k freed
[    2.865000] init: Console is alive
[    8.016000] Button Hotplug driver version 0.4.1
[    8.066000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    8.073000] PCI: Enabling device 0000:00:0a.0 (0000 -> 0002)
[    8.078000] ehci_hcd 0000:00:0a.0: setting latency timer to 64
[    8.084000] ehci_hcd 0000:00:0a.0: EHCI Host Controller
[    8.089000] ehci_hcd 0000:00:0a.0: new USB bus registered, assigned bus number 1
[    8.097000] ehci_hcd 0000:00:0a.0: Enabling legacy PCI PM
[    8.123000] ehci_hcd 0000:00:0a.0: irq 18, io mem 0x10002500
[    8.134000] ehci_hcd 0000:00:0a.0: USB f.f started, EHCI 1.00
[    8.140000] hub 1-0:1.0: USB hub found
[    8.143000] hub 1-0:1.0: 2 ports detected
[    8.175000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    8.181000] PCI: Enabling device 0000:00:09.0 (0000 -> 0002)
[    8.187000] ohci_hcd 0000:00:09.0: setting latency timer to 64
[    8.193000] ohci_hcd 0000:00:09.0: OHCI Host Controller
[    8.198000] ohci_hcd 0000:00:09.0: new USB bus registered, assigned bus number 2
[    8.206000] ohci_hcd 0000:00:09.0: irq 17, io mem 0x10002600
[    8.268000] hub 2-0:1.0: USB hub found
[    8.271000] hub 2-0:1.0: 2 ports detected
[    8.288000] Initializing USB Mass Storage driver...
[    8.293000] usbcore: registered new interface driver usb-storage
[    8.299000] USB Mass Storage support registered.
[    8.310000] init: - preinit -
[   11.119000] jffs2: notice: (260) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1 of xdatum (1 unchecked, 0 orphan) and 74 of xref (0 dead, 15 orphan) found.
[   11.359000] insmod: module is already loaded - bankmgr
[   13.471000] tommath: module license 'unspecified' taints kernel.
[   13.476000] Disabling lock debugging due to kernel taint
[   13.651000] eRIPv2 secrets passed correctly to Linux
[   13.781000] Dsl Annex A board
[   13.784000] Set board (VANT-R)
[   14.199000] procd: - early -
[   14.898000] procd: - watchdog -
[   14.901000] procd: - ubus -
[   15.518000] procd: - init -
[   19.795000] input: gpio-keys-polled as /devices/platform/gpio-keys-polled.0/input/input0
[   19.867000] Initializing XFRM netlink socket
[   19.878000] NET: Registered protocol family 15
[   19.924000] L2TP core: blog_l2tp_rcv_check
[   19.927000] L2TP core driver, V2.0
[   19.934000] L2TP netlink interface
[   19.939000] gre: GRE over IPv4 demultiplexor driver
[   19.947000] ip_gre: GRE over IPv4 tunneling driver
[   19.963000] ip6_gre: GRE over IPv6 tunneling driver
[   19.980000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   20.028000] ncr_master_key_set_internal
[   20.033000] ncr: driver 0.2-mr1 loaded.
[   20.050000] Netfilter messages via NETLINK v0.30.
[   20.077000] ip_set: protocol 6
[   20.137000] bcmxtmrt: Broadcom BCM3168D0 ATM/PTM Network Device v0.7 Feb 19 2018 23:14:29
[   20.277000] OSCK Loaded!
[   20.385000] Client Private Key Loaded!
[   20.604000] Broadcom Ingress QoS Module  Char Driver v0.1 Feb 19 2018 23:11:06 Registered<243>
[   20.612000]
[   20.612000] Broadcom Ingress QoS ver 0.1 initialized
[   20.624000] BPM: tot_mem_size=268435456B (256MB), buf_mem_size <20%> =53687080B (51MB), num of buffers=20712, buf size=2592
[   20.635000] Broadcom BPM Module Char Driver v0.1 Feb 19 2018 23:08:49 Registered<244>
[   21.204000] NBUFF v1.0 Initialized
[   21.251000] Initialized fcache state
[   21.256000] Broadcom Packet Flow Cache  Char Driver v2.2 Feb 19 2018 23:11:06 Registered<242>
[   21.266000] Created Proc FS /procfs/fcache
[   21.270000] Broadcom Packet Flow Cache registered with netdev chain
[   21.278000] Broadcom Packet Flow Cache learning via BLOG enabled.
[   21.285000] [FHW]  pktDbgLvl[0xc0646270]=0
[   21.290000] [FHW]  fhw_construct: 
[   21.298000] Initialized Fcache HW accelerator layer state
[   21.308000] flwStatsThread created
[   21.339000] Constructed Broadcom Packet Flow Cache v2.2 Feb 19 2018 23:11:06
[   21.430000] chipId 0x631680D0
[   21.432000] Broadcom Forwarding Assist Processor (FAP) Char Driver v0.1 Feb 19 2018 23:10:52 Registered <241>
[   21.442000] Enabling SMISBUS PHYS_FAP_BASE[0] is 0x10c01000
[   21.468000] FAP Soft Reset Done
[   21.470000] 4ke Reset Done
[   21.484000] Enabling SMISBUS PHYS_FAP_BASE[1] is 0x10c01000
[   21.509000] FAP Soft Reset Done
[   21.511000] 4ke Reset Done
[   21.525000] FAP Debug values at 0xa9823fb0 0xa98a3fb0
[   21.533000] fapGso_LoopBkThread created successfully
[   21.537000] Allocated FAP0 SWQ_HOST2FAP_GSO_LOOPBACK_Q mem=af320000 : 16384 bytes
[   21.545000] Allocated FAP0 SWQ_FAP2HOST_GSO_LOOPBACK_Q mem=af2f4000 : 16384 bytes
[   21.552000] GSO LOOPBACK Cached HOST2FAP Q INFO:
[   21.552000]  Swq =b0825ef0 qStart=af320000 qEnd=af324000 msgSize=4 dqm=18 fapId=0
[   21.565000] GSO LOOPBACK Cached FAP2HOST Q INFO:
[   21.565000]  Swq =b0825ec0 qStart=af2f4000 qEnd=af2f8000 msgSize=2 dqm=19 fapId=0
[   21.577000] Allocated FAP0 SWQ_FAP2HOST_WFD_Q mem=aa8d4000 : 7200 bytes
[   21.584000] Allocated FAP1 SWQ_FAP2HOST_WFD_Q mem=aa242000 : 7200 bytes
[   21.591000] Allocated FAP0 SWQ_FAP2HOST_WFD_Q mem=aa8d0000 : 7200 bytes
[   21.598000] Allocated FAP1 SWQ_FAP2HOST_WFD_Q mem=aa3b6000 : 7200 bytes
[   21.605000] Allocated FAP0 TM SDRAM Queue Storage (a9835040) : 390144 bytes @ a9900000
[   21.613000] Allocated FAP1 TM SDRAM Queue Storage (a98b5040) : 390144 bytes @ a9980000
[   21.627000] [NTC fapProto] fapReset  : Reset FAP Protocol layer
[   21.633000] [FAP0] DSPRAM : stack <0x80000000><1792>, global <0x80000700><4576>, free <1824>, total<8192>
[   21.643000] [FAP1] DSPRAM : stack <0x80000000><1792>, global <0x80000700><4576>, free <1824>, total<8192>
[   21.653000] [FAP0] PSM : addr<0x80002000>, used <24464>, free <112>, total <24576>
[   21.661000] [FAP1] PSM : addr<0x80002000>, used <24464>, free <112>, total <24576>
[   21.669000] [FAP0] DQM : availableMemory 14668 bytes, nextByteAddress 0xE00048B0
[   21.676000] [FAP1] DQM : availableMemory 14668 bytes, nextByteAddress 0xE00048B0
[   21.684000] [FAP0] Initializing FAP4KE GSO LOOPBACK on fapIdx=0 ...
[   21.690000] [FAP1] IC Timer started
[   21.694000] [FAP0] SWQ: HOST2FAP_GSO_LOOPBACK
[   21.699000] [FAP1] FAP4KE WFD Init Done...
[   21.703000] [FAP0] >>>>------------------
[   21.707000] [FAP0] swq =80007ef0 msgSize =4 words , maxDepth=1024
[   21.713000] [FAP0] qStart =af320000 qEnd=af324000
[   21.718000] [FAP0] rdPtr =af320000 wrPtr=af320000 count=0
[   21.724000] [FAP0]  swq->interrupts 0 processed =0 dropped =0
[   21.730000] [FAP0]  Associated DQM=18 dir HOST2FAP
[   21.734000] [FAP0] ------------------<<<<
[   21.739000] [FAP0] SWQ: FAP2HOST_GSO_LOOPBACK
[   21.743000] [FAP0] >>>>------------------
[   21.747000] [FAP0] swq =80007ec0 msgSize =2 words , maxDepth=2048
[   21.754000] [FAP0] qStart =af2f4000 qEnd=af2f8000
[   21.758000] [FAP0] rdPtr =af2f4000 wrPtr=af2f4000 count=0
[   21.764000] [FAP0]  swq->interrupts 0 processed =0 dropped =0
[   21.770000] [FAP0]  Associated DQM=19 dir FAP2HOST
[   21.775000] [FAP0] ------------------<<<<
[   21.779000] [FAP0] FAP4KE GSO LOOPBACK Init Done...
[   21.784000] [FAP0] IC Timer started
[   21.788000] [FAP0] FAP4KE WFD Init Done...
[   21.792000] [FAP1] FAP BPM Initialized.
[   21.796000] [FAP0] FAP BPM Initialized.
[   21.802000] Broadcom Packet Flow Cache HW acceleration enabled.
[   21.808000] fapDrv_construct: FAP0: pManagedMemory=b0820650. wastage 8 bytes
[   21.816000] fapDrv_construct: FAP1: pManagedMemory=b0a20650. wastage 8 bytes
[   21.823000] bcmPktDma_bind: FAP Driver binding successfull
[   21.829000] [FAP0] FAP TM: ON
[   21.832000] [FAP1] FAP TM: ON
[   21.872000] Broadcom BCM63168D0 Ethernet Network Device v0.1 Feb 19 2018 23:14:13
[   21.879000] Broadcom GMAC Char Driver v0.1 Feb 19 2018 23:14:27 Registered<249>
[   21.887000] Broadcom GMAC Driver v0.1 Feb 19 2018 23:14:27 Initialized
[   21.893000] fapDrv_psmAlloc: fapIdx=1, size: 4800, offset=b0a20650 bytes remaining 7000
[   21.902000] ETH Init: Ch:0 - 200 tx BDs at 0xb0a20650
[   21.907000] fapDrv_psmAlloc: fapIdx=0, size: 4800, offset=b0820650 bytes remaining 7000
[   21.915000] ETH Init: Ch:1 - 200 tx BDs at 0xb0820650
[   21.920000] fapDrv_psmAlloc: wastage 8 bytes
[   21.925000] fapDrv_psmAlloc: fapIdx=0, size: 4808, offset=b0821910 bytes remaining 2184
[   21.933000] ETH Init: Ch:0 - 600 rx BDs at 0xb0821910
[   21.938000] [FAP0] enetRxChannel 0
[   21.945000] fapDrv_psmAlloc: wastage 8 bytes
[   21.949000] fapDrv_psmAlloc: fapIdx=1, size: 4808, offset=b0a21910 bytes remaining 2184
[   21.957000] ETH Init: Ch:1 - 600 rx BDs at 0xb0a21910
[   21.962000] [FAP1] enetRxChannel 1
[   21.986000] dgasp: kerSysRegisterDyingGaspHandler: bcmsw registered
[   22.008000] eth0: <Ext sw port: 1> <Logical : 09> PHY_ID <0x20180001 : 0x01> MAC : xx:xx:xx:xx:xx:03
[   22.032000] eth1: <Ext sw port: 2> <Logical : 10> PHY_ID <0x20180002 : 0x02> MAC : xx:xx:xx:xx:xx:03
[   22.058000] eth2: <Ext sw port: 3> <Logical : 11> PHY_ID <0x20180003 : 0x03> MAC : xx:xx:xx:xx:xx:03
[   22.113000] eth3: <Ext sw port: 4> <Logical : 12> PHY_ID <0x20180004 : 0x04> MAC : xx:xx:xx:xx:xx:03
[   22.132000] eth4: <Int sw port: 3> <Logical : 03> PHY_ID <0x0010004c : 0x0c> MAC : xx:xx:xx:xx:xx:03
[   22.302000] Ethernet Auto Power Down and Sleep: Enabled
[   22.319000]   Chip WAN Only Port 00000000, Defined WAN Only Port 00000000, WAN Only Port Result: 0x00000000
[   22.328000]   Chip WAN Preffered Port 00000008, Defined WAN Preffered Port 00000000, WAN Preffered Port Result: 0x00000008
[   22.339000]   Chip LAN Only Port 00000000, Defined LAN Only Port 00000000, LAN Only Port Result: 0x00000000
[   22.369000] Broadcom 802.1Q VLAN Interface, v0.1
[   22.375000] Load wl module core 80b8e000 (size 9614)
[   22.380000] Load wl module init 8108e000 (size 2433)
[   22.388000] Wifi Forwarding Driver is initialized!
[   22.397000] Load wl module core 80b91000 (size 36789)
[   22.402000] Load wl module init 8108e000 (size 7705)
[   24.555000] Load wl module core 80b9a000 (size 4101315)
[   24.585000] Load wl module init 8108e000 (size 193638)
[   24.667000] --SMP support
[   24.669000] wl: dsl_tx_pkt_flush_len=338
[   24.673000] wl: norm_wmark_tot=10524, pktc_wmark_tot=10524
[   24.684000] wl 0000:00:00.0: setting latency timer to 64
[   24.689000] wl: passivemode=1
[   24.692000] wl0: creating kthread wl0-kthrd
[   24.716000] wl: napimode=0
[   24.722000] Neither SPROM nor OTP has valid image
[   24.727000] wl:srom/otp not programmed, using main memory mapped srom info(wombo board)
[   24.735000] wl: ID=sb/0/
[   24.738000] wl: ID=sb/0/
[   24.834000] wl: loading /etc/wlan/bcm6362_map.bin
[   24.838000] srom rev:8
[   24.912000] wl: reading /etc/wlan/bcmcmn_nvramvars.bin, file size=32
[   24.950000] wl0: allocskbmode=1 currallocskbsz=1024
[   24.969000]  wfd_bind: Dev wl%d wfd_idx 0 Type skb configured WFD thread wfd0-thrd RxQId (20), status (0) number_of_queues 2 qmask 0x3
[   24.969000] Instantiating WFD 0 thread
[   24.990000] +++++ Added gso loopback support for dev=wl0 <8a3a5000>
[   24.997000] wl0: Broadcom BCM435f 802.11 Wireless Controller 7.14.89.14.cpe4.16L03.0-kdb
[   25.005000] dgasp: kerSysRegisterDyingGaspHandler: wl0 registered
[   25.011000] PCI: Enabling device 0000:02:00.0 (0000 -> 0002)
[   25.017000] wl: passivemode=1
[   25.020000] wl1: creating kthread wl1-kthrd
[   25.040000] wl: napimode=0
[   25.055000] initvars_cis_pci: Not CIS format
[   25.070000] sprom_read_pci: buf[0] = 0xffff, returning bad-crc
[   25.086000] sprom_read_pci: buf[0] = 0xffff, returning bad-crc
[   25.095000] sprom_read_pci: buf[0] = 0xffff, returning bad-crc
[   25.100000] wl:srom/otp not programmed, using main memory mapped srom info(wombo board)
[   25.109000] wl: ID=pci/2/0/
[   25.111000] wl: ID=pci/2/0/
[   25.126000] wl: loading /etc/wlan/bcm4360_map.bin
[   25.130000] srom rev:11
[   25.153000] wl: reading /etc/wlan/bcmcmn_nvramvars.bin, file size=32
[   25.245000] wl1: allocskbmode=1 currallocskbsz=3500
[   25.305000]  wfd_bind: Dev wl%d wfd_idx 1 Type skb configured WFD thread wfd1-thrd RxQId (21), status (0) number_of_queues 2 qmask 0xc
[   25.307000] Instantiating WFD 1 thread
[   25.325000] +++++ Added gso loopback support for dev=wl1 <89106800>
[   25.332000] wl1: Broadcom BCM4360 802.11 Wireless Controller 7.14.89.14.cpe4.16L03.0-kdb
[   25.340000] dgasp: kerSysRegisterDyingGaspHandler: wl1 registered
[   25.369000] bcmxtmcfg: bcmxtmcfg_init entry
[   25.444000] adsl: adsl_init entry
[   25.464000] [NTC arl] arlEnable : Enabled ARL binding to FAP
[   25.470000] Broadcom Address Resolution Logic Processor (ARL) Char Driver v0.1 Feb 19 2018 23:08:48 Registered <245>
[   25.507000] GobiNet: Quectel_Linux_GobiNet_SR01A02V16
[   25.512000] usbcore: registered new interface driver GobiNet
[   25.529000] Loading DECT Shim driver
[   25.532000] Initialize DECT Shim layer....
[   25.537000] Obtained board id string (VANT-R)
[   25.550000] Obtained Base board id string (VANT-R)Successfully obtained voice parameters
[   25.563000] DECT shim power up is done
[   25.566000] configure dect PLL
[   25.582000] ####################SUCCESS: DECT PLL IS LOCKED#################
[   25.589000] dect shm irq status: 0x00000080, i: 1
[   25.594000] DECT PLL init completed successfully
[   25.600000] DECT DMA DDR Rx Physical Address   : 0x00805000
[   25.605000] DECT DMA DDR Rx Virtual  Address   : 0xA0805000
[   25.610000] DECT DMA DDR Rx Virtual  Addressptr: 0xC0E47C44
[   25.616000] DECT DMA DDR Tx Physical Address   : 0x0080C000
[   25.622000] DECT DMA DDR Tx Virtual  Address   : 0xA080C000
[   25.628000] DECT DMA DDR Tx Virtual  Addressptr: 0xC0E47C48
[   25.635000] DECT_CTRL->dect_shm_pll_reg_0   : 0x210064C0
[   25.640000] DECT_CTRL->dect_shm_pll_reg_1   : 0x00501015
[   25.645000] DECT_CTRL->dect_shm_pll_reg_2   : 0x60000000
[   25.651000] DECT_CTRL->dect_shm_pll_reg_3   : 0x11181808
[   25.656000] dect_shm_dma_ddr_saddr_tx_s0    : 0x0080c000
[   25.661000] dect_shm_dma_ddr_saddr_tx_s1    : 0x0080c140
[   25.667000] dect_shm_dma_ddr_saddr_tx_s2    : 0x0080c280
[   25.672000] dect_shm_dma_ddr_saddr_tx_s3    : 0x0080c3c0
[   25.678000] dect_shm_dma_ddr_saddr_rx_s0    : 0x00805000
[   25.683000] dect_shm_dma_ddr_saddr_rx_s1    : 0x00805140
[   25.689000] dect_shm_dma_ddr_saddr_rx_s2    : 0x00805280
[   25.694000] dect_shm_dma_ddr_saddr_rx_s3    : 0x008053c0
[   25.700000] dect_shm_dma_ahb_saddr_tx_s01   : 0x0a200de0
[   25.706000] dect_shm_dma_ahb_saddr_tx_s23   : 0x11a01560
[   25.711000] dect_shm_dma_ahb_saddr_rx_s01   : 0x08400c00
[   25.716000] dect_shm_dma_ahb_saddr_rx_s23   : 0x0fc01380
[   25.722000] dect_shm_dma_offset_addr_tx_s01 : 0x00000000
[   25.727000] dect_shm_dma_offset_addr_rx_s01 : 0x00000000
[   25.732000] dect_shm_dma_xfer_size_tx       : 0x28282828
[   25.738000] dect_shm_dma_xfer_size_rx       : 0x28282828
[   25.756000] dect_shm_dma_buf_size_tx        : 0x02020202
[   25.760000] dect_shm_dma_buf_size_rx        : 0x02020202
[   25.776000] dect_shm_dma_xfer_cntr_tx       : 0x00000000
[   25.781000] dect_shm_dma_xfer_cntr_rx       : 0x00000000
[   25.787000] dect_shm_dma_ctrl               : 0x030088ff
[   25.796000] Loading PCM shim driver
[   26.011000] ufsd: trace mask set to 0000000f
[   26.014000] ufsd: driver (8.6, Feb 20 2018 01:21:01, LBD=ON, delalloc, ioctl, rwm, tr) loaded at c0ef9000
[   26.014000] NTFS support included
[   26.014000] Hfs+/HfsX support included
[   26.014000] Big endian platform
[   26.014000] optimized: size
[   26.195000] usbcore: registered new interface driver cdc_acm
[   26.200000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[   26.212000] usbcore: registered new interface driver cdc_ether
[   26.223000] usbcore: registered new interface driver cdc_ncm
[   26.231000] usbcore: registered new interface driver cdc_wdm
[   26.251000] usbcore: registered new interface driver huawei_cdc_ncm
[   26.261000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   26.283000] PPPoL2TP kernel driver, V2.0
[   26.305000] nf_conntrack version 0.5.0 (3858 buckets, 15432 max)
[   26.346000] ctnetlink v0.93: registering with nfnetlink.
[   26.358000] nf_conntrack_rtsp v0.7 loading
[   26.381000] NF_TPROXY: Transparent proxy support initialized, version 4.1.0
[   26.387000] NF_TPROXY: Copyright (c) 2006-2007 BalaBit IT Ltd.
[   26.400000] usbcore: registered new interface driver qmi_wwan
[   26.410000] usbcore: registered new interface driver rndis_host
[   26.420000] usbcore: registered new interface driver sierra_net
[   26.442000] usbcore: registered new interface driver usbserial
[   26.448000] usbserial: USB Serial Driver core
[   26.539000] xt_time: kernel timezone is -0000
[   26.587000] nf_nat_rtsp v0.7 loading
[   26.600000] usbcore: registered new interface driver sierra
[   26.606000] USB Serial support registered for Sierra USB modem
[   26.642000] usbcore: registered new interface driver option
[   26.647000] USB Serial support registered for GSM modem (1-port)
[   26.657000] usbcore: registered new interface driver qcserial
[   26.663000] USB Serial support registered for Qualcomm USB modem
[   38.639000] Registered led device: power:green
[   38.644000] Registered led device: power:red
[   38.650000] Registered led device: power:blue
[   38.655000] Registered led device: wireless:green
[   38.661000] Registered led device: wireless_5g:green
[   38.666000] Registered led device: broadband:green
[   38.672000] Registered led device: internet:red
[   38.677000] Registered led device: internet:green
[   38.682000] Registered led device: wps:red
[   38.687000] Registered led device: wps:green
[   38.691000] Registered led device: ethernet:green
[   38.696000] Registered led device: dect:green
[   38.701000] Registered led device: dect:red
[   38.705000] Registered led device: iptv:green
[   38.710000] Registered led device: voip:green
[   38.716000] Registered led device: power:orange
[   38.721000] Registered led device: wps:orange
[   38.725000] Registered led device: internet:orange
[   38.730000] Registered led device: dect:orange
[   41.505000] Energy Efficient Ethernet: Enabled
[   47.855000] monitor task is initialized pid= 1312
[   49.252000] bcmxtmcfg: DS xDSL G.inp Mode = DISABLED
[   49.257000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
[   49.262000] fapDrv_psmAlloc: fapIdx=1, size: 1600, offset=b0a22be0 bytes remaining 584
[   49.270000] XTM Init: Ch:0 - 200 rx BDs at 0xb0a22be0
[   49.275000] fapDrv_psmAlloc: fapIdx=1, size: 128, offset=b0a23220 bytes remaining 456
[   49.283000] XTM Init: Ch:1 - 16 rx BDs at 0xb0a23220
[   49.291000] bcmxtmrt: PTM/ATM Non-Bonding Mode configured in system
[   49.296000] bcmxtmcfg: Out of sequence call to XTM_ASM_HANDLER::Uninitialize().  Recovering.
[   49.305000] bcmxtmcfg: ATM Bonding configured in system. Fallback mode = Enabled
[   49.313000] bcmxtmcfg: Bonding State is DATA_IDLE
[   49.318000] bcmxtmcfg: SID MODE SET to 12 BIT MODE
[   49.323000] bcmxtmcfg: ATM Bonding Mgmt Log Area = 8f3dbd14
[   49.329000] bcmxtmcfg: gulXtmMonitorValid(0xc0d17dc4) = 1
[   50.493000] bcmxtmrt: TxPAF Status = Disabled
[   50.497000] bcmxtmrt: MAC address: a4 91 b1 d6 ad 84
[   50.503000] [DoCreateDeviceReq.775]: register_netdev
[   50.515000] [DoCreateDeviceReq.780]: register_netdev done
[   50.520000] [FAP0] xtmCreateDevice : devId 0, encapType 0, headerLen 0
[   50.527000] [FAP1] xtmCreateDevice : devId 0, encapType 0, headerLen 0
[   51.480000] bcmxtmrt: TxPAF Status = Disabled
[   51.484000] bcmxtmrt: MAC address: a4 91 b1 d6 ad 84
[   51.489000] [DoCreateDeviceReq.775]: register_netdev
[   51.503000] [DoCreateDeviceReq.780]: register_netdev done
[   51.509000] [FAP0] xtmCreateDevice : devId 1, encapType 0, headerLen 0
[   51.515000] [FAP1] xtmCreateDevice : devId 1, encapType 0, headerLen 0
[   52.178000] bcmxtmrt: TxPAF Status = Disabled
[   52.182000] bcmxtmrt: MAC address: a4 91 b1 d6 ad 84
[   52.187000] [DoCreateDeviceReq.775]: register_netdev
[   52.200000] [DoCreateDeviceReq.780]: register_netdev done
[   52.206000] [FAP0] xtmCreateDevice : devId 2, encapType 0, headerLen 0
[   52.212000] [FAP1] xtmCreateDevice : devId 2, encapType 0, headerLen 0
[   53.055000] bcmxtmrt: TxPAF Status = Disabled
[   53.059000] bcmxtmrt: MAC address: a4 91 b1 d6 ad 84
[   53.065000] [DoCreateDeviceReq.775]: register_netdev
[   53.075000] [DoCreateDeviceReq.780]: register_netdev done
[   53.080000] [FAP0] xtmCreateDevice : devId 3, encapType 0, headerLen 0
[   53.087000] [FAP1] xtmCreateDevice : devId 3, encapType 0, headerLen 0
[   53.759000] bcmxtmrt: TxPAF Status = Disabled
[   53.763000] bcmxtmrt: MAC address: a4 91 b1 d6 ad 84
[   53.769000] [DoCreateDeviceReq.775]: register_netdev
[   53.781000] [DoCreateDeviceReq.780]: register_netdev done
[   53.787000] [FAP0] xtmCreateDevice : devId 4, encapType 0, headerLen 0
[   53.793000] [FAP1] xtmCreateDevice : devId 4, encapType 0, headerLen 0
[   66.635000] wl_event_open
[   66.637000] wl_event_open COMPLETED
[   68.990000] wl1: wlc_dfs_cacstate_init: state to PRE-ISM Channel Availability Check channel 104
[   71.727000] *** dslThread dslPid=2096
[   71.730000] BcmAdsl_Initialize=0xC0D83050, g_pFnNotifyCallback=0xC0DC0430
[   72.017000] lmemhdr[2]=0x100CE000, pAdslLMem[2]=0x100CE000
[   72.022000] AdslCoreSetSdramImageAddr: lmem2(0xce000) vs ADSL_PHY_SDRAM_BIAS(0xce000); origAddr=0xA10CE000 newAddr=0xA10CE000
[   72.033000] pSdramPHY=0xA11FFFF8, 0x1B7770 0xDEADBEEF
[   72.038000] *** XfaceOffset: 0x5FF90 => 0x5FF90 ***
[   72.658000] *** PhySdramSize got adjusted: 0xF7BE4 => 0x12C0C0 ***
[   72.663000] AdslCoreSharedMemInit: shareMemSize=24352(24352)
[   72.680000] AdslCoreHwReset:  pLocSbSta=87fd0000 bkupThreshold=3072
[   72.686000] AdslCoreHwReset:  AdslOemDataAddr = 0xA11B6608, time=17 ms
[   72.693000] VersionInfo: A2pv6F039v2.d26q
[   72.697000] ***BcmDiagsMgrRegisterClient: 0 ***
[   72.702000] dgasp: kerSysRegisterDyingGaspHandler: dsl0 registered
[   73.712000] [FAP0] FAP TM: ON
[   73.714000] [FAP1] FAP TM: ON
[   74.217000] [FAP0] FAP TM: ON
[   74.219000] [FAP1] FAP TM: ON
[   76.729000] Line 0: xDSL G.994 training
[   82.356000] AutoGreeen changed to disabled
[   82.470000] Energy Efficient Ethernet changed to disabled
[   82.732000] Line 0: VDSL G.993 started
[   86.897000] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   86.981000] netdev path : vlan_eth0 -> eth0
[   87.013000] ADDRCONF(NETDEV_UP): vlan_eth0: link is not ready
[   87.020000] device vlan_eth0 entered promiscuous mode
[   87.025000] device eth0 entered promiscuous mode
[   87.066000] ADDRCONF(NETDEV_UP): br-lan: link is not ready
[   87.100000] ADDRCONF(NETDEV_UP): eth1: link is not ready
[   87.105000] netdev path : vlan_eth1 -> eth1
[   87.123000] ADDRCONF(NETDEV_UP): vlan_eth1: link is not ready
[   87.132000] device vlan_eth1 entered promiscuous mode
[   87.137000] device eth1 entered promiscuous mode
[   87.166000] ADDRCONF(NETDEV_UP): eth2: link is not ready
[   87.171000] netdev path : vlan_eth2 -> eth2
[   87.190000] ADDRCONF(NETDEV_UP): vlan_eth2: link is not ready
[   87.198000] device vlan_eth2 entered promiscuous mode
[   87.202000] device eth2 entered promiscuous mode
[   87.236000] ADDRCONF(NETDEV_UP): eth3: link is not ready
[   87.242000] netdev path : vlan_eth3 -> eth3
[   87.264000] ADDRCONF(NETDEV_UP): vlan_eth3: link is not ready
[   87.271000] device vlan_eth3 entered promiscuous mode
[   87.276000] device eth3 entered promiscuous mode
[   87.294000] ADDRCONF(NETDEV_UP): ptm0: link is not ready
[   87.299000] netdev path : vlan_iptv -> ptm0
[   87.316000] device ptm0 entered promiscuous mode
[   87.321000] ADDRCONF(NETDEV_UP): vlan_iptv: link is not ready
[   87.327000] netdev path : vlan_mgmt -> ptm0
[   87.346000] ADDRCONF(NETDEV_UP): vlan_mgmt: link is not ready
[   87.357000] netdev path : vlan_voip -> ptm0
[   87.378000] ADDRCONF(NETDEV_UP): vlan_voip: link is not ready
[   87.555000] ADDRCONF(NETDEV_UP): br-hotspot: link is not ready
[   88.085000] eth0 (Ext switch port: 1) (Logical Port: 9) Link UP 1000 mbps full duplex
[   88.119000] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   88.175000] ADDRCONF(NETDEV_CHANGE): vlan_eth0: link becomes ready
[   88.190000] br-lan: port 1(vlan_eth0) entered forwarding state
[   88.195000] br-lan: port 1(vlan_eth0) entered forwarding state
[   88.229000] ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
[   89.455000] device wl1 entered promiscuous mode
[   89.480000] br-lan: port 5(wl1) entered forwarding state
[   89.484000] br-lan: port 5(wl1) entered forwarding state
[   89.725000] device wl0 entered promiscuous mode
[   89.737000] br-lan: port 6(wl0) entered forwarding state
[   89.742000] br-lan: port 6(wl0) entered forwarding state
[   89.842000] device wl0_2 entered promiscuous mode
[   89.868000] br-hotspot: port 1(wl0_2) entered forwarding state
[   89.873000] br-hotspot: port 1(wl0_2) entered forwarding state
[   89.921000] ADDRCONF(NETDEV_CHANGE): br-hotspot: link becomes ready
[   90.200000] br-lan: port 1(vlan_eth0) entered forwarding state
[   91.489000] br-lan: port 5(wl1) entered forwarding state
[   91.744000] br-lan: port 6(wl0) entered forwarding state
[   91.880000] br-hotspot: port 1(wl0_2) entered forwarding state
[   93.735000] Line 0: VDSL G.993 channel analysis
[   96.739000] Line 0: xDSL link down
[  102.742000] Line 0: xDSL G.994 training
[  107.745000] Line 0: VDSL G.993 started
[  118.748000] Line 0: VDSL G.993 channel analysis
[  118.901000] Line 0: VDSL2 link up, Bearer 0, us=5952, ds=36390
[  118.906000] Line 0: VDSL2 link up, Bearer 1, us=0, ds=0
[  118.912000] bcmxtmcfg: DS xDSL G.inp Mode = ENABLED
[  118.917000] bcmxtmcfg: xDSL G.Fast Mode = DISABLED
[  118.922000] bcmxtmcfg: XTM Link Information, port = 0, State = UP(1), Service Support = PTM(2)
[  118.931000] bcmxtmcfg: ReconfigureSAR port 0 traffictype 2
[  118.936000] bcmxtmcfg: Normal(XTM/PTM) Mode enabled
[  118.942000] bcmxtmcfg: Reserve TxQueueIdx=0 for vcid 0
[  118.947000] bcmxtmcfg: Reserve TxQueueIdx=1 for vcid 0
[  118.952000] bcmxtmcfg: Reserve TxQueueIdx=2 for vcid 0
[  118.957000] bcmxtmcfg: Reserve TxQueueIdx=3 for vcid 0
[  118.963000] bcmxtmcfg: Reserve TxQueueIdx=4 for vcid 0
[  118.968000] bcmxtmcfg: Reserve TxQueueIdx=5 for vcid 0
[  118.973000] bcmxtmcfg: Reserve TxQueueIdx=6 for vcid 0
[  118.979000] bcmxtmcfg: Reserve TxQueueIdx=7 for vcid 0
[  118.985000] XTM Init: Ch:0 - 400 tx BDs at 0xa7050000
[  118.993000] XTM Init: Ch:1 - 400 tx BDs at 0xa7158000
[  119.000000] XTM Init: Ch:2 - 400 tx BDs at 0xa704c000
[  119.008000] XTM Init: Ch:3 - 400 tx BDs at 0xa7064000
[  119.015000] XTM Init: Ch:4 - 400 tx BDs at 0xa912c000
[  119.023000] XTM Init: Ch:5 - 400 tx BDs at 0xa7134000
[  119.031000] XTM Init: Ch:6 - 400 tx BDs at 0xa7e40000
[  119.039000] XTM Init: Ch:7 - 400 tx BDs at 0xa70bc000
[  119.047000] bcmxtmcfg: Connection UP, LinkActiveStatus=0x1, US=5952000, DS=36390000
[  119.047000] ADDRCONF(NETDEV_CHANGE): ptm0: link becomes ready
[  119.049000] ADDRCONF(NETDEV_CHANGE): vlan_mgmt: link becomes ready
[  119.049000] ADDRCONF(NETDEV_CHANGE): vlan_iptv: link becomes ready
[  119.053000] ADDRCONF(NETDEV_CHANGE): vlan_voip: link becomes ready
[  119.081000] [FAP0] xtmLinkUp : devId 0, matchId 0
[  119.085000] [FAP1] xtmLinkUp : devId 0, matchId 0
[  119.091000] [sched_delayed] sched: RT throttling activated
[  137.902000] br_netlink_mcpd.c: Setting registration type 0 pid to 4895
[  166.643000] netlink: 20 bytes leftover after parsing attributes.
[  166.656000] netlink: 20 bytes leftover after parsing attributes.
[  166.662000] netlink: 20 bytes leftover after parsing attributes.
[  166.672000] netlink: 20 bytes leftover after parsing attributes.
[  166.704000] netlink: 20 bytes leftover after parsing attributes.
[  166.747000] netlink: 20 bytes leftover after parsing attributes.
[  166.762000] netlink: 20 bytes leftover after parsing attributes.
[  166.771000] netlink: 20 bytes leftover after parsing attributes.
[  166.778000] netlink: 20 bytes leftover after parsing attributes.
[  166.800000] netlink: 20 bytes leftover after parsing attributes.
[  166.806000] netlink: 20 bytes leftover after parsing attributes.
[  166.820000] netlink: 20 bytes leftover after parsing attributes.
[  166.835000] netlink: 20 bytes leftover after parsing attributes.
[  170.652000] netlink: 20 bytes leftover after parsing attributes.
[  170.657000] netlink: 20 bytes leftover after parsing attributes.
[  170.674000] netlink: 20 bytes leftover after parsing attributes.
[  170.685000] netlink: 20 bytes leftover after parsing attributes.
[  170.709000] netlink: 20 bytes leftover after parsing attributes.
[  170.744000] netlink: 20 bytes leftover after parsing attributes.
[  170.768000] netlink: 20 bytes leftover after parsing attributes.
[  170.774000] netlink: 20 bytes leftover after parsing attributes.
[  170.786000] netlink: 20 bytes leftover after parsing attributes.
[  170.798000] netlink: 20 bytes leftover after parsing attributes.
[  170.803000] netlink: 20 bytes leftover after parsing attributes.
[  170.810000] netlink: 20 bytes leftover after parsing attributes.
[  170.821000] netlink: 20 bytes leftover after parsing attributes.
[  205.544000] netlink: 20 bytes leftover after parsing attributes.
[  206.622000] netlink: 20 bytes leftover after parsing attributes.
[  208.325000] netlink: 20 bytes leftover after parsing attributes.
[  209.294000] netlink: 20 bytes leftover after parsing attributes.
[  210.486000] netlink: 20 bytes leftover after parsing attributes.
[  211.206000] netlink: 20 bytes leftover after parsing attributes.
[  212.194000] netlink: 20 bytes leftover after parsing attributes.
[  213.001000] netlink: 20 bytes leftover after parsing attributes.
[  214.283000] netlink: 20 bytes leftover after parsing attributes.
[  215.308000] netlink: 20 bytes leftover after parsing attributes.
[  216.973000] netlink: 20 bytes leftover after parsing attributes.
[  218.198000] netlink: 20 bytes leftover after parsing attributes.
[  221.224000] netlink: 20 bytes leftover after parsing attributes.
[  221.229000] netlink: 20 bytes leftover after parsing attributes.
[  221.236000] netlink: 20 bytes leftover after parsing attributes.
[  221.242000] netlink: 20 bytes leftover after parsing attributes.
[  221.259000] netlink: 20 bytes leftover after parsing attributes.
[  221.283000] netlink: 20 bytes leftover after parsing attributes.
[  221.289000] netlink: 20 bytes leftover after parsing attributes.
[  221.295000] netlink: 20 bytes leftover after parsing attributes.
[  221.301000] netlink: 20 bytes leftover after parsing attributes.
[  221.314000] netlink: 20 bytes leftover after parsing attributes.
[  221.320000] netlink: 20 bytes leftover after parsing attributes.
[  221.326000] netlink: 20 bytes leftover after parsing attributes.
[  221.340000] netlink: 20 bytes leftover after parsing attributes.
[  221.708000] netlink: 20 bytes leftover after parsing attributes.
[  222.467000] netlink: 20 bytes leftover after parsing attributes.
[  229.963000] netlink: 20 bytes leftover after parsing attributes.
[  230.612000] netlink: 20 bytes leftover after parsing attributes.
[  240.317000] netlink: 20 bytes leftover after parsing attributes.
[  240.323000] netlink: 20 bytes leftover after parsing attributes.
[  240.329000] netlink: 20 bytes leftover after parsing attributes.
[  240.335000] netlink: 20 bytes leftover after parsing attributes.
[  240.351000] netlink: 20 bytes leftover after parsing attributes.
[  240.371000] netlink: 20 bytes leftover after parsing attributes.
[  240.377000] netlink: 20 bytes leftover after parsing attributes.
[  240.383000] netlink: 20 bytes leftover after parsing attributes.
[  240.389000] netlink: 20 bytes leftover after parsing attributes.
[  240.400000] netlink: 20 bytes leftover after parsing attributes.
[  240.405000] netlink: 20 bytes leftover after parsing attributes.
[  240.411000] netlink: 20 bytes leftover after parsing attributes.
[  240.422000] netlink: 20 bytes leftover after parsing attributes.
[  243.762000] netlink: 20 bytes leftover after parsing attributes.
[  244.492000] netlink: 20 bytes leftover after parsing attributes.
[  257.060000] netlink: 20 bytes leftover after parsing attributes.
[  257.885000] netlink: 20 bytes leftover after parsing attributes.
[  258.349000] netlink: 20 bytes leftover after parsing attributes.
[  262.990000] netlink: 20 bytes leftover after parsing attributes.
[  265.180000] netlink: 20 bytes leftover after parsing attributes.
[  269.548000] netlink: 20 bytes leftover after parsing attributes.
[  546.395000] br-hotspot: port 1(wl0_2) entered disabled state
[  546.436000] device wl0_2 left promiscuous mode
[  546.440000] br-hotspot: port 1(wl0_2) entered disabled state
[  546.733000] br-lan: port 6(wl0) entered disabled state
[  546.738000] br-lan: port 5(wl1) entered disabled state
[  546.743000] br-lan: port 1(vlan_eth0) entered disabled state
[  546.795000] ADDRCONF(NETDEV_UP): br-lan: link is not ready
[  546.803000] device vlan_eth0 left promiscuous mode
[  546.807000] device eth0 left promiscuous mode
[  546.818000] br-lan: port 1(vlan_eth0) entered disabled state
[  546.852000] ADDRCONF(NETDEV_UP): vlan_eth0: link is not ready
[  546.973000] device vlan_eth1 left promiscuous mode
[  546.987000] device eth1 left promiscuous mode
[  546.995000] br-lan: port 2(vlan_eth1) entered disabled state
[  547.030000] ADDRCONF(NETDEV_UP): vlan_eth1: link is not ready
[  547.146000] device vlan_eth2 left promiscuous mode
[  547.161000] device eth2 left promiscuous mode
[  547.165000] br-lan: port 3(vlan_eth2) entered disabled state
[  547.200000] ADDRCONF(NETDEV_UP): vlan_eth2: link is not ready
[  547.284000] device vlan_eth3 left promiscuous mode
[  547.303000] device eth3 left promiscuous mode
[  547.308000] br-lan: port 4(vlan_eth3) entered disabled state
[  547.349000] ADDRCONF(NETDEV_UP): vlan_eth3: link is not ready
[  547.520000] device wl0 left promiscuous mode
[  547.524000] br-lan: port 6(wl0) entered disabled state
[  547.557000] device wl1 left promiscuous mode
[  547.561000] br-lan: port 5(wl1) entered disabled state
[  548.982000] device ptm0 left promiscuous mode
[  559.866000] ADDRCONF(NETDEV_UP): wl0_1: link is not ready
[  559.880000] ADDRCONF(NETDEV_UP): wl1_1: link is not ready
[  559.949000] netdev path : vlan_eth0 -> eth0
[  559.969000] device vlan_eth0 entered promiscuous mode
[  559.974000] device eth0 entered promiscuous mode
[  560.007000] br-lan: port 1(vlan_eth0) entered forwarding state
[  560.013000] br-lan: port 1(vlan_eth0) entered forwarding state
[  560.081000] ADDRCONF(NETDEV_UP): eth1: link is not ready
[  560.086000] netdev path : vlan_eth1 -> eth1
[  560.108000] ADDRCONF(NETDEV_UP): vlan_eth1: link is not ready
[  560.115000] device vlan_eth1 entered promiscuous mode
[  560.120000] device eth1 entered promiscuous mode
[  560.150000] ADDRCONF(NETDEV_UP): eth2: link is not ready
[  560.155000] netdev path : vlan_eth2 -> eth2
[  560.179000] ADDRCONF(NETDEV_UP): vlan_eth2: link is not ready
[  560.186000] device vlan_eth2 entered promiscuous mode
[  560.191000] device eth2 entered promiscuous mode
[  560.217000] ADDRCONF(NETDEV_UP): eth3: link is not ready
[  560.222000] netdev path : vlan_eth3 -> eth3
[  560.245000] ADDRCONF(NETDEV_UP): vlan_eth3: link is not ready
[  560.252000] device vlan_eth3 entered promiscuous mode
[  560.257000] device eth3 entered promiscuous mode
[  560.279000] netdev path : vlan_iptv -> ptm0
[  560.301000] device ptm0 entered promiscuous mode
[  560.311000] netdev path : vlan_mgmt -> ptm0
[  560.339000] netdev path : vlan_voip -> ptm0
[  560.513000] ADDRCONF(NETDEV_UP): br-hotspot: link is not ready
[  562.017000] br-lan: port 1(vlan_eth0) entered forwarding state
[  563.806000] device wl1 entered promiscuous mode
[  563.857000] br-lan: port 5(wl1) entered forwarding state
[  563.862000] br-lan: port 5(wl1) entered forwarding state
[  564.936000] device wl0 entered promiscuous mode
[  564.964000] br-lan: port 6(wl0) entered forwarding state
[  564.969000] br-lan: port 6(wl0) entered forwarding state
[  565.190000] device wl0_2 entered promiscuous mode
[  565.248000] br-hotspot: port 1(wl0_2) entered forwarding state
[  565.253000] br-hotspot: port 1(wl0_2) entered forwarding state
[  565.313000] ADDRCONF(NETDEV_CHANGE): br-hotspot: link becomes ready
[  565.864000] br-lan: port 5(wl1) entered forwarding state
[  566.253000] netlink: 20 bytes leftover after parsing attributes.
[  566.976000] br-lan: port 6(wl0) entered forwarding state
[  567.256000] br-hotspot: port 1(wl0_2) entered forwarding state
[  570.717000] netlink: 20 bytes leftover after parsing attributes.

Offline larsen64it

  • VIP
  • *****
  • 2615
Forse:
Codice: [Seleziona]
config device 'vlan_data'
option type '8021q'
option vid '101'
option ifname 'ptm0'
option name 'vlan_data'

Offline telee

  • Nuovo Iscritto
  • *
  • 5
Ciao larsen, grazie.
Purtroppo pare non avere alcun effetto. Ho provato anche riavviando il dispositivo.
Basta un restart del servizio *, o è necessario riavviare a ogni tentativo?
*
Codice: [Seleziona]
/etc/config/network restart
« Ultima modifica: 05 Maggio 2021, 23:13 da MisterFTTH »

Offline larsen64it

  • VIP
  • *****
  • 2615
Basta /etc/config/network restart
Una precisazione:
quando tu scrivi option enc 'vc' dovrebbe essere option enc 'vcmux', ma dovrebbe essere indifferente visto che i parametri  VPI 0, VCI 101 e encapsulation VC dovrebbero riguardare solo atm (adsl)
Il mio consiglio e di fare una copia di /etc/config/network e cercare di lasciare solo una device ad agire su 'ptm0'
esempio:
Codice: [Seleziona]
config interface 'wan'
option proto 'dhcp'
option reqopts '1 3 6 15 33 42 51 121 249'
option macaddr 'xx:xx:xx:xx:xx:03'
option peerdns '1'
option auto '1'
option ifname 'vlan_ptm0'

config device 'vlan_ptm0'
option type '8021q'
option ifname 'ptm0'
option mtu '1500'
option name 'vlan_ptm0'
option vid '101'

config device 'phy_ptm0'
option name 'ptm0'
option mtu '1500'
Controlla anche come è messo /etc/config/wanconfig e cerca di disabilitare il wansensing in /etc/config/wansensing
Codice: [Seleziona]
config wansensing 'global'
        option enable '0'
Dpo aver disabilitato il wansensing riavvia il router
« Ultima modifica: 06 Maggio 2021, 08:56 da larsen64it »

Offline telee

  • Nuovo Iscritto
  • *
  • 5
Queste ultime modifiche hanno risolto il problema!
Grazie, Larsen!

Ma quindi funziona tramite DHCP, PPPoE, PPPoA, o altro (parlo sempre del lato WAN)?
Giusto per capire quanto erano confuse (o meno) le informazioni da parte del provider.

Posso leggere dei log, a riguardo, da qualche parte?

PS: ho mantenuto vc invece di sostituire con vcmux, basandomi su questa documentazione: https://openwrt.org/docs/guide-user/network/wan/isp-configurations
Sono due cose diverse, e dovrei comunque usare vcmux?

Il file /etc/config/wanconfig non esiste, in questa installazione.

EDIT: ho riletto la tua ultima risposta. Quindi VPI/VCI non servono con VDSL2. Funziona tutto con DHCP. Segue che gli unici parametri importanti sono il VLAN ID, disabilitare il wansensing, e apportare le modifiche al file /etc/config/network per ptm0. Ho capito bene?
« Ultima modifica: 06 Maggio 2021, 18:48 da telee »

Offline larsen64it

  • VIP
  • *****
  • 2615
Se tutto funziona sì.