[GUIDA] Technicolor DGA4130 (AGTEF)

  • 124 Risposte
  • 47132 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline larsen64it

  • VIP
  • *****
  • 2691
Re:[GUIDA] Technicolor DGA4130 (AGTEF)
« Risposta #120 il: 21 Aprile 2023, 09:30 »
Credo che dovrai avere fare una configurazione lan-lan, demandando tutto alla iliadbox. Per il voip prova ad inserire i parametri direttamente nella guimod usando come interfaccia la lan, disabilitando il voip nella iliadbox.

Offline iHero96

  • Nuovo Iscritto
  • *
  • 21
Re:[GUIDA] Technicolor DGA4130 (AGTEF)
« Risposta #121 il: 21 Aprile 2023, 10:18 »
Credo che dovrai avere fare una configurazione lan-lan, demandando tutto alla iliadbox. Per il voip prova ad inserire i parametri direttamente nella guimod usando come interfaccia la lan, disabilitando il voip nella iliadbox.
Ci ho provato ma non funziona e il motivo mi pare di capire che il voip iliad funziona solo su ipv6. Ora ho correttamente connettività ipv6 sul modem tim ma non riesco comunque a farlo funzionare. Ho configurato correttamente un client zoiper su windows quindi credo che i parametri che sto utilizzando sono corretti.
Ho anche provato asterisk seguendo la configurazione del link openwrt "generico" (che usava tra l'altro pjsip.conf invece di sip.conf) ma mentre la connessione dalla gui mod ad asterisk funziona, asterisk che si installa su homeware deve essere una versione che non supporta il protocollo udp su ipv6 (mi da errore):

[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'acl' for 'acl' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'transport' for 'transport-udp-ipv6' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'endpoint' for 'peer-x' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'aor' for 'peer-x' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'auth' for 'peer-x_auth' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'registration' for 'peer-x_reg' in sip.conf
[Apr 21 09:20:50] WARNING[30352] chan_sip.c: Unknown type 'identify' for 'peer-x_id' in sip.conf

Offline jutah

  • Nuovo Iscritto
  • *
  • 25
Re:[GUIDA] Technicolor DGA4130 (AGTEF)
« Risposta #122 il: 20 Maggio 2023, 12:56 »
Buongiorno a tutti, uso il technicolor dga4130 come access point in cascata: il modem di partenza è un huawey h2640 che ha in ingresso una fibra 300/10.
Il Technicolor attualmente monta il fw 2_1_0 ma da interfaccia stock non trovo l'opzione per fare l'upgrade all'ultima versione scaricata dal primo post.
Che guida devo seguire?

ciao ragazzi, ripropongo.
Sono un po' a digiuno di root&co, ho scaricato l'ultima versione fw nominata AGTEF_2.3.5_CLOSED.rbi ma da interfaccia gateway non trovo modo di caricarla sul technicolor.

EDIT
Ci sono riuscito.

1) Scaricato da qui il firmware più recente https://drive.google.com/file/d/1989iDAwRkwyzWhsIOpsCduifcVSf302A/view?usp=share_link
2) Abilitato da gateway stock la "configurazione estesa"
3) Nuovo login con credenziali admin + passkey
4) è comparsa l'opzione di poter aggiornare il firmware direttamene da GUI stock, sotto la voce "gateway"

 :pray:
« Ultima modifica: 20 Maggio 2023, 16:01 da jutah »

Offline bovirus

  • Membro Anziano
  • ***
  • 289
  • Sesso: Maschio
Re:[GUIDA] Technicolor DGA4130 (AGTEF)
« Risposta #123 il: 21 Maggio 2023, 10:22 »
@Offline jutah

Mancano alcuni dettagli

Non hai indicato se hai l'interfaccia TIM stock o la GUI mod Ansuel.il f

Se hai l'interfaccia mod A(GUI Ansuel) leggi con attenzione nel thread relativo le indicazioni su comem aggiornare il firmware.

Offline blackhole

  • Nuovo Iscritto
  • *
  • 3
Re:[GUIDA] Technicolor DGA4130 (AGTEF)
« Risposta #124 il: 24 Maggio 2023, 16:54 »
1) Il problema  "Problema connessione: error" era un problema noto e bisogna riavviare nginx da ssh mi pare che era stato segnalato nei post precedenti.
/etc/init.d/nginx restart
2) Mentre "Exact Path not found" è come stato detto manca la configurazione del WPS: in sede di settaggio del wifi controllare che "Modalità pulsante WPS" sia correttamente selezionato.

Prima è andata via la corrente, ora mi esce “Problema Connessione: Not Found”

ho cercato sul forum ma non ho trovato informazioni
sapreste aiutarmi?
sono offline…

DGA4130
Versione GUI: 9.6.65-89342d7b