[MOD] Technicolor Custom GUI di Ansuel

  • 3423 Risposte
  • 483236 Visite

0 Utenti e 3 Visitatori stanno visualizzando questo topic.

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3390 il: 30 Marzo 2023, 11:44 »
Luci nella .96 si installa senza problemi.
Da gui se ti dice che installata rimuovila. Da ssh dai opkg update e vedi se hai errori.

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3391 il: 30 Marzo 2023, 11:49 »
Luci nella .96 si installa senza problemi.
Da gui se ti dice che installata rimuovila. Da ssh dai opkg update e vedi se hai errori.

non installata ... l'interfaccia rimane cos


poi un altra cosa: sul repository oltre ad homeware 18 c' anche homeware 19 ... stabile homeware 19? come cambio dalla 18 alla 19?
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3392 il: 30 Marzo 2023, 11:53 »
Lascia perdere i 19. Se provi ad installare luci con quelli devi ripartire da zero per poterla installare.
Dai opkg update da ssh per vedere cosa ti dice.

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3393 il: 30 Marzo 2023, 12:03 »
Lascia perdere i 19. Se provi ad installare luci con quelli devi ripartire da zero per poterla installare.
Dai opkg update da ssh per vedere cosa ti dice.

[ You must login or register to view this spoiler! ]
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3394 il: 30 Marzo 2023, 12:07 »
Ok.
Citazione
Da gui se ti dice che installata rimuovila
e prova e reinstallarla.
Se hai la gui bloccata da ssh dai
Citazione
/etc/init.d/nginx restart
e procedi come sopra.

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3395 il: 30 Marzo 2023, 12:09 »
Ok. e prova e reinstallarla.
Se hai la gui bloccata da ssh dai e procedi come sopra.


no, non risulta installata

riprovo ma esce sempre la stessa cosa Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing uhttpd (2018-11-28-cdfc902a-3) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/uhttpd_2018-11-28-cdfc902a-3_arm_cortex-a9_neon.ipk
Installing luci-lib-nixio (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_c
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3396 il: 30 Marzo 2023, 12:17 »
Codice: [Seleziona]
Collected errors:
 * resolve_conffiles: Existing conffile /etc/config/luci is different from the conffile in the new package. The new conffile will be placed at /etc/config/luci-opkg.
 * resolve_conffiles: Existing conffile /etc/config/ucitrack is different from the conffile in the new package. The new conffile will be placed at /etc/config/ucitrack-opkg.
ubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/target/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_core
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_base_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_packages_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony_macoers
No packages removed.
Installing libuci-lua (2019-05-17-f199b961-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/libuci-lua_2019-05-17-f199b961-1_arm_cortex-a9_neon.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing luci (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci_git-20.155.55668-a972bdb-1_all.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing uhttpd (2018-11-28-cdfc902a-3) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/uhttpd_2018-11-28-cdfc902a-3_arm_cortex-a9_neon.ipk
Installing luci-lib-nixio (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-lib-ip (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-ip_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing rpcd (2018-11-28-3aa81d0d-2) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/rpcd_2018-11-28-3aa81d0d-2_arm_cortex-a9_neon.ipk
Installing luci-lib-jsonc (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-jsonc_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-base (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-base_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-mod-admin-full (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-mod-admin-full_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-theme-bootstrap (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-theme-bootstrap_git-20.155.55668-a972bdb-1_all.ipk
Installing luci-app-firewall (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-app-firewall_git-20.155.55668-a972bdb-1_all.ipk
Installing luci-proto-ppp (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-proto-ppp_git-20.155.55668-a972bdb-1_all.ipk
Installing rpcd-mod-rrdns (20170710) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/rpcd-mod-rrdns_20170710_arm_cortex-a9_neon.ipk
Package rpcd (2018-11-28-3aa81d0d-2) installed in root is up to date.
Configuring libuci-lua.
Configuring rpcd.
Configuring luci-lib-ip.
Configuring luci-theme-bootstrap.
Configuring luci-app-firewall.
Configuring luci-proto-ppp.
Configuring luci-lib-nixio.
Configuring luci-lib-jsonc.
Configuring luci-base.
Configuring luci-mod-admin-full.
Configuring uhttpd.
Configuring rpcd-mod-rrdns.
Configuring luci.
Problemi di linea? o? bHo?

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3397 il: 30 Marzo 2023, 12:22 »
Codice: [Seleziona]
Collected errors:
 * resolve_conffiles: Existing conffile /etc/config/luci is different from the conffile in the new package. The new conffile will be placed at /etc/config/luci-opkg.
 * resolve_conffiles: Existing conffile /etc/config/ucitrack is different from the conffile in the new package. The new conffile will be placed at /etc/config/ucitrack-opkg.
ubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/target/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_core
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_base_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_packages_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony_macoers
No packages removed.
Installing libuci-lua (2019-05-17-f199b961-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/libuci-lua_2019-05-17-f199b961-1_arm_cortex-a9_neon.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing luci (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci_git-20.155.55668-a972bdb-1_all.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing uhttpd (2018-11-28-cdfc902a-3) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/uhttpd_2018-11-28-cdfc902a-3_arm_cortex-a9_neon.ipk
Installing luci-lib-nixio (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-lib-ip (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-ip_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing rpcd (2018-11-28-3aa81d0d-2) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/rpcd_2018-11-28-3aa81d0d-2_arm_cortex-a9_neon.ipk
Installing luci-lib-jsonc (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-jsonc_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-base (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-base_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-mod-admin-full (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-mod-admin-full_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk
Installing luci-theme-bootstrap (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-theme-bootstrap_git-20.155.55668-a972bdb-1_all.ipk
Installing luci-app-firewall (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-app-firewall_git-20.155.55668-a972bdb-1_all.ipk
Installing luci-proto-ppp (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-proto-ppp_git-20.155.55668-a972bdb-1_all.ipk
Installing rpcd-mod-rrdns (20170710) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/rpcd-mod-rrdns_20170710_arm_cortex-a9_neon.ipk
Package rpcd (2018-11-28-3aa81d0d-2) installed in root is up to date.
Configuring libuci-lua.
Configuring rpcd.
Configuring luci-lib-ip.
Configuring luci-theme-bootstrap.
Configuring luci-app-firewall.
Configuring luci-proto-ppp.
Configuring luci-lib-nixio.
Configuring luci-lib-jsonc.
Configuring luci-base.
Configuring luci-mod-admin-full.
Configuring uhttpd.
Configuring rpcd-mod-rrdns.
Configuring luci.
Problemi di linea? o? bHo?

no, navigo tranquillamente... sta in modalit wan static ip connesso dalla lan rossa a una porta lan del dga4331
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3398 il: 30 Marzo 2023, 12:28 »
Navighi ma non scarichi o qualche cosa si blocca nel download. Prova a scaricare i pacchetti manualmente tipo
da ssh
Codice: [Seleziona]
cd /tmp
wget https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3399 il: 30 Marzo 2023, 12:47 »
Navighi ma non scarichi o qualche cosa si blocca nel download. Prova a scaricare i pacchetti manualmente tipo
da ssh
Codice: [Seleziona]
cd /tmp
wget https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk


funziona

[ You must login or register to view this spoiler! ]
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3400 il: 30 Marzo 2023, 12:50 »
questo il log completo

ln: /usr/lib/libjson-c.so.2: File exists
.com/Ansuel/GUI_ipk/kernel-4.1/base/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_base
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_packages
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony
Downloading https://raw.githubusercontent.com/Ansuel/GUI_ipk/kernel-4.1/target/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_core
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_base_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/packages/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_packages_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_luci_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/routing/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_routing_macoers
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/telephony/Packages.gz
Updated list of available packages in /var/opkg-lists/chaos_calmer_telephony_macoers
No packages removed.
Installing libuci-lua (2019-05-17-f199b961-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/libuci-lua_2019-05-17-f199b961-1_arm_cortex-a9_neon.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing luci (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci_git-20.155.55668-a972bdb-1_all.ipk
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (librt and librt) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (libpthread and libpthread) providing same name marked HOLD or PREFER. Using latest.
Installing uhttpd (2018-11-28-cdfc902a-3) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/base/uhttpd_2018-11-28-cdfc902a-3_arm_cortex-a9_neon.ipk
Installing luci-lib-nixio (git-20.155.55668-a972bdb-1) to root...
Downloading https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_c

ma io non capisco, prima fa "Installing luci-lib-nixio (git-20.155.55668-a972bdb-1) to root..." e poi lo scarica ?
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3401 il: 30 Marzo 2023, 14:01 »
L'output configurato in quel modo, tipo:
Codice: [Seleziona]
opkg install pincopallino
Installing  pincopallino to root
Downloading https://xyz/pincopallino
configuring pincopallino
Hai provato a scaricare manualmente via ssh?
Il log mostra solo che si blocca sempre nello stesso punto.

Edit per l'installazione manuale via ssh

Codice: [Seleziona]
cd /tmp
curl -k https://termbin.com/gj8t -o /tmp/luci.sh
sh luci.sh
e vedi se si installa normalmente o si blocca (sono i stessi comandi della gui ma inseriti in uno script).
## LINK TEMPORANEO ##


« Ultima modifica: 30 Marzo 2023, 14:30 da larsen64it »

Offline glows84

  • Nuovo Iscritto
  • *
  • 49
  • Sesso: Maschio
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3402 il: 30 Marzo 2023, 15:26 »
tre giorni fa avevo lo stesso errore e problema quando installo luci.
Ho lasciato perdere e non l'ho installata :)


modem: DGA4132
GUI: 9.6.96
FW: 2.35
« Ultima modifica: 30 Marzo 2023, 15:29 da glows84 »

Offline dragonx

  • Membro Anziano
  • ***
  • 448
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3403 il: 30 Marzo 2023, 15:27 »
L'output configurato in quel modo, tipo:
Codice: [Seleziona]
opkg install pincopallino
Installing  pincopallino to root
Downloading https://xyz/pincopallino
configuring pincopallino
Hai provato a scaricare manualmente via ssh?
Il log mostra solo che si blocca sempre nello stesso punto.

Edit per l'installazione manuale via ssh

Codice: [Seleziona]
cd /tmp
curl -k https://termbin.com/gj8t -o /tmp/luci.sh
sh luci.sh
e vedi se si installa normalmente o si blocca (sono i stessi comandi della gui ma inseriti in uno script).
## LINK TEMPORANEO ##




si, ho eseguito questo
cd /tmp
wget https://repository.macoers.com/homeware/18/brcm63xx-tch/VANTW/luci/luci-lib-nixio_git-20.155.55668-a972bdb-1_arm_cortex-a9_neon.ipk

e funziona...

di solito la gui di ansuel dove li scarica i pacchetti? hai un elenco di tutti i pacchetti da scaricare?
dopo il download dei pacchetti eseguo

cd /tmp
curl -k https://termbin.com/gj8t -o /tmp/luci.sh
sh luci.sh

?
DGA4331 rooted 1.1.2 (standard GUI)
DGA4130 rooted 2.3.5 (ansuel GUI 9.6.96)

Offline larsen64it

  • VIP
  • *****
  • 2689
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3404 il: 30 Marzo 2023, 16:11 »
I pacchetti vengono scaricati in una directory temporanea in /tmp denominata opkg-xxxxx che viene cancellata una volta completata l'installazione.

Citazione
?

Che cosa che non ti chiaro nell'eseguire quei comandi?