[MOD] Technicolor Custom GUI di Ansuel

  • 3289 Risposte
  • 427035 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline godlinio

  • Membro Anziano
  • ***
  • 105
  • Sesso: Maschio
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3285 il: 13 Novembre 2022, 13:06 »
Salve ragazzi... ho riattivato un vecchio tim hub per motivi xxx. Ha il root di Ansuel versione 9.6.65, ho provato l'aggiornamento del sistema ma mi dice che è già aggiornato all'ultima versione, cosa che non mi risulta. Qualcuno (sicuramente) saprebbe dirmi come procedere con l'aggiornamento all'ultimo fw e far si che poi avvenga in automatico? Ringrazio anticipatamente.

Offline natalinux

  • VIP
  • *****
  • 8754
  • Sesso: Maschio
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3286 il: 13 Novembre 2022, 14:54 »
ciao la versione che hai è quella stabile aggiornata, poi c'è la versione dev 9.6.97
•••─ ─ ─••• •••─ ─ ─••• •••─ ─ ─•••
TG789vac v2Ver. Mint (17.2) gui 9.6.84 (Tim)
AGTHP_2.3.2 ver. Damson (19.4) DGA4132 [DEV]9.6.97(Tim)
ZTE H388X AGZHP_1.2.3
NordVPN

Offline greyhand

  • Membro Giovane
  • **
  • 73
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3287 il: 16 Novembre 2022, 15:42 »
Salve ragazzi... ho riattivato un vecchio tim hub per motivi xxx. Ha il root di Ansuel versione 9.6.65, ho provato l'aggiornamento del sistema ma mi dice che è già aggiornato all'ultima versione, cosa che non mi risulta. Qualcuno (sicuramente) saprebbe dirmi come procedere con l'aggiornamento all'ultimo fw e far si che poi avvenga in automatico? Ringrazio anticipatamente.

La .65 è l'ultima stable poi c'è la .67 ma è ancora dev.

L’Istallazione della GUI da romoto con il comando
Codice: [Seleziona]
curl mi da questo errore:

Codice: [Seleziona]
sh: ERROR       invalid path rpc.hosts.: bad number
sh: ERROR       invalid path rpc.hosts.: bad number

Se qualcuno mi da indicazioni sarebbe gradito . La GUI apparentemente funziona comunque.
« Ultima modifica: 16 Novembre 2022, 15:51 da greyhand »

Offline greyhand

  • Membro Giovane
  • **
  • 73
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3288 il: 16 Novembre 2022, 15:48 »
A me è successo una cosa strana però. Un mese fa ho fatto l'aggiornamento alla 2.3.4. reimpostandolo da zero e cambiando sua pass del root che di admin . Tre giorni fa ho rifatto l'accesso con admin e non sono riuscito ad entrare perché mi dava password errata. Telegestione  e assistenza remota disattivata. Posso pensare che siano riusciti in qualche modo a cambiare la password da remoto. La pass sicuramente era corretta perché prima accedeva. Potrebbe esserci un problema di sicurezza con il firmware 2.3.4?

Offline greyhand

  • Membro Giovane
  • **
  • 73
Re:[MOD] Technicolor Custom GUI di Ansuel
« Risposta #3289 il: 25 Novembre 2022, 16:38 »
Per quanto riguarda l'istallazione della gui  su LuCI Damson (19.4) dà l'errore
Citazione
Unknown app install script for 19.4 armv7l
c'è modo di risolvere oppure di istallarla in altro modo tipo con WinSCP? @bovirus @FrancYescO

Grazie