problemi con navigazione in wifi tramite router telecom adls2+ wi fi N

  • 2 Risposte
  • 1613 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline biggio

  • Nuovo Iscritto
  • *
  • 2
ciao a tutti
vi espongo il problema che ho riscontrato pochi giorni fa, quando ho acquistato il nuovo router della telecom in oggetto (prima ne avevo uno senza wifi in comodato d'uso con TELECOM)

in rete wifi non riesco a navigare
mentre non ho alcun problema se accedo tramite cavo di rete!!

sono entrato nell'interfaccia web del router e ho cercato di modificare la chiave preimpostata da wpa2 a wep e poi senza password, ma il risultato non cambia: non riesco a collegarmi in wifi

la cosa strana è questa: anche se ho il router praticamente a 30 cm dal portatile o dallo smartphone, quando cerco il ssid della mia rete a volte appare e poi scompare il segnale ricevuto, altre volte quando tento di collegarmici, (ad esempio senza psw) ci pensa un po' prima di collegarsi e poi mi restituisce il messaggio " problemi di connessione" e non si collega.

se metto la wifi sprotetta si attiva il led rosso che mi indica tale status della rete!!!

secondo voi da cosa puo' dipendere

ps: ho una linea internet con telecom tutto incluso (flat 24 h su 24h) e la modialita' di collegamento internet settato nel menu e'
BRIDGEd+ROUTEd

rimango in attesa di chiarimenti in merito

saluti




Online natalinux

  • VIP
  • *****
  • 7511
  • Sesso: Maschio
Benvenuto,
Fattelo cambiare è difettoso di fabbrica.
•••─ ─ ─••• •••─ ─ ─••• •••─ ─ ─•••

Offline biggio

  • Nuovo Iscritto
  • *
  • 2
grazie
provo a riportarlo al negozio telecom cercando di farmelo sostituire