Adsl Router-modem 502-t D-link

  • 6 Risposte
  • 5190 Visite

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline lucio83pa

  • Nuovo Iscritto
  • *
  • 3
Adsl Router-modem 502-t D-link
« il: 28 Gennaio 2005, 19:42 »
SALVE A TUTTI.
POSSIEDO DA 2 SETTIMANE UN MODEM-ROUTER DLINK MODELLO 502-T
E DEVO DIRE CHE FA SCHIFO.

DOPO 3-2 GIORNI (A VOLTE ANCHE DOPO 24H) CHE SONO COLLEGATO
LA CONNESSIONE VA IN CRASH NEL SENSO CHE: NON FUNZIONA PIU' NULLA.
IO USO OPERA ED EMULE (LE PORTE SONO BEN CONFIGURATE) E USO LE IMPOSTAZIONI DATE DAL PROVIDER.

PRIMA USAVO UN MODEM USB CHE TENEVO ACCESO PER 5 GIORNI SENZA NEANCHE UN PROBLEMA ALLA CONNESSIONE.

COM'E' CHE ORA CHE HO QUESTO ROUTER (DI CUI SI PARLA BENE) ORA HO SEMPRE PROBLEMI?!

HO ANCHE AGGIORNATO FIRMWARE, RESETTATO, DIMUNUITO NEI PARAMETRI DI EMULE IL NUM. DI CONNESSIONI (ANCHE SE E' ASSURDO) MA NIENTE!!!


AIUTATEMI?! CHE FACCIO? LO RIPORTO DAL NEGOZIANTE?
FUNZIONA BENE NELL'ARCO DI UN GIORNO O AL MASSIMO TRE GIORNI MA POI COLLASSA!! MA CHI VORREBBE MAI UN ROUTER DA RESETTARE OGNI GIORNO O POCO PIU'?

Offline r0ck069

  • Ex-Staff
  • Membro Anziano
  • *****
  • 254
Adsl Router-modem 502-t D-link
« Risposta #1 il: 31 Gennaio 2005, 11:55 »
il crash da te definito e' abbastanza generico, puoi dare maggiori informaizoni in merito?
 
..nella nostra inviolabilita' e' racchiusa la nostra  saggezza... . . .

Offline lucio83pa

  • Nuovo Iscritto
  • *
  • 3
Adsl Router-modem 502-t D-link
« Risposta #2 il: 03 Febbraio 2005, 12:16 »
IN PRATICA DOPO 1-2 MAX 3 GIORNI DI CORRETTO FUNZIONAMENTO, ALL'IMPROVVISO UN GIORNO MI CAPITAVA CHE LA CONNESSIONE SI CONGELAVA. IN PRATICA LA SPIA DEL ROUTER (E ANCHE L'HOME PAGE HTTP:\\192.168.1.1) MI SEGNALAVA CHE ERA CORRETTAMENTE CONNESSO MA IN REALTA'  APPENA CHIEDEVO AL BROWSER DI COLLEGARMI AD UN QUALSIASI SITO (O ANCHE SCARICARE POSTA... INSOMMA LE COSE PIU' BANALI ED ESSENZIALI DA FARE SU INTERNET) MI SPUNTAVA LA CLASSICA PAGINA BIANCA TIPICA DI QUANDO NON C'E' CONNESSIONE.INSOMMA ERA ANCORA CONNESSO MA NELLA PRATICA NON POTEVO FARE NULLA.E COSI' DOVEVO SEMPRE SPEGNERE E RIACCENDERE IL ROUTER.

UNA PARTICOLARITA' ERA CHE A VOLTE SOLO Emule CONTINUAVA A FUNZIONARE UN PO' (MENTRE BROWSER E OUTLOOK NON DAVANO PROPRIO SEGNI DI VITA). MA SE PROVAVO A CHIUDERE Emule E LO RIAVVIAVO A QUEL PUNTO NON SI CONNETTEVA PIU'.

CMQ IL PROBLEMA L'HO ARGINATO. IO TENGO IN GENERE IL COMPUTER PRINCIPALE SEMPRE CONNESSO A INTERNET. ULTIMAMENTE HO PROVATO A SPEGNERLO OGNI SERA E DA QUANDO HO PRESO QUESTA STRATEGIA IL ROUTER NON SI CRASHA PIU'!

ORA E' DA PIU' DI 5 GIORNI CHE E' CONNESSO ININTERROTTAMENTE.  

Offline r0ck069

  • Ex-Staff
  • Membro Anziano
  • *****
  • 254
Adsl Router-modem 502-t D-link
« Risposta #3 il: 03 Febbraio 2005, 15:04 »
se ricapita, apri prompt e prova a pingare qualche host acceso (212.216.112.112) , se non va prova a pingare l'indfirizzo lan del modem/router (192.168.1.1 ?) .....

cmq di suo emule "stressa" parecchio la connessione e tutto cio che su essa e presente, router /modem compresi....

verifica l'occupazione/utilizzazione della cpu quando fa questi difetti...potrebbe non dipendere solo dal router... magari la tua cpu sta in "fiamme"......
 su emule le max connessioni ogni 5 secondi (su router), non alzarla a piu di 50....

verifica anche che un eventuale firewall sul pc non si prenda gran parte delle risorse del pc..... (ad esempio zonealarm a me, fa a cazzotti con emule...dopo qualche oretta che hai emule avviato) caricando il 40% della cpu...(escluso emule)....solo per gestire la mole di traffico generato per accodarsi ai file, neanche a scaricare...problema risolto egregiamente con sygate......

 
..nella nostra inviolabilita' e' racchiusa la nostra  saggezza... . . .

Offline ArTiKO

  • Ex-Staff
  • Esperto
  • *****
  • 819
  • Sesso: Maschio
  • Se tenuto con piu' di tre viti importante
    • ArTiKO The Best of WWW
Adsl Router-modem 502-t D-link
« Risposta #4 il: 18 Febbraio 2005, 22:25 »
Avrai attiva la rete KADmelia!

E' un bug di emule installa l'ultima versione 0.45b!

Inoltre installa il firmware russo, altrimenti devi impostare dei parametri in telnet!!

CIAO
La potenza nulla senza il controllo: Pirelli ADSL Modem!

DLink se non ci fosse bisognerebbe inventarla!

Offline lucio83pa

  • Nuovo Iscritto
  • *
  • 3
Adsl Router-modem 502-t D-link
« Risposta #5 il: 22 Febbraio 2005, 19:17 »
CRASH DSL-502T D-LINK
TUTTO RISOLTO SENZA BISOGNO DI UPGRADARE IL FIRMWARE.

CONFIGURAZIONI:

1) NON USO KAD (DI eMULE)

2)USO LA PORTA  TCP 8000 E NON LA 4662 PER eMULE

3)HO ABBASSATO I SETTAGGI  (ad es.  200 fonti max , 120 connessioni max,
                                                30 connessioni parziali aperte max,4 connessioni                                                    max ogni 5 secondi )

ora il mio D-Link Router dsl-502t Funziona da ben 5 giorni correttamente SENZA CRASH...

Molti dicevano che fosse solo kad a farlo crashare ma non era solo questo.

Con settaggi di Emule pi bassi e usando la porta 8000  (e forse SENZA USARE KAD, tanto non influenza completamente le prestazioni... scarico al max da giorni)TUTTO E' STATO RISOLTO


Offline ArTiKO

  • Ex-Staff
  • Esperto
  • *****
  • 819
  • Sesso: Maschio
  • Se tenuto con piu' di tre viti importante
    • ArTiKO The Best of WWW
Adsl Router-modem 502-t D-link
« Risposta #6 il: 27 Febbraio 2005, 22:54 »
buon per te!
La potenza nulla senza il controllo: Pirelli ADSL Modem!

DLink se non ci fosse bisognerebbe inventarla!